Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performance mit Patch 2.2.2 wieder kaputt

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Performance mit Patch 2.2.2 wieder kaputt
First BioWare Post First BioWare Post

DarthVoldi's Avatar


DarthVoldi
07.11.2013 , 11:35 PM | #11
Hi,

ja bei mir wird se rot wenn die FPS runterspringen. Ich habe jetzt den 320.49 runtergeladen und Windows 8 neu aufgesetzt. mal schauen wie es im 16 Raid jetzt aussieht.

DarthVoldi's Avatar


DarthVoldi
07.12.2013 , 11:32 AM | #12
Hi

so hier meine DXDIAG Teil 1 weils nicht besser geworden ist.

Spoiler

DarthVoldi's Avatar


DarthVoldi
07.12.2013 , 11:33 AM | #13
Teil 2

Spoiler


Und oder sollte ich davor den 314.20 Treiber nehmen ist der besser ? Was meint Ihr Mundako und Naugor ?

Naugor's Avatar


Naugor
07.12.2013 , 12:20 PM | #14 Click here to go to the next staff post in this thread. Next  
Huhu,

Also rot würde bedeuten, dass die Grafikkarte nicht nach kommt. Ob dies nun direkt an der Grafikkarte, oder am Nachladen von Assets von der Festplatte liegt, ist jedoch unklar.

Ich nehme mal an ihr habt bereits mit den Grafikkarteneinstellungen im Spiel und im Treiber experimentiert?

Nutzt ihr sonst irgendwelche "Tools", eine Ramdisk (wie zum Beispiel "Swtor Unleashed")?
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

DarthVoldi's Avatar


DarthVoldi
07.12.2013 , 12:33 PM | #15
Hi,

im Spiel selber hab ich die Grafik mal auf Niedrig und auf Sehr Hoch gestellt. Da hat sich rein gar nix getan.

SWTOR unleashed hab ich nicht mehr drauf da es beim letzten Mal auch nicht mehr geholfen hat..

Im nvidia Treiber habe ich grad ein paar Sachen eingestellt.

Mein Bruder hat mir noch berichtet das er den Treiber 320.49 nicht mehr nimmt da er bei Guild Wars 2 10 Sekunden Lags hatte. Allerdings hatte ich mit dem Treiber den man von Microsoft vorgeschlagen bekommt auch Probleme.

DarthVoldi's Avatar


DarthVoldi
07.12.2013 , 12:56 PM | #16
Hi,

Update:


so ich habe im nvidia Treiber umgestellt und es scheint zu laufen werde die Einstellungen hier euch zur Verfügung stellen wenns klappt

Drückt mir die Daumen

Berserkuss's Avatar


Berserkuss
07.12.2013 , 01:36 PM | #17
Wenn ich das hier richtig mitbekomme, dann sind hier doch nur Leute mit Intel Core Prozessoren und Hypertrading betroffen oder?

Es währe, da schon oft vorgekommen, doch u.U. möglich das das Spiel schlichtweg Probleme mit HT hat.
Früher konnte man HT im BIOS des Mainboards deaktivieren, das würde ich allen Intel Core nutzern einmal empfehlen zu testen.

Ich selber nutze einen AMD FX-8350, 8GB PC1866 und einer AMD HD7870 (ThaitiLE, OC auf GPU 1150 MHz 7959 Boost Niveau) und habe überhaupt keine Perfomanceprobleme. Zumal SWOTOR auch ziemlich gut auf allen 8 Kernen scaliert, kann ich auf meiner G19 immer wunderschön im Systemmonitor des Displays sehen.

DarthVoldi's Avatar


DarthVoldi
07.12.2013 , 02:25 PM | #18
hi,

ich schau mal im bios nach ^^

aber ich hab es erstmal hinbekommen in der nvidia steuerung hab ich ein paar sachen eingestellt seitdem rennt es sehr gut

die 670 gtx scheint ne zicke zu sein

Naugor's Avatar


Naugor
07.12.2013 , 02:27 PM | #19 Click here to go to the next staff post in this thread. Next  
Hallo Berserkuss,

Hyperthreading hat in der Vergangenheit in der Tat nicht immer einwandfrei funktioniert, jedoch deutet die rote Anzeige der FPS auf ein anderes Problem hin.

Indizien aus eingängen Grafiktuningforen lassen darauf schließen, dass die Schwierigkeiten in der Tat mit dem letzten Nvidia Treiber zusammenhängen könnten. Mich würde daher auch sehr interessieren würde, welche Anpassung bei DarthVoldi letztendlich geholfen hatte.

Elbartoab nutzt ja die gleiche Karte und den gleichen Treiber, da könnten wir dann auch direkt sehen, ob dies hilft.

Stuntmanmik hat dagegen eine ATI - hier wäre interessant zu wissen, was denn die FPS Anzeige im Spiel sagt. Ist die Anzeige rot oder grün?
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

DarthVoldi's Avatar


DarthVoldi
07.12.2013 , 02:36 PM | #20
Hi,

gerne schreibe ich das hier gleich auf wollte nur noch eben testen ob das klappen würde mit Hyper Threading. Habs ausgemacht und die nvidia sachen zurückgesetzt wenn das nicht klappt poste ich im Anschluss alles hier rein was ich im Spiel und in der nvidia Steuerung geändert habe