Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performance mit Patch 2.2.2 wieder kaputt

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Performance mit Patch 2.2.2 wieder kaputt
 
First BioWare Post First BioWare Post

DarthVoldi's Avatar


DarthVoldi
07.10.2013 , 01:07 PM | #1
Hallo,

ich weiss nicht was Ihr da macht aber meine Performance ist schon wieder im Eimer.

Ich hab im 16 er Raid schöne Diashow um die 20 FPS wenns mal gut läuft

2.2.0a und 2.2.1 waren in Ordnung aber mit 2.2.2 geht wieder alles den Bach runter

Nachtrag Siehe Post 21 und 26 von mir Problem so gelöst

DarthVoldi's Avatar


DarthVoldi
07.10.2013 , 09:01 PM | #2
Hallo,

Wann kann man mit ein Patch rechnen ? Da ich nun schon wieder nicht spielen kann will ich diesmal die 33 Tage von meinem Abo gut geschrieben bekommen. Die anderen Zeiten davor die will ich schon gar nicht mehr

Aber das ganze auf und ab geht mir auf die Nerven. Kann doch nicht sein das laufend die eine Hälfte spielen kann und die andere nicht.

Elbartoab's Avatar


Elbartoab
07.10.2013 , 10:59 PM | #3
das selbe Problem habe ich auch. Seit gestern, also nach dem Patch habe ich plötzlich wieder Rote Latenzzahlen, und Schwankungen eben dieser um etwa 20 fps. Hab meine FPs limitiert auf 60, weil mein System deutlich mehr kann, aber mir 60 vollkommen reichen.

Spoiler

Logathor's Avatar


Logathor
07.10.2013 , 11:19 PM | #4
Diese erneuten Probleme haben mich jetzt endgültig auch die Segel streichen lassen.

Ich war ewig ein Beführworter, aber nun ist es auch mir zu bunt geworden.
Es kann nicht angehen, dass in jedem Patch neue Probleme auftauchen. Ich hatte große Hoffnung, dass sie das irgendwann in den Griff bekommen, hatte auch gut im Kartellmarkt eingekauft, weil ich sie unterstützen wollte......

Bin nun einfach nur enttäuscht........ Ich wünsche den verbliebenen trotzdem viel Spass mit dem eigentlich wunderschönen Spiel......

*Licht aus macht und Türe abschliesst*
In der Ruhe liegt die Kraft

xXbonusXx's Avatar


xXbonusXx
07.11.2013 , 01:33 AM | #5
Diashow mit 20FPS, lol ^^ Ne Diashow hast du bei 5FPS aber nicht bei 20. Das es nicht angenehm zu spielen ist verstehe ich, aber übertreibung bringt mal nichts und in 90% aller fälle liegts am benutzer. Ist leider so ;-)

DarthVoldi's Avatar


DarthVoldi
07.11.2013 , 05:43 AM | #6
Hi,

das es an mir liegt kann nicht sein aus dem Grunde das ich gestern aus dem Urlaub kam, SWTOR gepatcht habe und es wieder fleissig anfing mit den FPS Drops.

Daher kannes nicht an mir liegen und wie schon mehrmals erwähnt laufen alle andere MMO Spiele flüssig, was es auch tun sollte bei der Hardware

Naugor's Avatar


Naugor
07.11.2013 , 10:41 AM | #7 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Was für eine Grafikkarte und welchen Treiber habt ihr in eurem Rechner?

Ein DXDiag Bericht wäre am besten (danke Elbartoab!).
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

stuntmanmik's Avatar


stuntmanmik
07.11.2013 , 11:03 AM | #8
Hab zur zeit das selbe Problem im Bg gehen die Fps drastisch in den Keller.
Alles schon ausprobiert Neuinstalation des Spiels, Treiberwechsel, Speicher gewechselt und alle anderen Spiele laufen mehr als gut nur halt Swtor geht in den Keller wenn ein bischen was abgeht auf dem Bildschirm.
Wobei ich anmerken muß das der Ping so bei 40 ms bleibt
System : Core I 5 3570k , 8Gb Ram(1600) , Ati 7870 Boost,(treiber 13.4), Adata 256GB SSD sp900



Spoiler

DarthVoldi's Avatar


DarthVoldi
07.11.2013 , 11:49 AM | #9
Hi Naugor,

ich möchte erst noch was testen. Melde mich sobald ich näheres weiss.

Elbartoab's Avatar


Elbartoab
07.11.2013 , 11:15 PM | #10
mmh, alle die hier von den Problemen schreiben haben einen i-5 oder i-7 Prozessor der k Reihe, also die Reihe mit dem großen Übertaktungspotential.

Könnten die andern Poster mit den Problemen mal schreiben, ob ingame die FPS anzeige bei den schlechten FPS rot ist?

Wäre zumindest mal ein anhaltspunkt, ob es da llt die Probleme seit 2.2.2 gibt.