Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

serial game/system crashes since patch 2.2. pls. fix!

STAR WARS: The Old Republic > English > Customer Service
serial game/system crashes since patch 2.2. pls. fix!

Jedi_wanabie's Avatar


Jedi_wanabie
06.16.2013 , 04:56 AM | #11
Quote: Originally Posted by OwenBrooks View Post
Swtor maybe triggering the issue , but I doubt is the issue.

Do you see any other XP user saying they need to reformat their computers trying to play this game ?

Edit - try running this - http://files.extremeoverclocking.com/file.php?f=103
You argue against the observed facts.

You dont find it strange that immediately and only after the installation of SWTOR patch 2.2 did two separate systems develop SWTOR patch 2.2 Ingame crashes, and not on ANY other program, including other games that are more graphic and CPU intensive?

Furthermore, these systems when restored show NO problem whatsoever AS LONG AS SWTOR patch 2.2 IS NOT RUN?

Moreover, after one such SWOTR patch 2.2 Ingame crash, the only damage was to the SWTOR launcher only?

Isnt it strange that both system have run SWTOR for more than 6 months, and on double XP weekend s for 10+ straight without incident and all the way up to the night before the SWTOR patch 2.2 installation -- NO PROBLEM...

then the patch installation occurs and ingame SWTOR crashes occur...

and it happens only on SWOTR patch2.2 and on two separate machines and its hardware ????

thats one hellva coincidence.

OwenBrooks's Avatar


OwenBrooks
06.16.2013 , 05:11 AM | #12
I will keep an eye out for more reports like yours (XP issues) , but to date I haven't seen any that makes it an XP issue across the board.

I see a lot of issues here in this section of the forum, XP failing to boot and requiring reformat due to the game is not one of them.

Try a clean boot http://support.microsoft.com/kb/310353 and see if it makes any difference is my recommendation.

Jedi_wanabie's Avatar


Jedi_wanabie
06.16.2013 , 05:17 AM | #13
Edit - try running this - http://files.extremeoverclocking.com/file.php?f=103

I can do a stress test, why not. I remind you that neither machine is Oc'd. The bios is at its factory default settings.....

No OC wahatsoever.

If I was Ocing, it would be the first place I;d like. But Im not.

Jedi_wanabie's Avatar


Jedi_wanabie
06.16.2013 , 05:20 AM | #14
Quote: Originally Posted by OwenBrooks View Post
I will keep an eye out for more reports like yours (XP issues) , but to date I haven't seen any that makes it an XP issue across the board.

I see a lot of issues here in this section of the forum, XP failing to boot and requiring reformat due to the game is not one of them.

Try a clean boot http://support.microsoft.com/kb/310353 and see if it makes any difference is my recommendation.
I cant clean boot the latest SWTOR patch 2.2 ingame crashed drive...after just two such crashes, the OS will not boot. period. Clean boot not possible.

PS if it is hardware, why does it only crash SWTOR patch 2,.2 and no other program? And why if it were defective hardware does did it NOT crash SWTOR 2.1 or prior? and if it were hardware defective why does restored hard drives run for hours w/o incident of any kind as long as SWTOR patch 2.2 is not run

The crashes of SWTOR occurred only after patch 2.2 on two separate machines..

funny isnt it?

Even when I was overclocking more than a year ago, and working to tune stable setting and have a few crashes, it never crippled the OS to the point of unbootable. and certainly not after two crashes.

No, SWTOR patch 2.2 is in conflict with something.

OwenBrooks's Avatar


OwenBrooks
06.16.2013 , 05:28 AM | #15
What error are you getting when you try to boot ?

Output's Avatar


Output
06.16.2013 , 04:40 PM | #16
Got this crash at some point after installing patch 2.2. Couldnt enter game after that without new, same crashes. Now after several tries and all kind of troubleshooting gfx card is totally dead. Perhaps simply bad luck.. but patch 2.2 seems to have broken something or overheated my 6970 ati card. Google says more peps got similar graphic issues after 2.2 patch. Something funky is going on..

EDIT: After researching my hardware I found my problem in one of my GFX fans going slow, which made it overheat. Could be that the 2.2 patch requires more juice and my faulty fan slow performance wasnt enough anymore, hence the crashes graphic bugs. Not sure if that is your problem, but could be bad luck on your 2 machines, faulty hardware. I was set on this being software issue but currently its clearly hardware related.