Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch-Daten können nicht erfasst werden

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch-Daten können nicht erfasst werden
First BioWare Post First BioWare Post

Mundako's Avatar


Mundako
05.22.2013 , 10:06 PM | #21 Click here to go to the next staff post in this thread. Next  
Was für eine Firewall oder Antivirenprogramm verwendest du? Hast du es testweise mal mit deaktivierter Firewall und Antivirenprogramm getestet? Ansonsten wüsste ich echt nicht, wodurch es sonst blockiert werden könnte. :/
Mundako | Bioware Customer Service - Forum Support

HanVolker's Avatar


HanVolker
05.23.2013 , 03:00 PM | #22
Moin !
Avira (Free). Windows Firewall deaktiviert. Das Antivirenprogramm hatte ich auch schon mal deinstalliert gehabt und dann ausprobiert, ob es funzt. NIX ! Gleiche Fehlermeldung !

CU
HanVolker

HanVolker's Avatar


HanVolker
05.27.2013 , 06:31 AM | #23
Moin !
So, allmählich reicht es ! Vor 11 Tagen habe ich mein Problem hier dar gestellt. Ins Spiel komme ich schon etwas länger nicht mehr. Mein Abo läuft aber fröhlich weiter, Tag für Tag ! Und nix passiert !!!
Ich habe alle Vorschläge, die mir hier gemacht wurden, ausprobiert. Auch was in anderen Threads vorgeschlagen wurde, habe ich ausgeführt. NIX !!!
Und jetzt ist hier auch der Stillstand eingetreten. Das kann es doch nicht sein !
Ich möchte jetzt gerne wissen, wie man sich hier vorstellt, dieses Problem zu lösen. (wie man liest, bin ich ja auch nicht der einzige, bei dem dieses problem auftritt)

Hier noch mal aktuell :

Pathping
Spoiler


tracert
Spoiler


launcher log
Spoiler


DxDiag
Spoiler


CU
HanVolker

P.S.
Wo kann ich eigentlich ein Ticket (Support) erstellen, wenn ich nicht ins Spiel hinein komme ???

Naugor's Avatar


Naugor
05.27.2013 , 08:46 AM | #24 Click here to go to the next staff post in this thread. Next  
Hallo HanVolker,

Ein Ticket kannst du per Mail an support@swtor.com erstellen.

Bitte führe einmal TraceRT und Pathping zu manifest.swtor.com (anstatt der IP-Adresse) aus. Zusätzlich lösche bitte (falls vorhanden) das Patchverzeichnis vor dem Start des Launchers.

In dem Log deines Systems fällt mir ansonsten noch auf, dass dein Betriebssystem anscheinend noch gar nicht alle Updates gezogen hat. Bitte installiere diese doch ebenso einmal, insbesondere die Optionalen (.NET Framework 4.0 und Visual C++).
Naugor | BioWare Customer Service - Forum Support

HanVolker's Avatar


HanVolker
05.27.2013 , 11:44 AM | #25
Moin !
Alles udgedatet, was ich gefunden habe. NIX verändert .....

Pathping
Spoiler


Tracert
Spoiler


DxDiag
Spoiler


Launcher log
Spoiler


Patchverzeichnis nicht vorhanden, ebenso keine "patcher.version" Datei.

CU
HanVolker

Mundako's Avatar


Mundako
05.27.2013 , 07:08 PM | #26 Click here to go to the next staff post in this thread. Next  
Hast du mal den Patchvorgang im abgesicherten Modus mit Netzwerkunterstützung probiert? Dies kann mögliche Softwareeinflüsse verringern.

Vielleicht hilft es ja bei dir.
Mundako | Bioware Customer Service - Forum Support

HanVolker's Avatar


HanVolker
05.28.2013 , 03:31 AM | #27
Quote: Originally Posted by Mundako View Post
Hast du mal den Patchvorgang im abgesicherten Modus mit Netzwerkunterstützung probiert? Dies kann mögliche Softwareeinflüsse verringern.

Vielleicht hilft es ja bei dir.
.......................................

siehe #16 vom 21.05.2013 , 16:14
Quote:
Start im Abgesicherten Modus mit Netzwerkunterstützung : Die gleiche Fehlermeldung. Hier die Log-Datei.

Naugor's Avatar


Naugor
05.28.2013 , 10:07 AM | #28 Click here to go to the next staff post in this thread. Next  
Hallo HanVolker,

Ich hab mir nochmals den Thread detailliert von Beginn an durchgelesen und versuche nochmal alles zusammen zu fassen, um zu sehen, welche Schritte denn noch in Frage kommen. Bitte korrigiere mich, falls ich etwas falsch verstanden haben sollte.

Du hast deinen PC von XP auf Win 7 aufgerüstet und im Anschluss auch SWTOR spielen können. Nach dem letzten SWTOR Patch geht dies nun nicht mehr.

Installationsvorgang deinerseits:
  • swtor_setup.exe von HP heruntergeladen und ausgeführt => Fehlermeldung
  • Drüberkopieren vom 6 Wochen alten Backupverzeichnis => Fehlermeldung
  • Installation von DVD => Fehlermeldung
  • Drüberkopieren vom Backupverzeichnis => Fehlermeldung

Bereits unternommen:
  1. VPN, Proxy => Nicht genutzt
  2. Antivirenprogramm => Testweise, vollständig deinstalliert (idealerweise nach Reaktivierung die Einstellungen für launcher.exe und swtor.exe nochmal überprüfen)
  3. Windows Firewall => Testweise, deaktiviert (idealerweise nach Reaktivierung die Einstellungen für launcher.exe und swtor.exe nochmal überprüfen)
  4. Router neugestartet, Swtor Ports 80, 8995, 12000-12999 und 20000-30000 (TCP) freigeschaltet
  5. FixLauncher => ausgeführt
  6. Reboot => ausgeführt
  7. Vollständig Windows Updates installiert, inklusive optionalen => ausgeführt
  8. Patch Verzeichnis / Patcher.version Datei => nicht vorhanden, löschen nicht nötig
  9. Download retailclient_swtor.patchmanifest => Okay in Internet Exlorer und Firefox
  10. Tracert/Pathping manifest.swtor.com und Spieleserver => Okay
  11. Abgesichert Modus mit Netzwerkunterstützung => Okay (Ziel ist hier das System ohne jegliche Programme in Hintergrund zu starten, die den Netzwerkverkehr behindern könnten)

Vorgeschlagen, aber noch nicht bestätigt:
  • Zweites Windowsbenutzerkonto erstellen, Neuinstallation von diesem Konto über swtor_setup.exe von der HP
    Wichtig wäre hierbei wirklich ein komplett neues Verzeichnis zu nutzen, idealerweise auf einer anderen Partition, nicht dass herüberkopieren in einem bestehenden Verzeichnis

Bisher noch nicht vorgeschlagen:
  1. Host Datei - überprüfen, ob Änderungen vorgenommen wurden.
    Spoiler
    Idealerweise nochmal einen Pathping/tracert auf cdn-patch.swtor.com ausführen.
  2. Leeren des DNS-Auflösungscaches
  3. Launcher im Administrator Modus gestartet (nehme an, dass dies bereits geschehen ist)
  4. Datum und Zeit in Bios korrekt (scheint so zu sein)
  5. Sicherstellen, dass keine Ram-Disk wie SWTOR Unleashed den Patchvorgang behindert (frühere Angaben deuteten darauf hin, dass diese nicht genutzt wird).

Habe ich noch etwas vergessen?
Naugor | BioWare Customer Service - Forum Support

HanVolker's Avatar


HanVolker
05.29.2013 , 08:43 AM | #29
Moin !
Host Datei ist leer.
Spoiler


Das mit dem zweiten Benutzerkonto hatte ich schon ausprobiert. Funktionierte trotzdem nicht.
Leeren des DNS-Auflösungscaches -> Kein Erfolg
Launcher im Administrator Modus gestartet (nehme an, dass dies bereits geschehen ist) -> Kein Erfolg
Datum und Zeit in Bios korrekt (scheint so zu sein) -> Ist korrekt eingestellt.
Sicherstellen, dass keine Ram-Disk wie SWTOR Unleashed den Patchvorgang behindert (frühere Angaben deuteten darauf hin, dass diese nicht genutzt wird). -> Ist nicht vorhanden.

tracert :
Spoiler


pathping :
Spoiler


Habe ich noch etwas vergessen ? ..... .....

CU
HanVolker

Mundako's Avatar


Mundako
05.29.2013 , 07:24 PM | #30 Click here to go to the next staff post in this thread. Next  
Puhh, du machst es einem echt nicht leicht
Ich glaube wir haben mittlerweile so ziemlich alles gecheckt, was sonst zu solch einem Problem führen kann.
Du hattest ja bereits den abgesicherten Modus ohne Erfolg getestet, es gibt allerdings noch einen sogenannten Cleanboot, bei dem der Computer ohne Autostartprogramme hochgefahren wird. Ich würde dich bitten, dies noch einmal zu probieren.

Hast du ansonsten mal probiert, ob der Launcher auf dem Netbook in der Lage ist den Patch herunterzuladen? Somit könnte man vielleicht noch feststellen, ob es eher am Computer und deren Einstellungen oder am Router/Internetanschluss liegt. Und sollte es am Netbook funktionieren, dann könnte dies vielleicht übergangsweise erstmal als Notlösung herhalten.

Eine komplette Neuinstallation des Spiels in einem anderen Ordner, wie von Naugor vorgeschlagen, endet ebenfalls bei der selben Fehlermeldung?
Mundako | Bioware Customer Service - Forum Support