Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Swtor bleibt im Ladescreen hängen

STAR WARS: The Old Republic > Deutsch (German) > Community
Swtor bleibt im Ladescreen hängen

Idseri's Avatar


Idseri
05.14.2013 , 11:59 AM | #11
Ich habs einfach weiter laden lassen irgendwann nach 10 Minuten war ich dann im Spiel

Vielleicht hilft es bei den ein oder anderen auch

ShadowSirius's Avatar


ShadowSirius
05.14.2013 , 12:07 PM | #12
Kann mich einlogen und Spiel starten . .
Aber danach hängt sich der Ladebildschirm einfach auf bzw. läd unendlich lang..!

Super , vergehen ja nur die tage vom Abo.!
"Der Friedvolle führt einen Krieg in seinem Innern."

TheAxinator's Avatar


TheAxinator
05.14.2013 , 12:29 PM | #13
Ok. bei mir lief's jetzt so ab: Will einloggen ---> Ladescreenproblem. Dann weiter etwas Community lesen, während es lädt ---> Und kam nachher ins spiel rein. Durch irgendeinen Bug flog ich raus ---> wieder einloggen ---> wieder Ladescreenproblem. Kurz auf Desktop durch Windows Zeichen, dann gleich wieder ins swtor rein. Dann ging es wieder. Daylies auf BH fertig, wollte dann nach Makeb. Ladescreenhänger. Reloggen ---> und wieder Ladescreenproblem.. GZ

Banezanna's Avatar


Banezanna
05.14.2013 , 01:12 PM | #14
Ok ich habe ein ganz anderes Problem ich komme noch nicht einmal in den ladescreen nach der anmeldung startet das spiel einfach nciht

Delorrandasta's Avatar


Delorrandasta
05.14.2013 , 11:19 PM | #15
genauso ist es bei mir auch klicke auf spielen und nach 2-3 sek ist die exe wieder aus. spiel schon neu installiert hat aber nix gebracht

Ananh's Avatar


Ananh
05.15.2013 , 05:10 AM | #16
Quote: Originally Posted by Idseri View Post
Guten Abend Leute,

Ich hoffe ihr koennt mir weiter helfen vielleicht hat auch bereits jemand ein Thema deswegen erstellt
habs dann wohl anscheinend nicht gefunden.
Folgendes Problem:
Sobald man sich bei swtor im Launcher eingeloggt hat und auf Spielen geklickt hat kommt doch immer
der Ladescreen mit "Swtor Rise of the Hutt Cartel" bei mir lädt er jetzt schon 5 Minuten und es geht einfach
nicht weiter ich hoffe jemand hat eine Lösung

MfG IdSeri

-CLOSED-
bei mir ist es ähnlich, aber nachdem ich in der charakterauswahl ankomme, habe ich den serverer gewechselt und alle charaktere kurz angespielt - dann bin ich wieder zu t3-m4 gewechselt und habe dort das gleiche gemacht - es geht. - einzigstes problem!!!!! wenn man im spiel drinne ist, so passiert mir das laufend, mitten im kampf stürtzt das spiel komplett ohne vorwarnung ab und nachdem relog liege ich tot am boden - das nervt gewaltig, wenn man nicht viele credits hat - solange man nur rumsteht und craftet, bleibt das spiel "stabil" nur bei viel rumlaufen oder fahren und kampf dauert es nicht lange und schwupps liegt man nach dem relog wieder tot am boden rum - der launcher braucht, gemessen am update vor 2.1 unglaublich lange, bis er dazu bereit ist, daß man den "spielenknopf" drücken kann

knutscher's Avatar


knutscher
05.15.2013 , 12:33 PM | #17
habe das problem auch.hab grade den.tel.dienst angerufen und nachgefragt ist wohl ein prob mit systemen die xp haben,aber sie arbeiten daran.

TheSwitcher's Avatar


TheSwitcher
05.16.2013 , 09:20 AM | #18
Frage zum helfen
ist das jedes mal so wenn ihr SWTOR startet
habt ihr versucht swtor zuschließen und neuzustarten (dabei den PC nicht ausschalten)
Vllt kann ich euch helfen

lg
TheSwitcher