Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Swtor bleibt im Ladescreen hängen

STAR WARS: The Old Republic > Deutsch (German) > Community
Swtor bleibt im Ladescreen hängen

Idseri's Avatar


Idseri
05.14.2013 , 10:40 AM | #1
Guten Abend Leute,

Ich hoffe ihr koennt mir weiter helfen vielleicht hat auch bereits jemand ein Thema deswegen erstellt
habs dann wohl anscheinend nicht gefunden.
Folgendes Problem:
Sobald man sich bei swtor im Launcher eingeloggt hat und auf Spielen geklickt hat kommt doch immer
der Ladescreen mit "Swtor Rise of the Hutt Cartel" bei mir lädt er jetzt schon 5 Minuten und es geht einfach
nicht weiter ich hoffe jemand hat eine Lösung

MfG IdSeri

-CLOSED-

Gidano's Avatar


Gidano
05.14.2013 , 10:53 AM | #2
hi,
habe genau das selbe Problem. Logge mich ein und komm auch nicht weiter wie dieser Screen ! *help*

Daynery's Avatar


Daynery
05.14.2013 , 10:57 AM | #3
Nabend zusammen komme auch nicht rein, hoffe es funktioniert bald wieder.

HanZulu's Avatar


HanZulu
05.14.2013 , 10:58 AM | #4
Geht mir genauso. Kommt nur der Ladebildschirm. Und passiert dann nix. Kann keinen Charakter aussuchen, da er so weit erst gar nicht laden tut tut.

Okay. Läuft wieder! Gracias!

Shinizzle's Avatar


Shinizzle
05.14.2013 , 11:00 AM | #5
Ich dachte schon ... bei mir geht es auch nicht. Einfach spitze, wirklich spitzenmäßig.

AlrikFassbauer's Avatar


AlrikFassbauer
05.14.2013 , 11:02 AM | #6
Habt ihr mal die Reparaturfunktion ausprobiert ?

TheAxinator's Avatar


TheAxinator
05.14.2013 , 11:15 AM | #7
Hahahaa Bei mir auch. Unglaublich. Will mich einloggen, schon seh ich wieder 2 Gründe mit swtor aufzuhören Ladescreenproblem und kostenplichtiges ummodeln des chars, was ich eigentlich beinahe vermutet habe. Trotzdem aber viel teurer, als erwartet. Ich möchte wissen wie lange meine Nerven das noch mitmachen. Wenn ich in keiner Raidgilde wäre (Bin Pve-Spieler) wäre ich schon letzten Sommer weg

Taikussu's Avatar


Taikussu
05.14.2013 , 11:33 AM | #8
Hi!

Reparaturscan hat bei mir nix gebracht, leider. Bleibt wohl nur abwarten.

Rhadamathys's Avatar


Rhadamathys
05.14.2013 , 11:34 AM | #9
Hi,
bei mir geht`s auch immernoch nicht weiter echt klasse da fängt man das Spiel nach einer Pause wieder an und dann dass.Ich verstehe nicht wie man so ein schönes Spiel mit so einem Müll immer wieder kaputt macht.
Immer zwei es sind! Ein Schüler und ein Meister!

Alahnmalyr's Avatar


Alahnmalyr
05.14.2013 , 11:47 AM | #10
bei mir das selbe problem, mit dem ladescreen , hat wer schon eine lösung ?

Win7, I7 16GB und hat ~10 min gedauert aber hat dann doch funktioniert mit einloggen