Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performanceprobleme

First BioWare Post First BioWare Post

Clymenus's Avatar


Clymenus
04.26.2013 , 10:46 AM | #11
Danke erstmal für den aktuellen Treiber. Den habe ich auch gleich installiert, leider hat das aber keine Verbesserung gebracht.

Chief_Yoda's Avatar


Chief_Yoda
04.26.2013 , 11:07 AM | #12
Lieber TE,

ich kann dich beruhigen, es liegt nicht an deinem Rechner oder Treibern oder sonstigem was du verantworten kannst!
Es liegt einzig und allein an der vom Hersteller bereitgestellten Serverleistung. Die ist leider seit der Zusammenlegung der Server und nach RotHC mehr als dürftig.
Habe das selbe Problem, Rechenpower im Überfluss aber stellenweise massiv Ruckler. Vor allem auf der Flotte oder Makeb. Großen Einfluss hat auch die Anzahl Spieler die zeitgleich in der Instanz sind. Lässt sich wunderbar auf der Flotte nachstellen.

MFG
Nur ein Jedi-Ritter ist ein guter Ritter

Clymenus's Avatar


Clymenus
04.26.2013 , 11:11 AM | #13
Quote: Originally Posted by Chief_Yoda View Post
Lieber TE,

ich kann dich beruhigen, es liegt nicht an deinem Rechner oder Treibern oder sonstigem was du verantworten kannst!
Es liegt einzig und allein an der vom Hersteller bereitgestellten Serverleistung. Die ist leider seit der Zusammenlegung der Server und nach RotHC mehr als dürftig.
Habe das selbe Problem, Rechenpower im Überfluss aber stellenweise massiv Ruckler. Vor allem auf der Flotte oder Makeb. Großen Einfluss hat auch die Anzahl Spieler die zeitgleich in der Instanz sind. Lässt sich wunderbar auf der Flotte nachstellen.

MFG

Wirkt sich die Serverleistung tatsächlich so stark auf die Frames per Second aus?

Chief_Yoda's Avatar


Chief_Yoda
04.26.2013 , 11:27 AM | #14
Kannst du auf der Flotte einfach beobachten:
Stelle deine FPS an und laufe mal Richtung GHN wo sich normalerweise die meisten Spieler aufhalten. Je mehr Spieler in deiner unmittelbaren Umgebung auftauchen desto mehr Verzögerungen (Ruckler) gibt es und gleichzeitig bricht deine FPS-Rate ein. Wichtig auch, in den Einstellungen die Anzahl angezeigter Spieler auf niedrig setzen!
Oder dreh mal eine Runde mit dem Gleiter auf der Flotte. Wirst sehen dass es immer wieder wenn Spieler auftauchen zu Aussetzern kommt.
Nur ein Jedi-Ritter ist ein guter Ritter

DarthVoldi's Avatar


DarthVoldi
04.26.2013 , 12:24 PM | #15
Quote: Originally Posted by Napu View Post
Es gibt aber für Windows 7 keine Net. framework 2 und 3.

Microsoft .NET Framework 2.0 Service Pack 1:
Unterstützte Betriebssysteme: Windows Server 2003; Windows XP

Microsoft .NET Framework 3.0 Service Pack 1:
Unterstützte Betriebssysteme: Windows Server 2003; Windows XP

und es geht auch gar nicht zu installieren. Es ist eigentlich auch quatsch mit .net frameworks 2 und 3. Denn
bei Windows 7 geht erst ab .net Frameworks 4 los.

Wenn du funktionierende Versionen hast für Windows 7 dann schick bitte mal die links.
Wobei ich aber auch nicht glaube das hier an diesen doch veralteten Versionen das Problem liegt.

Hi,

Habe grad mal nachgeschaut. Installiert sind bei mir Netframework 3.5 und 4.5
Die Version 3.5 enthält Framework 2 und 3 steht bei der Beschreibung von Microsoft. Diese Versionen 3.5 und 4.5 sollten installiert sein

LG

DarthVoldi's Avatar


DarthVoldi
04.26.2013 , 01:33 PM | #16
Hi,

Falscher Thread

Shirazzar's Avatar


Shirazzar
04.26.2013 , 02:31 PM | #17
Quote: Originally Posted by Chief_Yoda View Post
Kannst du auf der Flotte einfach beobachten:
Stelle deine FPS an und laufe mal Richtung GHN wo sich normalerweise die meisten Spieler aufhalten. Je mehr Spieler in deiner unmittelbaren Umgebung auftauchen desto mehr Verzögerungen (Ruckler) gibt es und gleichzeitig bricht deine FPS-Rate ein. Wichtig auch, in den Einstellungen die Anzahl angezeigter Spieler auf niedrig setzen!
Oder dreh mal eine Runde mit dem Gleiter auf der Flotte. Wirst sehen dass es immer wieder wenn Spieler auftauchen zu Aussetzern kommt.
Also so pauschal kann man es wirklich nicht sagen. Ich spiele auf maximaler Auflösung und war nie auch nur in der Nähe von 30 oder weniger fps - und ja, ich weiß wo die Flotte ist und war da durchaus auch zu Stoßzeiten.

Loreanus's Avatar


Loreanus
04.26.2013 , 03:01 PM | #18
Quote: Originally Posted by Chief_Yoda View Post
Lieber TE,

ich kann dich beruhigen, es liegt nicht an deinem Rechner oder Treibern oder sonstigem was du verantworten kannst!
Es liegt einzig und allein an der vom Hersteller bereitgestellten Serverleistung. Die ist leider seit der Zusammenlegung der Server und nach RotHC mehr als dürftig.
Habe das selbe Problem, Rechenpower im Überfluss aber stellenweise massiv Ruckler. Vor allem auf der Flotte oder Makeb. Großen Einfluss hat auch die Anzahl Spieler die zeitgleich in der Instanz sind. Lässt sich wunderbar auf der Flotte nachstellen.

MFG
Ja DAS stimmt schon, seit der Zusammenlegung gibt es teilweise massive Probleme aber ich denke eher das merkt man an den Laggs, das sollte zu keinen massiven Frameeinbrüchen führen, denn dies wird am heimischen Rechner gerendert!

Quote: Originally Posted by Chief_Yoda View Post
Kannst du auf der Flotte einfach beobachten:
Stelle deine FPS an und laufe mal Richtung GHN wo sich normalerweise die meisten Spieler aufhalten. Je mehr Spieler in deiner unmittelbaren Umgebung auftauchen desto mehr Verzögerungen (Ruckler) gibt es und gleichzeitig bricht deine FPS-Rate ein. Wichtig auch, in den Einstellungen die Anzahl angezeigter Spieler auf niedrig setzen!
Oder dreh mal eine Runde mit dem Gleiter auf der Flotte. Wirst sehen dass es immer wieder wenn Spieler auftauchen zu Aussetzern kommt.
Wie gesagt DAS stimmt so nicht ganz(teilweise ja aber das sind LAggs). Es klingt mir beim TE stark nach einem Kühlungsproblem. Kann es sein das deine Grafikkarte überhitzt? ODER wenn das Spiel rennt beobachte mal deine CPU Auslastung, wenn die zu hoch ist...BAMM gibts Probleme.

Ansonsten kanns an deinem grafikkartentreiber NICHT liegen. Warum? Auch mit einem Treiber von 2012 sollte das game nbormal laufen ohne DERARTIGE Probleme. Und nachdem ich zb nicht solche Probleme hab(und ich hab keinen high End Rechner mit 4,5 GHZ Quadcore und 400GB RAM(fiktive Übertreibung...fals sich wer daran stösst ^^) tipp ich mal drauf das es zumindest zum Teil an deinem Rechner liegt, ganz heisser Tipp von mir ist da immer die CPU zu beobachten und den temperaturhaushalt!

-Arakh-'s Avatar


-Arakh-
04.27.2013 , 06:55 AM | #19
Bei mir persönlich ist die Schmerzgrenze nun erreicht, ich werde mit dem Spiel aufhören, die Performance ist für die gebotene Grafik einfach nur schlecht.
Selbst wenn ich die Grafik ganz runterschraube ist es ein Lag-Festival. Am Ping kann es nicht normalerweise nicht liegen der ist bei mir immer ca. 45 ms.
Ich denke es liegt an der verhunzten Engine, noch nie hab ich in einem Online-Spiel so eine schlechte Engine erlebt und ich hab schon einige durch.
Da vom Hersteller das Spiel auch nur sehr sparsam geflegt wird hab ich die Hoffnung aufgegeben...

Schade den im Prinzip hab ich das Spiel gerne gespielt...
Muss einem immer erst der Kopf weggeschossen werden, bevor man sich einen Helm aufsetzt?

LaifStail's Avatar


LaifStail
04.27.2013 , 07:52 AM | #20
Quote: Originally Posted by -Arakh- View Post
Da vom Hersteller das Spiel auch nur sehr sparsam geflegt wird hab ich die Hoffnung aufgegeben...
Der war gut, nur frag ich mich dann, warum fast jede Woche eine Wartung stattfindet, wenn "sparsam gepflegt" wird. Ach ich vergass, die Mitarbeiter brauchen zusätzlich zum Wochenende noch einen Extra-Tag frei, nach dem harten Montag.

Und wenn man schon über Performance-Probleme schreibt, sollte man seine Systemkonfig mal mit dazu packen. Viell. ist man ja doch mit seiner Meinung auf dem Holzweg und hat 'ne Flaschenhals-Komponente im System, die man selbst nicht wahrnimmt.
Genervt von Themen mit 3-stelliger Seitenanzahl?
Benutzerkonto-Verwaltung -> Foren-Optionen -> Anzeige von Beiträgen pro Seite auf 40 stellen!

Ist mein PC fit für SW:ToR? >> Klick mich! <<