Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Camera / Mouse Twitching

First BioWare Post First BioWare Post

alexandreis's Avatar


alexandreis
01.03.2012 , 08:07 AM | #21
Same problem in the french version ; see here :
http://www.swtor.com/fr/community/sh...d.php?t=123326

pixolla's Avatar


pixolla
01.03.2012 , 09:44 AM | #22
Same issue here I'm using a Logitech G700. It works fine in WoW. SWTOR is the only game I have this issue with.
-Bandit

CasperDaGhost's Avatar


CasperDaGhost
01.03.2012 , 12:15 PM | #23
Bumping this thread.

I've been having the same exact problem with my Logitech G500. It has happened on and off since beta, but I swear it seems like yesterday it got worse. Maybe it just seemed that way I don't know. But it really can make it hard to play especially in warzones and operations.

EwokLuvr's Avatar


EwokLuvr
01.03.2012 , 01:22 PM | #24
I read somewhere else that they have some kind of built-in mouse acceleration in SWTOR, and you can't turn it off. Confirming it's annoying as well. My mouse movement has never felt right, not from day 1, and yes, only in this game.

I'm sure this is a very small fish compared to the gigantic list of things they need to fix still though >.>
This needed confirmation: I can assure you that the in-game support feature is not fake.
Ticket #1648696 12/26, finally answered on 1/13. There is hope!
"The guild Roster is less useful than a screenshot of a guild Roster."

MelRedux's Avatar


MelRedux
01.03.2012 , 01:30 PM | #25
I've been having the same problem, but was blaming it on my mouse. Glad to see my mouse is not the problem!

pixolla's Avatar


pixolla
01.03.2012 , 01:40 PM | #26
Issue seems to be quite intermittent, and I've gotten in trouble a few times after getting turned around and running into a bunch of mobs.

Death by mouse glitch.
-Bandit

Slovic's Avatar


Slovic
01.03.2012 , 02:48 PM | #27
Same problem here. Only happens in SWTOR. I tried using a Logitech G5 and G500 happens with both. Also tried different USB ports and still no success.

It seems like the right click just stops registering and goes all crazy.

jfallara's Avatar


jfallara
01.03.2012 , 09:18 PM | #28
I submitted an in-game ticket last night. No response yet. I'll update the thread when I do.
Squadron 367

Boofz's Avatar


Boofz
01.03.2012 , 09:42 PM | #29
Having same problem here. G9x. I hope this can get cleaned up this is VERY annoying.

Cannonballz's Avatar


Cannonballz
01.03.2012 , 09:54 PM | #30
same problem here, with a Logitech G700. Have been having this issue since beta. No issues in any other game, or program.