Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PNJ , Monstres en tout genre eux-aussi deviennent invisibles

STAR WARS: The Old Republic > Français (French) > Service clients
PNJ , Monstres en tout genre eux-aussi deviennent invisibles
First BioWare Post First BioWare Post

ElLazarr's Avatar


ElLazarr
04.11.2013 , 04:46 PM | #1
Bonjour ou plutôt bonsoir, (petit pavé désolé)

Petit nouveau sur le forum voilà 4-5 mois que je joue à SWTOR sans aucun soucis majeurs. Aucun sauf depuis ce matin. Je m'explique, j'ai remarqué le bug lors de la ZL la fonderie en HM je ne voyais que la moitié des ennemies ou bien pas du tout les boss ni les élites dans certains cas (ce qui a fait râler mon groupe au possible et stopper la zone).
* "La Fonderie : le client peut planter après la conversation avec le timonier Martos. Ceci ne se produit qu'en mode difficile." Je viens de lire ça mais qu'est ce que je peux y faire?

Depuis sur toutes les maps c'est pareil je vois certains monstres d'autres non. Impossible de voir mon droïde de réparation également lorsque je le suis censé le faire apparaître.

J'ai changé la résolution, déco reco, éteint mon ordi, vérifier ma connexion rien n'y fait. J'ai donc fait un ticket et on m'a dit que c'était transmis à un autre département etc...

Avez vous des idées, des préconisations? Je suis ouvert à toutes les solutions possibles. J'ai pensé a désinstaller et réinstaller le tout complètement mais dans ce cas là j'ai un peu peur car je devrais faire tourner 1 jour mon pc pour tout re télécharger et installer

Merci d'avance

ElLazarr's Avatar


ElLazarr
04.12.2013 , 04:17 AM | #2
* J'ai déjà essayé la fonction "réparer" je vais la lancer une troisième fois j'ai lu dans un post qu'il était parfois nécessaire de le faire plusieurs fois. Toujours la même réparation de 3 fichiers...

aucun problème avec les personnages joueurs ou mes compagnons.
Spoiler

Laevena's Avatar


Laevena
04.12.2013 , 09:28 AM | #3 Click here to go to the next staff post in this thread. Next  
Salut ElLazarr,

J'ai isolé ci-dessous les éléments qui semblent problèmatiques et qui pourraient être à la source de ces désagréments.

Quote: Originally Posted by ElLazarr View Post
DxDiag Previously: Crashed in system information (stage 4) & Direct3D (stage 3) & DirectShow (stage 1). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

(...)

Driver Name: atiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver File Version: ()
Driver Version: 8.700.0.0
DDI Version:
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: , 0 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Direct3D et DirectShow sont des éléments de DirectX donc dans un premier temps la mise à jour ou réinstallation de DirectX pourrait s'avérer bénéfique (pas seulement pour SWTOR d'ailleurs).

Une désintallation/réinstallation propre des drivers semble également nécessaire car ils ne sont pas reconnus correctement. Pour le faire, rendez-vous directement sur le site du constructeur.
Laevena | BioWare Customer Service – Forum Support

ElLazarr's Avatar


ElLazarr
04.12.2013 , 11:13 AM | #4
Merci pour la réponse, je vous tiens informé.

ElLazarr's Avatar


ElLazarr
04.13.2013 , 03:10 PM | #5
ça s'améliore, enfin après quelque erreur j'ai réparé 5 fois, maintenant je vois plus de monstres (pas tous) mais peu néanmoins les attaquer parfois. Aussi je me balade torse nue sur tous mes personnages maintenant.

Laevena's Avatar


Laevena
04.14.2013 , 07:38 AM | #6 This is the last staff post in this thread.  
Quote: Originally Posted by ElLazarr View Post
ça s'améliore, enfin après quelque erreur j'ai réparé 5 fois, maintenant je vois plus de monstres (pas tous) mais peu néanmoins les attaquer parfois. Aussi je me balade torse nue sur tous mes personnages maintenant.
Hum. On peut toujours essayer une réparation, cela ne fait jamais de mal (Il faut fermer le jeu, relancer le lanceur et rentrer les identifiants pour avoir accès à l'outil de réparation dans le menu représenté par des engrenages en bas à gauche du lanceur.)

N'hésitez pas à poster un Dxdiag à jour pour voir si les drivers sont reconnus maintenant.
Laevena | BioWare Customer Service – Forum Support

ElLazarr's Avatar


ElLazarr
04.25.2013 , 09:06 AM | #7
Bonjour,

Je vous ai envoyé un pm il y a quelques jours pas de réponses.

Juste pour dire qu'après avoir fait le tour en entier du forum suivis les instructions point par point et entrepris tout ce qui était possible sur mon pc (sans faire de bêtises) et avoir regardé les logs etc... J'ai décidé de tout désinstaller puis réinstaller (oui parce que la réinstallation rapide marchait pas). Depuis hier soir ça tourne avec du 250k/s j'en ai surement pour jusqu'à demain matin.

La fonction réparer ne sert à rien (pour moi) j'avais toujours les mêmes erreurs (3), monstres invisibles et drops non récupérables (certains donc les ZL et les quêtes (hebdo) ou faut ramasser des drops dans le baba) puis 5 fichiers à réparer et lors de la nouvelle mise à jour le matin (aucun nouveau soucis je pouvais jouer avec mon armure pour le torse invisibles et mes copains invisibles)
Pendant et après la maj de mercredi 13 fichiers à réparer puis impossible de terminer la mis à jour. J'ai re-re fait toutes les vérifications possibles mais rien donc j'ai du mal à comprendre.

Je voulais juste vous tenir informé; si d'autres joueurs ont les mêmes mésaventures et bien je pense qu'il n'y a pas d'autres solutions que tout désinstaller puis réinstaller ou alors vous êtes plus doués que moi. Enfin j'espère qu'au moins cette solution va me permettre de jouer à nouveau à ce jeu que j'aime tant.

Bonne journée, bon jeu à ceux qui le peuvent

OrnakruL's Avatar


OrnakruL
12.21.2013 , 07:53 AM | #8
Bonjour a tous,

j'ai parcouru les forums aussi , et je m'apercois que cette "mésaventure" n'est pas courante.

J'ai le meme probleme, mais je n'ai pas de perso haut niveau. Donc le leveling est pour moi une priorité.

Cela me derange donc de devoir attendre quasi toutes une journée pour réinstaller le jeu entièrement.
J'ai commencé a jouer il y a 1 semaine en f2p, et j'ai souscris hier.

Bref si d'autres solutions qu'une full reinstallation sont proposés , je suis preneur

d'avance merci
Ps: @ l'OP la reinstallation a marché ? (je suppose que oui sinon le sujet aurait plus de post)

HyunkelAnderson's Avatar


HyunkelAnderson
12.21.2013 , 08:58 AM | #9
Quote: Originally Posted by Laevena View Post
Hum. On peut toujours essayer une réparation, cela ne fait jamais de mal (Il faut fermer le jeu, relancer le lanceur et rentrer les identifiants pour avoir accès à l'outil de réparation dans le menu représenté par des engrenages en bas à gauche du lanceur.)

N'hésitez pas à poster un Dxdiag à jour pour voir si les drivers sont reconnus maintenant.
bonjour excusez-moi est pour les bug de sons pouvez vous nous dire si ce soucis sera bientôt résolut s'il vous plait ?

ElLazarr's Avatar


ElLazarr
12.22.2013 , 08:10 AM | #10
Finalement oui tout c'était réglé à la suite de mon message, cela avait fonctionné néanmoins si j'avais osé demandé comment tout désinstaller pour réinstaller sans télécharger pendant 2 jours le tout, ça m'aurait bien aidé !