Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Voice over issue on character creation screen

STAR WARS: The Old Republic > English > Customer Service
Voice over issue on character creation screen

xxpcwizardxx's Avatar


xxpcwizardxx
04.01.2013 , 10:42 PM | #1
I know this has been brought up before but its still here since 1.2 but if you go to create a new character on any server or realm. Then intro faction video play the sound for creation screen is gone but if you exit the screen then go back to it again the sound is back

thanks

if BW person could comment on this that be great
May The Force Be With You.

xxpcwizardxx's Avatar


xxpcwizardxx
04.21.2013 , 01:23 PM | #2
Bump.

I like to point out this is still a bug, the character creation part of the game needs maintenance on all servers.

If CS can comment plz thanks
May The Force Be With You.

xxpcwizardxx's Avatar


xxpcwizardxx
04.22.2013 , 10:31 PM | #3
Bump.
Since your address bugs and not going though with maintenance tonight can you look at this 1 (Sound bug in Character creation screen)
May The Force Be With You.

MikeTheDuke's Avatar


MikeTheDuke
04.23.2013 , 07:13 AM | #4
There is a bug about dialogue in the patch. But I can assure you they have locked this patch off for anything other than the reason why it has been delayed. I have noticed it sometimes.

Try a Repair (sounds strange but it helps sometimes).
I post about Star Wars on my blog. Check it out
http://xnagamedeveloper.wordpress.co...ory/star-wars/
MikeDodgers @YouTube

xxpcwizardxx's Avatar


xxpcwizardxx
04.24.2013 , 01:04 AM | #5
Quote: Originally Posted by MikeTheDuke View Post
There is a bug about dialogue in the patch. But I can assure you they have locked this patch off for anything other than the reason why it has been delayed. I have noticed it sometimes.

Try a Repair (sounds strange but it helps sometimes).
i try a repair no difference and i run clean installs with manual patches after every1 major like 1.7,1.8,2.0 etc and its still there

its differently not just me its a bug,
try it on urs, let it go to the intro video on either faction u can even hit esc if u want and u see no sound, but if u exit then go back in with no intro video (it skips it to the next screen) the sound is there
May The Force Be With You.

xxpcwizardxx's Avatar


xxpcwizardxx
04.24.2013 , 07:19 AM | #6
still here on 2.0.1 from 1.2 and as i said in previous post it does it for every1 so any1 try it for urself and report that its not just me

thanks

PS: the inactivity time out for character creation screen times out even when your customizing your character so if you take too long it will time out and boot you to the character select screen, it either needs to be fixed to detect activity or timeout renoved
May The Force Be With You.

xxpcwizardxx's Avatar


xxpcwizardxx
05.07.2013 , 03:47 AM | #7
Will this issue be look at when releasing 2.1? Since things will be added to the Creation Screen
May The Force Be With You.

Magsel's Avatar


Magsel
01.13.2014 , 05:38 AM | #8
deleted by myself