Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Latency raised


sakica's Avatar


sakica
04.01.2013 , 07:34 AM | #1
I had before 3 days ping of 72-77 and now is 95 and oscillating a lot, going to 250. I dont know what happend, everything is fine with my dl and up speed but only ping is higher in swtor. Its ToFN server. Anyone else have similar problem?

HaryyLongNguyen's Avatar


HaryyLongNguyen
04.01.2013 , 08:49 AM | #2
Same thing on Jedi Convenant
"Nothing is precious more than independence, freedom."(Ho Chi Minh)

sakica's Avatar


sakica
04.01.2013 , 10:34 AM | #3
I even reinstalled windows because its been a while since last instalation and its same.

Processj's Avatar


Processj
04.01.2013 , 10:44 AM | #4
I usually run with 22 ms. Today, lag spikes up to 20k. Unplayable.

Btw it's server lag not you

sakica's Avatar


sakica
04.01.2013 , 10:48 AM | #5
Why then someguys from my guild and same country have 72-77 and mine is oscillating?

Kaidan_Samurai's Avatar


Kaidan_Samurai
04.01.2013 , 10:50 AM | #6
I was on Voss (Jedi Covenant) last night and my lag was 170ms to over 700ms at times. I had a guildie on Voss at the same time and he had no problems at all. So I thought it was something local. Guess not.
Kaidansan 55 Mercenary
Kåen 51 Powertech | Shokunin 50 Operative
Inäri 55 Sorcerer | Anayama 50 Marauder .
The Samurai Legacy (50) on Jedi Covenant

Processj's Avatar


Processj
04.01.2013 , 10:51 AM | #7
Quote: Originally Posted by sakica View Post
Why then someguys from my guild and same country have 72-77 and mine is oscillating?
Same thing is happening to me dude. I can't say what the problem is but I know it is not client side. Maybe yours is, but I doubt it. I've seen several threads on this today.

sakica's Avatar


sakica
04.01.2013 , 10:55 AM | #8
I dont think its client, never had any problem with it, recently i installed it and updated it and yesterday fresh windows. Now its around 95 but goes to 200, sometimes 300

DokoPL's Avatar


DokoPL
04.01.2013 , 12:18 PM | #9
The game is unplayable for me since 15-20m ago, i have like 30-40k lag. Playing on the progenitor (EU).

tanktest's Avatar


tanktest
04.01.2013 , 12:31 PM | #10
it was the Same in Belsavis on Jedi Covenant


for about two hours yesterday . Mission would stop no dialog and set for a 30 second then go on or casting would stop or not happen at all I thought it was only Belsavis.