Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Harbinger lag is making this unplayable

STAR WARS: The Old Republic > English > Customer Service
Harbinger lag is making this unplayable

Octom's Avatar


Octom
03.30.2013 , 01:47 AM | #1
Please address the horrible issues that this server has been experiencing for quite a while now. If you need to get another 5-digit-cost server, do it. I literally cannot continue past the point I'm at in the marauder storyline because none of my moves connect in combat but all of theirs do.

The level of impossibility this creates as a barrier to play is what makes me think that none of the developers can possibly play on the live servers. How can they possibly allow this server condition to persist?
Quote: Originally Posted by AdamChattaway View Post
doe snot
No referral link for you. I don't want you to subscribe to this 'game'. I don't want you to play it at all. I want you to go away from this broken mess that will never be fixed and find something else.

OwenBrooks's Avatar


OwenBrooks
03.30.2013 , 02:01 AM | #2
if you want to see what is happening with your ping post up the below tests in spoiler tags
Spoiler

chaseer's Avatar


chaseer
03.30.2013 , 02:19 AM | #3
It's easy for the devs' to not care about server lag. They are to busy working on ccm packs, otherwise many items on the "to do list" from early last year would have been taken care of by now

OwenBrooks's Avatar


OwenBrooks
03.30.2013 , 02:33 AM | #4
Maybe the issue isn't the server, I am logged in on harbinger, without issue I may add, and I have to know if harbinger is good as dalborra is getting merged with harbinger

I am sure your post will help the Op no end

Octom's Avatar


Octom
03.30.2013 , 10:45 PM | #5
Yours really won't either. I'm telling you the water is so murky I can't see through the glass. You're telling me to do a test to see if the water's murky.

It's murky.
Quote: Originally Posted by AdamChattaway View Post
doe snot
No referral link for you. I don't want you to subscribe to this 'game'. I don't want you to play it at all. I want you to go away from this broken mess that will never be fixed and find something else.

OwenBrooks's Avatar


OwenBrooks
03.30.2013 , 10:48 PM | #6
Quote: Originally Posted by Octom View Post
Yours really won't either. I'm telling you the water is so murky I can't see through the glass. You're telling me to do a test to see if the water's murky.

It's murky.
All I can say is that nothing will change for you, I was logged in on harbinger for a few hours after your original post without issue, so I am unsure what you expect bioware to fix.

The tests may indicate where the issue lays but if you don't do them you will never know.

What sort of lag issue do you have exactly , is it ping related or something else ?
Running the repair on the launcher after login (lower left cog) would be good if it is something else.

Octom's Avatar


Octom
03.30.2013 , 11:35 PM | #7
Quote: Originally Posted by OwenBrooks View Post
All I can say is that nothing will change for you, I was logged in on harbinger for a few hours after your original post without issue, so I am unsure what you expect bioware to fix.
My girlfriend and I have asked around the guild at different times and it appears that although specific problems can be unique, lag as a whole is bad. For many, it's been pretty bad since 1.7, 1.7.1, or 1.7.3. I never noticed anything myself until Friday.
Quote: Originally Posted by OwenBrooks View Post
The tests may indicate where the issue lays but if you don't do them you will never know.
Agreed, and I may do them yet.
Quote: Originally Posted by OwenBrooks View Post
What sort of lag issue do you have exactly , is it ping related or something else ?
Running the repair on the launcher after login (lower left cog) would be good if it is something else.
The massive ability lag makes it a challenge to defeat a weak and strong enemy pair together without dying. Elites require very careful use of cooldowns paired with a Force Camouflage at the end for the last few second of push. The enemies I'm talking about are one level above me. Sometimes hitting an ability will generate no action for about a half second followed by the generic ability (Assault here) with a delayed global cooldown causing me to lose much of the output I would have otherwise managed. On a second character, I launched Mortar Volley without a single point of damage resulting on a group of 4 enemies, but the cooldown did activate. Although the bars do drop to 1 and sometimes 'X' often, the ability lag is constant, full bars or not.

Pressing a hotkey and the corresponding ability immediately activating on screen is the foundation of this game. It's how you play. However, it's simply not happening for me.

I shall try to remember the second point tomorrow when I log in again.
Quote: Originally Posted by AdamChattaway View Post
doe snot
No referral link for you. I don't want you to subscribe to this 'game'. I don't want you to play it at all. I want you to go away from this broken mess that will never be fixed and find something else.

OwenBrooks's Avatar


OwenBrooks
03.30.2013 , 11:43 PM | #8
Without knowing your setup, ability lag can be caused simply by vsynch being enabled without triple buffering, vsynch introduces ability lag.

This is different to ping lag, I would be interested in seeing those tests just to be sure.

All us APAC players are coming soon to your server.

Bars to one and X is a worry, I was getting mostly 3 from Australia, occasional drop to 2.

idnewton's Avatar


idnewton
03.30.2013 , 11:56 PM | #9
There is lag. I have never had lag unless it's a server issue. Everyone else on the server notices it too.

So what you're telling me is that somehow SWTOR downgraded every single player's computer/connection?
PRE-ORDER ACCOUNT LEGACY LEVEL 50 LEVEL +55s: 23
ETERNAL WARRIOR CHEEVO POINTS: +29,000



🗽 'MERICA -- **** YEA! 🗽

OwenBrooks's Avatar


OwenBrooks
03.30.2013 , 11:58 PM | #10
Yeah I heard some discussing lag last night, it was omg I have 70ms ping, I just laughed

170ms - 250ms is best us aussies will likely get to harbinger on the server merge, but that is internet lag