Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Standige Dc alle 10min.

Jubil's Avatar


Jubil
03.25.2013 , 01:59 PM | #1
Hy

Wie im tittel schon beschrieben habe ich alle pkt.genau 10min dc wegen ansteigender latenz.
Seit gestern abend als mit char endlich max stufe erreicht habe davor hatte kaum bzw.alle 3-4 std.mal dc was man ja verkraften kann,
aber nun ist echt genug alle 10 min.nur wegen max lvl.
Bei jeden dc oder latenz anstieg kahmen fehler code meldung 9000/4001/6001 neuerding seit gestern nr.4
Nun laut gerätemanger sind alle treiber ok. auf herstellerpage gibs auch nix neues also warum zum geier?

Server T3-M4

Spoiler

Aleksin's Avatar


Aleksin
03.26.2013 , 02:22 AM | #2
Latenz hat weniger mit den Treibern zu tun, sondern mehr mit der Verbindung zum Internet, Knotenpunkt und Server.

1. Gehst du mit Wlan ins Internet? = Versuch es mal mit LAN
2. Wenn du mit LTE oder anderem Funk reingehst, dann Versuch es mit DSL / Kabel (Festnetz)
3. Router schon neu gestartet?
4. Überprüfe noch mal genau deine Firewall und deaktiviere die Web-Kontrolle für die swtor.exe im Antiviren-Programm.

Vielleicht findest ja die Ursache
Folgt mir, ich weiß auch nicht wo es langgeht.

Jubil's Avatar


Jubil
03.26.2013 , 06:06 AM | #3
Hy

mein I-net zugang ist über funk bzw.sowas wo tv über kabel,netz über funk signal zum lappi bekomme.
Sry kenne die genau bezeichnung nicht ob´s wlan o.lan ist.
Firewall muss bzw.kann erst nach Wartung ausprobieren.

vorerst sag mal danke.
melde mich wieder sofern es etwas geholfen hat oder nicht

smartwriter's Avatar


smartwriter
03.26.2013 , 06:47 AM | #4
Funk=WLAN = Kacke
LAN = Kabelverbindung = gut, schnell, wenig bis keine Abstürze
Ich bin eigentlich total nett. Wenn ich meine Freunde nicht getötet hätte, würden die das bestätigen.
DarthVader in Love und Mein neues Pet und Gemüse an die Macht

Jubil's Avatar


Jubil
03.26.2013 , 09:59 AM | #5
naja ist so ne media box telefon/tv/ Internet mit kabel an der box verbunden ist,das I-nett signal drahtlos wobei durch´s Haus laufen kann (ohne Kabel)

Nun habs jetzt mal mit firewall probiert.ganz errlich ka obs daran gelegen hat oder ob ja nur mit kleinen gespielt habe wo früher kaum probleme hatte.
auf jedenfall hatte 1 1/2 std.kein dc *freu*
mal am abend mit fuffi probieren.

Jubil's Avatar


Jubil
03.26.2013 , 07:42 PM | #6
So
nach ausgiebigen testen (den ganzen abend lang) mit neuen firewal einstellung und lvl 50iger
musste ich festellen das in den allen tagesquest gebiete fasst normal lauft bis auf Ilum dort kahmen wieder dc´s genauso wie in pvp bg´s also nun kann ja nur spiel liegen in den pvp gebiete,bekannt ist ja das pvp immer wieder zicken macht,gibt ja genug themas darüber

erstmal danke für ganzen hilfestellungen/vorschlag

stahlratte's Avatar


stahlratte
03.26.2013 , 11:15 PM | #7
Quote: Originally Posted by Jubil View Post
S bis auf Ilum dort kahmen wieder dc´s genauso wie in pvp bg´s also nun kann ja nur spiel liegen
da ist kein zusammenhang...wie kommst du darauf das es nur am spiel liegen kann ?

wenn du immer dann probleme hast, wenn viele spieler in der nähe sind, kann es eigtl nur am router (eher unwahrscheinlich) oder an deiner windows installation (oder an installierter software) liegen, vor allem wenn die disconnects genau alle 10 minuten kommen

mit dem spiel client selber hat das nix zu tun...wie soll das spiel ausgerechnet auf deinem rechner genau alle 10minuten einen disconnect verursachen ?

arbeite dich mal durch die standard vorgehensweise bei verbindungsproblemen...nachzulesen hier in den sticky threads
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl

FWSWBN's Avatar


FWSWBN
03.27.2013 , 05:54 AM | #8
WLan ist crap.
Warum ist es crap, ganz einfach.
Je nachdem wie weit Dein Router wegsteht muss das WLan Signal einiges überbrücken.
Dazu gehören... dicke Wände, Entfernung, Störungen wie Microwelle, TV, Steckdosen usw... (da gibt es sehr viele Störungsfaktoren im Vergleich zu einem Lan Kabel)
und ganz wichtig...geschlossenes WLan oder offenes WLan.
Das frage ich aus einem bestimmten Grund. Bei einem offenen WLan kann sich jeder einloggen bei Dir, was ebenfalls zu massiven Geschwindigkeitsverlusten führen kann und dementsprechend Deine Verbindung versagt.
Sollte es offen sein, unbedingt schließen und mit Passwort versehen (aber bitte nicht so etwas wie "12345", "qwertz" oder "passwort"), denn solche werden sehr schnell und einfach geknackt.

Du könntest mal folgendes versuchen..

Kabel vom Router zu Deinem Computer, also aus WLan ein Lan machen.
Dann spielen....sollte es nicht mehr abstürzen = Ursache gefunden.

Solltest Du mit einem Notebook spielen, dann einfach mal das Notebook in die Nähe vom Router stellen.

Jubil's Avatar


Jubil
03.27.2013 , 07:11 AM | #9
Quote:
wenn du immer dann probleme hast, wenn viele spieler in der nähe sind
hab ich nicht gesagt sonst müsste bei jeden einloggen (kampfviertel) dauerhaften dc haben

[QUOTE]oder an deiner windows installation (oder an installierter software)[/QUOTE)

Nunja windows wurde letztes monat eu installiert von acer firma selbst

Quote:
arbeite dich mal durch die standard vorgehensweise bei verbindungsproblemen...nachzulesen hier in den sticky threads
versuch ist ja mal wert.


Quote:
Warum ist es crap, ganz einfach.
Je nachdem wie weit Dein Router wegsteht muss das WLan Signal einiges überbrücken.
Dazu gehören... dicke Wände, Entfernung
Steht ca.1.5meter entfernt und werder TV Steckdosen,Wand stört einzige was dazwischen steht ist Schrank

Quote:
aber bitte nicht so etwas wie "12345", "qwertz" oder "passwort"), denn solche werden sehr schnell und einfach geknackt.
klar die möglichkeit besteht immer das findiger knackt.34stel.pw von telekom angeboten bekommen.

Quote:
Kabel vom Router zu Deinem Computer, also aus WLan ein Lan machen.
Dann spielen....sollte es nicht mehr abstürzen = Ursache gefunden.

Solltest Du mit einem Notebook spielen, dann einfach mal das Notebook in die Nähe vom Router stellen.
.

heute mal direkt angeschlossen dc in bg´s sind aber immer nochvorhanden trotz kabel anschluss