Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Schwarzer Bildschirm bei Start (Sound und Mauszeiger da)

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Schwarzer Bildschirm bei Start (Sound und Mauszeiger da)
First BioWare Post First BioWare Post

motuvintage's Avatar


motuvintage
03.23.2013 , 11:33 AM | #1
hi guys and girls,
buhuuuu ich bin so traurig. Habe mir jetzt die CE von SWTOR geholt und es läuft einfach nicht. habe natürlich hier gesehen, dass ich nicht der Einzigste mit diesem Problem bin.
Kurz bevor ich meine Systemkonfig reinschreibe kurz die Anmelrung, dass wirklich jedes andere Game normal läuft: Auch die neueren.
Mein Notbeook: Asus X73B
Ram: 8GB, CPU 2 x 1,65 Ghz, DX11, Grafik: Radeon HD7470M 1GB
Ich weiss, dass die CPU normalerweise grenzwertig ist aber merkwürdigerweise läuft ja sonst alles recht flüssig.
Habe das Game installiert, deinstalliert, Treiber aktuell. AMD Catalyst draufgehauen - einfach alles. Bitte helft mir. Gibt auch ein Pils auf´s Haus
Danke !

Elbartoab's Avatar


Elbartoab
03.23.2013 , 11:56 AM | #2
bei einem schwarzen Bildschirm, bei dem aber der Sound zu hören ist, könnte es an der eingestellten Auflösung liegen.

irgendwo hier im Forum wird genannt, wie man diese manuell ändern kann ( über die config-datei).
ab und zu gab es auch schon Probleme mit aktuellen Treibern der Graka. Einfach mal zum Test nen älteren Treiber installieren und dann schauen obs geht.

motuvintage's Avatar


motuvintage
03.23.2013 , 12:19 PM | #3
Merci Dir, vielmals. Habe das ganze Forum schon in und auswendig studiert vor meiner Frage - ganz vorbildlich
Ändere gerade nochmal die Systemconfig in fullscreen = false ab. Mal gespannt obs dann geht. habe ich noch nie erlebt LOL

Mundako's Avatar


Mundako
03.26.2013 , 11:17 PM | #4 This is the last staff post in this thread.  
Hallo motuvintage,

hat das Ändern der Auflösung über die Konfigurationsdatei bei dir geholfen oder hängst du noch immer im schwarzen Bildschirm fest?

Am besten meldest du dich noch einmal, solltest du weiterhin Hilfe benötigen.
Mundako | Bioware Customer Service - Forum Support

stahlratte's Avatar


stahlratte
03.27.2013 , 12:15 AM | #5
an der auflösung kanns eigtl nicht liegen, dann wäre der mauszeiger nicht zu sehen
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl