Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fps


Eskadur's Avatar


Eskadur
03.22.2013 , 04:59 AM | #11
Ich hab ein System von der Stange mit i5 3,4 Ghz, nachdem ich die Graka gegen eine Asus GTX 660 Ti ausgetauscht habe flutscht Alles. Full HD alles auf max inkl. Bloom und Schatten, keine Probleme weder PvE noch PvP
Server: Vanjervalis Chain
Carnivore Vermächtnis
Machtwerk & Machtzerg

roestzwiebel's Avatar


roestzwiebel
03.22.2013 , 05:57 AM | #12
Das schon über mehrere Wochen andauernde Problem mit den Performanceeinbußen (kann nur für T3M4 sprechen) liegt aber nicht am System. Es sind auch keine wirklichen Lags, sondern Ruckler, die allerdings bei ALLEN im BG anwesenden Personen gleichzeitig auftreten - denn da schreit dann jeder im TS / Ops-Chat

System: i7 2600k, 16GB DDR3, GeForce GTX 680.

Ich glaube kaum, dass man dagegen viel machen kann, irgendwas wurde da verbockt. Natürlich recht seltsames Phänomen, dass krasse Perfomanceeinbrüche bei allen Spielern gleichzeitig verursacht. Nicht nachvollziehbar imho. Nervig vorallem im RBG, es sind auch keine kleineren Ruckler, sondern die FPS brechen gefühlt auf unter 10 ein, Aktionen werden nicht mehr ausgeführt.

EzaLo's Avatar


EzaLo
07.08.2013 , 10:11 AM | #13
Moin,

Ein etwas älterer Thread, aber ich versuche es dennoch auch mal hier.

Anfangs spielte ich auf nem 3 Jahre alten Quadcore, das war zu beginn des Spiels. Acer Aspire etc.

Dann ist mir aus eigener Dummheit heraus mein Rechner über den Jordan gegangen, habe mir aber direkt Abhilfe verschafft und mir einen:


Acer Predator G3120
Amd fx-8120 (8-Kern erster Generation)
8GB Arbeitsspeicher
Graka Amd radeon hd 6850

....geholt.

in game Fps zwischen 80-100 standard

Es war als würde ich ein "neues Spiel" spielen,....
Flüßig, tolle Textur, Schatten etc alles auf High performance gestellt und es war toll!!!

DANN ABER:
Kam ein ganz kleiner unbedeutender Patch, der bewirkt hat, das zum Bespiel auf der Flotte in den gelben Abgrenzungen 3 Streifen angezeigt werden.
Seit dem Tag hab ich nur noch Ärger, fps zwischen 2-20, nur noch Laggs und Ruckler.
Npc`s werden mir z.T. erst nach 10 Sekunden angezeigt, während ich aber schon im Kampf bin und so Faxen.
Pvp ist gar nicht mehr drin, ebenso alle raids wo mehr als 8 Leute beinhaltet sind (und die auch nur mit mühen)


Ich hab alles mir mögliche unternommen System neu aufgesetzt, Treiber aktualisiert, Hilfsprogramme wie die oben erwähnten installiert, Grafik runter gesetzt auf minimum und so weiter und so fort.....
Ich habe diverse Tickets aufgesetzt auf die ich grundsätzlich die gleiche Email zurück bekam wo ich auf ein Link auf der Hp verwiesen wurde, wo einem (mal platt formuliert) erklärt wird wie der eigene Rechner funktioniert, aber in keinster Weise hilfreich war.

BITTE BITTE helft einem Gründer wieder Spaß am Spiel zu haben.


Lg Eza
Cupcakê Ché Eza

daripa's Avatar


daripa
07.11.2013 , 02:47 AM | #14
Wenn ihr 2 Stunden Zeit habt, könnt ihr euch einen Char auf einem US Server (The Shadowlands) erstellen. Wir haben uns 3 Chars erstellt für Zeit nach 2 Uhr am Wochende, wenn auf den EU Server keine BGs mehr aufgehen.

Und wir sind alle 3 der Meinung, dass die FPS auf dem US-Server NIE unter 30 FPS fallen, wobei wir auf den EU Servern (Jar'Kai Sword) in Voidstar teilweise 14 FPS haben - trotz 4,5GHz i5 CPU...

Die Serverperformance scheint also die FPS des Clients stark zu beeinflussen.

Wenn schön, wenn das noch weitere Personen bestätigen könnten.
Supa

xXbonusXx's Avatar


xXbonusXx
07.11.2013 , 03:19 AM | #15
Quote: Originally Posted by daripa View Post
Wenn ihr 2 Stunden Zeit habt, könnt ihr euch einen Char auf einem US Server (The Shadowlands) erstellen. Wir haben uns 3 Chars erstellt für Zeit nach 2 Uhr am Wochende, wenn auf den EU Server keine BGs mehr aufgehen.

Und wir sind alle 3 der Meinung, dass die FPS auf dem US-Server NIE unter 30 FPS fallen, wobei wir auf den EU Servern (Jar'Kai Sword) in Voidstar teilweise 14 FPS haben - trotz 4,5GHz i5 CPU...

Die Serverperformance scheint also die FPS des Clients stark zu beeinflussen.

Wenn schön, wenn das noch weitere Personen bestätigen könnten.
Diese Aussage ist absoluter Schwachsinn. Sry, aber dann hätte jeder solche FPS Drops. Das heisst es liegt an eurer Internetanbindung. Hab auf jeden Deutschen Server und jetzt auf nem Englischen selbige FPS und das bei einer echt miesen Leitung.. Hatte vorher auch ein nicht auf einander eingestimmtes system das aber sehr gut war und es ging auch ziemlich zäh. Seit nem halben Jahr läuft mit 50-60FPS alles max in jedem BG und Raid.

daripa's Avatar


daripa
07.11.2013 , 03:36 AM | #16
Quote: Originally Posted by xXbonusXx View Post
Diese Aussage ist absoluter Schwachsinn. Sry, aber dann hätte jeder solche FPS Drops. Das heisst es liegt an eurer Internetanbindung. Hab auf jeden Deutschen Server und jetzt auf nem Englischen selbige FPS und das bei einer echt miesen Leitung.. Hatte vorher auch ein nicht auf einander eingestimmtes system das aber sehr gut war und es ging auch ziemlich zäh. Seit nem halben Jahr läuft mit 50-60FPS alles max in jedem BG und Raid.
Deine Aussage "Seit nem halben Jahr läuft mit 50-60FPS alles max in jedem BG und Raid." ist eher Schwachsinn...
Supa

Dadovakhiin's Avatar


Dadovakhiin
07.11.2013 , 04:58 AM | #17
Quote: Originally Posted by Eskadur View Post
das ist ein PvP Cheat wenn man dem /1 auf der Imperialen Flotte glauben schenken darf...
...


klingt jetzt erstmal nach Schwachsinn.....ABER..... das Problem trat z.b.bei bestimmten Gilden auf JarKai-Sword in jedem BG auf ....und DAS ist schon echt seltsam ! Wir haben das damals beobachtet...und jedes mal, wenn wir z.b. gegen eine bestimmte Imp-Gilde in nem BG waren traten die Ruckler zu 100% auf !
"Sabos wissen, wer der Dado ist"

MatteoBrandywine's Avatar


MatteoBrandywine
07.11.2013 , 05:41 AM | #18
hmmmm ... das Problem mit den niedrigen FPS und Abstürzen in BGs und auf der Flottte hatte ich mit dem alten Rechner auch.
Seit dem neuen läuft alles mit Max.-Einstellungen ohne jegliches Problem ... oft captured Fraps noch im Hintergrund auf ne zweite Platte, ohne dass ich was davon merk.

Der Rechner hat: (aus dem Kopf, hab ein paar PCs am rennen)
16k DSL (neues Modem), i7, GTX670 (glaub Gigabyte), Win7 64bit, SSD Platte (System/Games), 8 oder 16 GB RAM (max. halt, weiß grad nicht genau was in dem drin ist)
Ti'anka | Tas'rish
DarkSociety
- JKS -
Gutwil (Shadow @ TOFN) - Karamella (Commando @ POT5)

xXbonusXx's Avatar


xXbonusXx
07.11.2013 , 06:07 AM | #19
Quote: Originally Posted by daripa View Post
Deine Aussage "Seit nem halben Jahr läuft mit 50-60FPS alles max in jedem BG und Raid." ist eher Schwachsinn...
Wie alt bist du, 10 Jahre? Oo
Wenn dir was nicht passt dann mach einen konstruktiven Post dazu und nicht einen einzeiler wie "nein du bist blöd". Sind ja hier nicht im Kindergarten. Wenn du fähig bist einen vernünftigen PC zusammen zu stellen bzw. für eine anständige Internetleitung zu sorgen und volljährig bist dann können wir gerne auf einem angenehmen niveau weiter diskutieren.

Es mag vlt. Fälle geben wo man BW die Schuld in die Schuhe schieben kann, aber schlechte FPS haben sich ziemlich in Luft aufgelöst. Klar diejenigen die nen alten Rechner haben die jammern darüber, aber die wissen dann auch warum xD

daripa's Avatar


daripa
07.12.2013 , 01:13 AM | #20
Ich bin alt genug.

Aber da du ja so überzeugt von deiner Aussage bist, machst du heute Abend ein Video mit Max Settings auf Full HD im Voidstarzerg (min. 7vs8) mit eingeblendeten FPS.

Wenn du dann tatsächlich nie unter 50 FPS fallen solltest nehme ich meine Aussage zurück und schiebe es doch auf meinen PC

(Ja ich weiß, dass das Aufnehmen selbst schon genug FPS frisst, aber ohne Beweis glaube ich nicht, dass das irgend ein Rechner für 1000€ schafft )

PS: Konntest du denn schon deine FPS auf dem US-Server testen? ToTF ist kein US Server, auch wenn dort Englisch gesprochen wird
Supa