Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Companion sound problems

First BioWare Post First BioWare Post

Doriru's Avatar


Doriru
03.05.2013 , 07:30 PM | #1
Everything was just fine until yesterday. But suddenly I can't hear my companion anymore. I mean everything is just fine when there are cutscenes and when I'm facing him directly. But while running his/her (I mean all companions on all my characters) casual speeches just get muted.
While it's not a big deal, it's kinda annoying that a can't hear them speak anymore
Just wanted to clarify if anyone else got this problem or it's just me? A very simple way to test it is just to click the companion twice while running. In my case i cant hear anything, just a chat message.

Beruthien's Avatar


Beruthien
03.05.2013 , 08:09 PM | #2 This is the last staff post in this thread.  
Greetings Doriru,

The first thing I would recommend would be to check the "Voice Volume" settings in the Preferences menu - Sound.

Also, just to rule out any issues with the client files, please run a repair function on the launcher. To run the repair, please log in on the launcher, select the cog shaped icon and then the repair function.

Please don't hesitate to come back to us if you have any further questions.

Thank you!
Beruthien| BioWare Customer Service – Forum Support

JediCahlwyn's Avatar


JediCahlwyn
03.05.2013 , 08:52 PM | #3
I noticed this as well. It isn't a setting, its a new bug. Yay swtor...
--Master Endric Cahlwyn--
<The Womp Rats> of The Shadowlands
Jedi Guardian 55 For The Republic!

dekeonus's Avatar


dekeonus
03.06.2013 , 03:09 AM | #4
Quote: Originally Posted by Beruthien View Post
Greetings Doriru,

The first thing I would recommend would be to check the "Voice Volume" settings in the Preferences menu - Sound.

Also, just to rule out any issues with the client files, please run a repair function on the launcher. To run the repair, please log in on the launcher, select the cog shaped icon and then the repair function.

Please don't hesitate to come back to us if you have any further questions.

Thank you!
I can attest that it isn't related to broken client files as I experienced the issue (only on one of my characters) and ran the repair function. The repair found no issues. It issue started after the 1.7 patch.

WE ARE TIRED of being told to run the client repair tool.
Fix the bugs.
Test the code before rollout!
Actually do something with our in-game tickets.
Provide updates on issue resolution. Don't just close the ticket.
We the paying player base expect a professional service. Communicate with us don't just fob us off.
ERROR: reality.sys not found, universe halted!

Aryh's Avatar


Aryh
03.06.2013 , 04:07 AM | #5
I experienced this too. Sometimes I also hear only part of what they say when being sent on a crew skill mission.

Doriru's Avatar


Doriru
03.06.2013 , 10:57 AM | #6
Yeah, I did run repair and checked sound volumes. The problem is still there.

Looks like a bug to me

Himeji_Endless's Avatar


Himeji_Endless
03.06.2013 , 11:05 AM | #7
I experience the companion voice issue when sending some of them on their missions ... their response is barely audible ... looks like more things were broken in the recent patch. BW, this is something to look into on your end - not ours pls.

Möurnblade - Assassin <Lvl 55>
-------------------------------------------------------------------
The Bastion (from Ajunta Pall)

Tuckerby's Avatar


Tuckerby
01.07.2014 , 04:07 PM | #8
I want this problem, Treek and Khem Val, in fact all the alien jibber jabber is annoying as hell. The worst, Ugnaughts