Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Absturz alle 10 Minuten...

First BioWare Post First BioWare Post

Jenna-Melina's Avatar


Jenna-Melina
02.18.2013 , 04:51 PM | #1
Hallo.

Irgendwie bin ich seit gestern am verzweifeln!
Ich könnte die Uhr stellen - ALLE 10 Minuten fliege ich aus dem Spiel, dabei ist es egal,
mit welcher von meinen Charas ich unterwegs bin.
Nach dem Spielabruch sehe ich den normalen Ladebildschirm wieder und der
Erfolgsbalken verharrt bei ca. 20 % ...

Server: T3-M4

Lösungshilfen aus dem Forum:
http://www.swtor.com/de/community/sh...php?t=502032#5
hab ich bereits genutzt OHNE Erfolg.

Hier meine dxdiag:
Spoiler


Router ist bereits reseted und AntiVir überprüft...

Helft mir Obi-Wan Kenobi - Ihr seid meine letzte Rettung.

Eure Jenna-Melina


Möge die Macht mit uns sein.

Jenna-Melina's Avatar


Jenna-Melina
02.18.2013 , 04:51 PM | #2

Launcherlog
Spoiler


Windows-Systemwiederherstellung brachte auch nichts... leider.
Möge die Macht mit uns sein.

Naugor's Avatar


Naugor
02.19.2013 , 08:11 AM | #3 Click here to go to the next staff post in this thread. Next  
Hallo Jenna-Melina,

Falls deine Schwierigkeiten andauern sollten, möchte ich dich um einen TraceRoute und PathPing bitten, mehr dazu im Spoiler.

Spoiler

Das Ausführen von Pathping wird einige Minuten dauern, bitte warte bis der Pathping vollständig abgeschlossen ist.

Du kannst den Inhalt dieser Dateien in deinen Forenthread einfügen, in dem du diesen Stil nutzt: [spoiler]Inhalt der Datei[/spoiler]

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Jenna-Melina's Avatar


Jenna-Melina
02.19.2013 , 04:17 PM | #4
Hallo Naugor.

Vielen Dank für Deine schnelle Antwort.

TraceRoute:
Spoiler


pathping:
Spoiler

Möge die Macht mit uns sein.

LendoChaar's Avatar


LendoChaar
02.19.2013 , 04:53 PM | #5
Quote: Originally Posted by Jenna-Melina View Post
Hallo Naugor.

Vielen Dank für Deine schnelle Antwort.
Da ist der Fehler..

5 --- 100/ 100 =100% 100/ 100 =100% 80.150.168.162
0/ 100 = 0% |

Also kann man davon ausgehen, dass es i-wo die Verbindung Probleme macht ..
So Far
Lendo Chaar

Naugor's Avatar


Naugor
02.20.2013 , 11:56 AM | #6 Click here to go to the next staff post in this thread. Next  
Hallo ihr zwei,

Der Pathping ist in diesem Fall in Ordnung, der von LendoChaar herausgepickte 5. Hop sendet nur keine Antworten wenn er angepingt wird, dies kann eine Standardkonfiguration sein und ist normal.
2. Zeile da runter ist der interessantere Wert:
0/ 100 = 0% |
bedeutet das es keinerlei Paketverlust zwischen den beiden Hops gibt.

Da dies auch ansonsten im Pathping so aussieht, tippe ich erstmal auf einen anderen Fehler.

Möglicherweise ist es ein Programm im Hintergrund, dass zu den Schwierigkeiten führt. Ich möchte Jenna-Melina dementsprechend empfehlen einen Clean Boot auszuführen, um sicher zu gehen, dass kein Programme im Hintergrund dem Datentransfer im Weg steht.

Bitte melde dich im Anschluss.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Jenna-Melina's Avatar


Jenna-Melina
02.21.2013 , 01:39 PM | #7
Hallo Naugor,

ich hab von diesen Dingen nur bedingt eine Ahnung, doch ist ein solcher Eingriff nicht ungefährlich?

Die Dienste außerhalb von Microsoft hab ich durch, bei den Programmen käme nur mein AVIRA-Antivir
in Frage...
... deinstalliert, da er sich nicht deaktivieren ließ.
Da ich Dank meiner Kiddies nicht so viel Zeit hab, konnte ich vorhin immerhin mehr als eine halbe
Stunde lang spielen.
Ist es irgendwie bestätigbar, dass Antivir der Schuldige ist?

Problematisch ist nur, dass ich z.Zt. KEINE Antivirus-Programm aktiv habe und ich glaube nicht,
dass das Eure Antwort für sicheres Spielen im Internet ist.
Deine Empfehlung, Naugor?

Ich teste nachher weiter und berichte...

LG,
Jenna-Melina
Möge die Macht mit uns sein.

DarthVoldi's Avatar


DarthVoldi
02.21.2013 , 01:51 PM | #8
Hi,

also wenn schon ein kostenloses AntivVirus dann besser AVG oder Avast . Eher letzteres. Zu Anttivir der war bei meiner Ex so toll. Sie hatte 5 Trojaner auf dem Rechner. Er hat die nicht gefunden oder nicht loeschen können. Dazu nur Stress mit dem Programm gehabt.

LG

Mundako's Avatar


Mundako
02.21.2013 , 10:57 PM | #9 This is the last staff post in this thread.  
Hallo Jenna-Melina,

vielen Dank für die Rückmeldung. Scheinbar hatte es etwas mit dem Antivirenprogramm zu tun. Natürlich empfehlen wir nicht sich ohne Antivirenprogramm im Internet zu bewegen, der Vorschlag von Naugor war lediglich zum Testen gedacht und nicht als permanente Lösung vorgesehen.

Heutzutage sind viele Antivirenprogramme nicht mehr nur reine Antivirenprogramme, die man alle paar Wochen mal startet um seine Dateien zu überprüfen. Moderne Antivirenprogramme scannen ebenfalls den Datenverkehr, Emails usw. Um dies zu bewerkstelligen klinken sie sich in den Netzwerkverkehr ein, im Prinzip wird alles durch das Antivirenprogramm "durchgeleitet", so dass dieses die Pakete untersuchen kann. Hierbei kann es bei einigen Programmen oder Spielen dann zu Schwierigkeiten kommen, da es durch die Umleitung zum Beispiel zu einer Verzögerung kommen kann. Wichtig ist dann, das Spiel zur Ausnahmeliste des Antivirenprogramms hinzuzufügen, so dass deren Pakete weiterhin den normalen Weg nehmen.

Bitte installiere daher zur eigenen Sicherheit wieder ein Antivirenprogramm und sollte es erneut zu Schwierigkeiten mit dem Spiel kommen, dann füge dieses zur Ausnahmeliste des Antivirenprogrammes und der Firewall hinzu. Ansonsten kannst du dich auch gerne noch einmal melden, solltest du weitere Unterstützung benötigen.
Mundako | Bioware Customer Service - Forum Support

Jenna-Melina's Avatar


Jenna-Melina
02.22.2013 , 04:13 PM | #10
Hallo Naugor,
hallo Mundako.

Immer wieder vielen Dank für Eure schnellen Antworten.

Leider scheint das Problem noch nicht ausgestanden zu sein uns somit auch interessant für Euch.
Bei meinem zweiten Login abends trat das ursprüngliche Problem zwei oder dreimal wieder auf
und endete nach einer Raumschlacht mit einer Fehler-9000-Meldung.

Neues Antivirus-Programm ist bereits installiert und swtor.exe und launcher.exe als Ausnahmen notiert.
Danke für die AVAST-Empfehlung!!!
Zumindest lief es vorhin mehr als eine Stunde am Stück.

Wißt Ihr noch Rat?

Liebe Grüße
Jenna-Melina
Möge die Macht mit uns sein.