Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

MaJ 1.7 Bloquée

First BioWare Post First BioWare Post

Tyson_Krix's Avatar


Tyson_Krix
02.12.2013 , 10:34 AM | #1
Bonjour !

Je post ici aujourd'hui car la mise à jour refuse de s'effectuer. En effet, l'installation de la ressource principale 102 reste à 0%.

Voici ce que j'ai testé :
FixLauncher
Retélécharger SWTOR_setup.exe
[windows] + R --> cmd --> ipconfig/flushdns
Exception du pare-feu pour launcher.exe et swtor.exe
Lancement en mode administrateur
redémarrer le PC, la Box et le Launcher

En attendant j'ai également lancé un dxdiag que voici :
Spoiler


Vous trouverez dans le second message le log du jour du launcher.

S'il vous faut autre chose, dites le moi !

Merci pour votre assistance.
Serveur Mantle Of The Force (FR), Ordo Imperator
Tawak (Merco DPS) Lulu (Sorcier Heal) Mawak (Jug Tank)

Tyson_Krix's Avatar


Tyson_Krix
02.12.2013 , 10:36 AM | #2
Log du launcher du 12-02-2013 :
Spoiler
Serveur Mantle Of The Force (FR), Ordo Imperator
Tawak (Merco DPS) Lulu (Sorcier Heal) Mawak (Jug Tank)

Laevena's Avatar


Laevena
02.12.2013 , 10:48 AM | #3 This is the last staff post in this thread.  
Bonjour Tyson_Krix,

Nous vous invitons à supprimer les fichiers patcher.version et retailclient_swtor.version dans votre répertoire d'installation (Par défaut celui-ci se trouve à l'emplacement suivant : C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic).

Une fois ces fichiers supprimés, nous vous invitons à éteindre et rallumer votre ordinateur puis à relancer la mise à jour.

N'hésitez pas à nous tenir au courant.
Laevena | BioWare Customer Service – Forum Support

MisakiTF's Avatar


MisakiTF
02.12.2013 , 11:06 AM | #4
Après avoir fait la manipulation donnée, toujours même problème, la maj se bloque à 91% sur ressource principale 102.

Syahdor's Avatar


Syahdor
02.12.2013 , 11:31 AM | #5
Même problème rencontré, j'ai effectué la manipulation proposé mais l'installation reste bloqué à 22%... C'est la première fois que sa m'arrive par contre.

Tyson_Krix's Avatar


Tyson_Krix
02.12.2013 , 11:53 AM | #6
Quote: Originally Posted by Laevena View Post
Bonjour Tyson_Krix,

Nous vous invitons à supprimer les fichiers patcher.version et retailclient_swtor.version dans votre répertoire d'installation (Par défaut celui-ci se trouve à l'emplacement suivant : C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic).

Une fois ces fichiers supprimés, nous vous invitons à éteindre et rallumer votre ordinateur puis à relancer la mise à jour.

N'hésitez pas à nous tenir au courant.
J'ai oublié de préciser que j'avais déjà effectué cette manipulation sans succès. J'étais bloqué à 22% et après l'avoir supprimé me voilà bloqué à 0. Ça régresse ^^
Serveur Mantle Of The Force (FR), Ordo Imperator
Tawak (Merco DPS) Lulu (Sorcier Heal) Mawak (Jug Tank)

Syahdor's Avatar


Syahdor
02.12.2013 , 12:02 PM | #7
Ah donc je n'étais pas le seul bloqué à 22% ^^ En revanche quand je relance le client, je retourne à 22% et non 0. Par contre une fois arrivé à 22, mon ordi devient amorphe et je ne peut quasiment plus rien faire... Donc obligé de tout fermé.

Tyson_Krix's Avatar


Tyson_Krix
02.12.2013 , 02:45 PM | #8
Pareil, le gestionnaire de tâche est la seule échappatoire... Ça m'était déjà arrivé et le seul fait de télécharger le swtor_setup.exe avait suffit... Je ne sais pas comment empêcher le launcher de reprendre là où il en était, je pense que s'il recommencait le téléchargement complet du main assets 102 ça pourrait se régler. En attendant je peux pas profiter de la maj (snif)
Serveur Mantle Of The Force (FR), Ordo Imperator
Tawak (Merco DPS) Lulu (Sorcier Heal) Mawak (Jug Tank)

Syahdor's Avatar


Syahdor
02.12.2013 , 02:51 PM | #9
Oui je pense que le fait de réinitialiser le téléchargement ou l'installation suffirait à régler le problème. Seulement je n'ai pas la solution XD

Tyson_Krix's Avatar


Tyson_Krix
02.13.2013 , 07:03 AM | #10
C'est dommage que ce problème continu de toucher certaines personnes :/

EDIT : Problème résolu

J'utilise SWTOR Unleashed, bien qu'ayant lancé le launcher de façon directe, j'ai tout de même essayé ceci :
1 - lancer SWTOR Unleashed --> Remove & quit
2 - Réinstaller SWTOR_setup.exe
3 - FixLauncher
4 - Effacer patcher.version et retailclient_swtor.version
5 - Lancer le launcher directement

Et là, miracle cela a remarché... J'avais tout essayé séparément et en combinaison par 2, je n'avais encore essayer de tout combiner >< Si cela peut servir à quelqu'un

Merci tout de même au Service Client et bon courage Syahdor
Serveur Mantle Of The Force (FR), Ordo Imperator
Tawak (Merco DPS) Lulu (Sorcier Heal) Mawak (Jug Tank)