Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch für 1.7 bleibt einfach stehen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch für 1.7 bleibt einfach stehen
First BioWare Post First BioWare Post

Esdalan's Avatar


Esdalan
02.12.2013 , 01:42 PM | #21
Quote: Originally Posted by Xaraco View Post
was ist denn jetzt hier los ?
hänge auch bei *hauptdaten 102* auf reparieren kann ich erst gar nicht klicken... wenn ich das spiel neu runterladen muss dann kündige ich mein abo.... hab nur eine 3000er leitung weil ich in einem 200 mann dorf wohne wo es noch nix schnelleres gibt, beim ersten downloade hab ich fast 4 tage gebraucht
Genau das selbe...
SinthiraSinthoSinthøras
----------- Shockwave -----------

Bakaramon's Avatar


Bakaramon
02.12.2013 , 01:48 PM | #22
Hab gerade beim support angerufen und die meinten zu mir ich solle mal eine Defragmentierung durch führen, falls das nichts bringt eine Fehlerüberprüfung der Festplatte und sollte das auch nichts bringen einen Test durch laufen lassen der den Arbeitsspeicher testet da SWTOR sehr pingelig ist beim installieren oder patchen.
Mal sehen ob das nun hilft...

SimonIllyar's Avatar


SimonIllyar
02.12.2013 , 01:51 PM | #23
Bedeutet also der User ist Schuld ?

Naja bei meiner Freundin ist der Patch so durch gelaufen. Ich überlege schon ob ich mir nicht Ihren Rechner kapere

Xaraco's Avatar


Xaraco
02.12.2013 , 02:00 PM | #24
Quote: Originally Posted by Bakaramon View Post
Hab gerade beim support angerufen und die meinten zu mir ich solle mal eine Defragmentierung durch führen, falls das nichts bringt eine Fehlerüberprüfung der Festplatte und sollte das auch nichts bringen einen Test durch laufen lassen der den Arbeitsspeicher testet da SWTOR sehr pingelig ist beim installieren oder patchen.
Mal sehen ob das nun hilft...

nicht wirklich ? was hattest du denn da für eine pfeife am Telefon ? das ist kein Hardware Problem !!!
wenn der RAM oder die festplatte im Eimer wäre dann würde sich schon das Windows beim System start melden -.-

-RadiX-'s Avatar


-RadiX-
02.12.2013 , 02:10 PM | #25
nach 2 Stunden "Selbstreparatur" funktioniert es jetzt

Xaraco's Avatar


Xaraco
02.12.2013 , 02:15 PM | #26
Quote: Originally Posted by -RadiX- View Post
nach 2 Stunden "Selbstreparatur" funktioniert es jetzt
aha....

wärst du dann auch bitte so lieb und würdest uns deine "Selbstreparatur" erklären ?

_Steps's Avatar


_Steps
02.12.2013 , 02:26 PM | #27
vermutlich oft genug auf Reparieren gedrückt. Aber 2 h wäre schön. Mal schauen ob ich noch das Ende des Events miterlebe. Toll gemacht BW/EA.

Naugor's Avatar


Naugor
02.12.2013 , 02:30 PM | #28 This is the last staff post in this thread.  
Hallo zusammen,

Können bitte alle die noch keine Launcher Logdateien gepostet haben, dies bitte nachholen?

Ansonsten möchte ich alle Betroffenen bitten, die derzeitigen Einstellungen für Firewall und Antivirensoftware für Star Wars: The Old Republic erst zu löschen, und dann erneut hinzuzufügen.

Sollte dies auch nicht helfen, bootet bitte testweise in den Abgesicherter Modus mit Netzwerkunterstützung und führt den Launcher erneut aus.

Vielen Dank für eure Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Xaraco's Avatar


Xaraco
02.12.2013 , 02:31 PM | #29
Quote: Originally Posted by _Steps View Post
vermutlich oft genug auf Reparieren gedrückt. Aber 2 h wäre schön. Mal schauen ob ich noch das Ende des Events miterlebe. Toll gemacht BW/EA.
ich kann ja nicht mal auf Reparieren drücken weil der launcher sagt *Die Reperaturoption steht nach Abschluss des Patchvorgangs oder bei Fehlern zur Verfügung* und da er ja einfach beim patchen stehen bleibt kann ich ja auch nicht Reparieren -.-

Esdalan's Avatar


Esdalan
02.12.2013 , 02:52 PM | #30
Quote: Originally Posted by Naugor View Post
Hallo zusammen
......
Ich habe den Log schon gepostet aber da ich noch keine Antwort erhalten hab - hier nochmal:

Spoiler


Folgendes schon probiert:
- retailclient gelöscht
- Fixlauncher
- mit und ohne swtorunleashed versucht zu patchen
- arbeitsspeicher check, festplatten diagnose, chkdsk
- Anti Virus ist ausgeschaltet
- im Abgesicherten Modus + Internet versucht zu patchen

Alles ohne Wirkung..
Kann man die bisherigen Patches nicht öschen damit er nochmals von vorne anfängt?
SinthiraSinthoSinthøras
----------- Shockwave -----------