Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character Login Issue - Being disconnected after selecting a character

STAR WARS: The Old Republic > English > Customer Service
Character Login Issue - Being disconnected after selecting a character
First BioWare Post First BioWare Post

BHSkywalke's Avatar


BHSkywalke
02.24.2013 , 10:03 AM | #51
SERVER: PROPHECY OF THE FIVE

ERROR CODE: 1003

I can not play for two days, appears this error code 1003 when soon, my friends are playing without problem and now appeared to me this error code. what can I do? My time runs subscriber. I lost my account? I do not know what else to do to fix this error! Please I need help, I'm from Brazil. Thank you

jmcparr's Avatar


jmcparr
02.24.2013 , 10:19 AM | #52
Hi,
Anyone know if BioWare are having trouble with their servers today?

I've tried several times today to try and connect to the game but nothing happens, I'm getting sick just looking at the title screen. Before anyone suggests, there's no problems with my internet connection or my computer. Everything else is working as it should, the only problem is trying to connect with SWTOR.

DarthZak's Avatar


DarthZak
02.24.2013 , 05:35 PM | #53
Quote: Originally Posted by jmcparr View Post
Hi,
Anyone know if BioWare are having trouble with their servers today?

I've tried several times today to try and connect to the game but nothing happens, I'm getting sick just looking at the title screen. Before anyone suggests, there's no problems with my internet connection or my computer. Everything else is working as it should, the only problem is trying to connect with SWTOR.
Seems like theres an issue between the US and Europe so if youre in Europe thatll be the problem
The Peacecraft Legacy
Elycia , Mariemaia , Minagoroshi

BHSkywalke's Avatar


BHSkywalke
02.24.2013 , 08:32 PM | #54
Protocol Droid M0-T0

to sending my email:

Problems,
- 1 error code 1003;
- not login the game.

laucherdiag number: diag12112537300.tgz

diag number for analisys

Profile: Bhskywalke

Exotic_Wolfess's Avatar


Exotic_Wolfess
02.25.2013 , 08:46 AM | #55
This did not fix the issue. If anything it made it worse. now I cant even stay on my character list for more then a second. I cant even create a new list on a different server. I checked all my connections and everything is running normal. When I log on I do get the loading screen and the server list does show up. However, When I try to log onto my server it loads my character list and I am immediately kicked off and sent back to the server list screen. This is very frustrating and I am a subscriber.

please fix this

BHSkywalke's Avatar


BHSkywalke
02.25.2013 , 06:33 PM | #56
Well, i changed my password and everything remains the same. I do not know what else to do, I think it is time to not more and not try to play more star wars, unfortunately. Is ridiculous to have to pay to be humiliated. Thanks for everything, the game is very good and one of the best games I've played, but it pities those who do not need to spend.

genecor's Avatar


genecor
02.27.2013 , 11:44 PM | #57
Quote: Originally Posted by Naugor View Post

If you are experiencing this issue, we would like you to take the following troubleshooting steps as a temporary workaround:
  1. Close the game and the launcher.
  2. Navigate to you your Star Wars: The Old Republic installation folder. In a default installation these files can be found here:
    • 64bit: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
    • 32bit: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic
  3. Delete the "retailclient_swtor.version" file
  4. Restart the Launcher and let it patch the game. A few files will be downloaded but the process should be swift.
  5. Proceed to login to your character.
Should the problem persist, please let us know.

Thank you.
Followed the instructions as listed above, does not allow me to play still. I can select a character to log in with and I get booted out to the Error 9000/server selection screen.

When I can get to the character select screen, can't login to any other characters as it says I'm already logged in on the character I tried loading earlier and got booted out with an Error 9000 with earlier.

So what is the solution for this now?

wesleystupar's Avatar


wesleystupar
02.28.2013 , 12:50 AM | #58
After last night/this morning's update (2-27-13, 1.7 something) I can't log-in. I get the "initial run bioware?" window, press yes, then nothing happens. but there is a process open. I tried the steps above and also tried running the fix launcher thing. Nothing worked. so I uninstalled and am re-installing now.

It's a hassle, but I don't care... it's worth it! I love this game!
Freesolo Fabulus, The Bastion

Defwakening's Avatar


Defwakening
02.28.2013 , 01:42 AM | #59
Quote: Originally Posted by Naugor View Post
Greetings everyone,

We have identified a patching issue affecting a small number of players.

The symptom on the players side would be connecting to the character select screen as normal, however as soon as you would connect to an area, the character would be disconnected from the game and back to server select.

If you are experiencing this issue, we would like you to take the following troubleshooting steps as a temporary workaround:
  1. Close the game and the launcher.
  2. Navigate to you your Star Wars: The Old Republic installation folder. In a default installation these files can be found here:
    • 64bit: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
    • 32bit: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic
  3. Delete the "retailclient_swtor.version" file
  4. Restart the Launcher and let it patch the game. A few files will be downloaded but the process should be swift.
  5. Proceed to login to your character.
Should the problem persist, please let us know.

Thank you.
I have tried this fix twice for the exact problem mentioned in your post and it hasn't helped at all. I also sometimes connect to an empty server list and now its saying the launcher is down. It's okay, I just hope I get to play soon. Thanks for trying and being prompt with a fix.

genecor's Avatar


genecor
02.28.2013 , 01:54 PM | #60
After a few attempts at the remedy. I finally decided to try the repair function and it seems to work, was playing earlier and got booted out.. and now when I try to log back in.. it says at the top of the login details in red:
Quote:
The patcher service is temporarily unavailable. Please visit our forums for the most recent announcements available.
So what am I supposed to do now?!?