Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR Launcher sagt Login server sind off

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
SWTOR Launcher sagt Login server sind off
First BioWare Post First BioWare Post

SepturoneGE's Avatar


SepturoneGE
01.31.2013 , 09:57 AM | #1
Hallo, hab seit heute das problem das wenn ich mich über den Launcher einloggen will er ca 10-20sek braucht und mir dann sagt : Der Login Server ist im Moment nicht erreichbar.

...Gestern ging noch alles also bin ich mal sowas von aus der Spur und versteh net warum, Pc Neustart,FixLauncher.exe und als Admin starten bringt keine verbesserung kann mir vllt einer weiterhelfen??


Wäre um ne fixe antwort die hilft sehr erfreut danke =)


Mfg,

SepturoneGe

SepturoneGE's Avatar


SepturoneGE
01.31.2013 , 09:59 AM | #2
Anbei die Log datei:
Spoiler

Rjoki's Avatar


Rjoki
01.31.2013 , 09:59 AM | #3
Bei mir genauso ,seit ca.30 min steht da immer Loginserver nicht erreichbar

Predoxor's Avatar


Predoxor
01.31.2013 , 10:08 AM | #4
Habe das selbe Problem. Ist mal wieder echt ärgerlich!

Morganice's Avatar


Morganice
01.31.2013 , 10:09 AM | #5
hab das forum durchforstet und nix gefunden. möchte doch auch nur spielen

SepturoneGE's Avatar


SepturoneGE
01.31.2013 , 10:10 AM | #6
Juhu ich dachte ich bin der einzige mit dem Problem ...gildis sind alle on nur ich net -.-^^

Rjoki's Avatar


Rjoki
01.31.2013 , 10:10 AM | #7
Was für internetanbieter habt ihr den? ^^
Bei mir gehst ja auch net....

SepturoneGE's Avatar


SepturoneGE
01.31.2013 , 10:11 AM | #8
Unitymedia,

Morganice's Avatar


Morganice
01.31.2013 , 10:12 AM | #9
unity media .. glaub aber nicht das es an denen liegt .. surfen kann ich ja

Rjoki's Avatar


Rjoki
01.31.2013 , 10:13 AM | #10
hab auch unity media ,da haben war ja schonmal was gemeinsam,obwohl ich sonst frei surfen kann,komisch warum nur Swtor net funzt