Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

help. my UI vanished.

Petnil's Avatar


Petnil
01.30.2013 , 04:39 PM | #1
just exiting a FP and all UI vanished. minimap, active quests, all chats, all bars. everything is gone.

Im fairly certain i didnt press anything and id categorise it as just another bug. But im also fairly certain that there is a command to make all ui and chat and map and that disapear for people to make a nice clean screenshot.

So now im asking what is that command. I know i can just close SWTOR and restart it and get my UI back, and thats what i did. but for future reference it would be nice to know if i could get it back by pressing some key combination.

theborch's Avatar


theborch
01.30.2013 , 04:54 PM | #2
Go into your preferences and look for the key bind that hides that UI. I bet you accidentally hit it. I've done it before.

I think it's ctrl+shift+z or something like that
The Bastion - The BaconStrips Legacy
DukeOfCypress LVL 52 Rage Jugg * WhiskeyLube LVL 50 Seer Sage * PantsHammer LVL 50 Sawbones Scoundrel

Jeweledleah's Avatar


Jeweledleah
01.30.2013 , 04:59 PM | #3
default key to hide/bring back UI is alt+z try that first

also - try hitting enter and then type /reload UI

if that fails, alt_f4 out of the game and restart it. (or alternately - alt _ tap, right clock on minimized swtor window and then select "close window" and then restart)

Petnil's Avatar


Petnil
01.30.2013 , 05:09 PM | #4
just got weirder. I tried using alt z and i got minimap and top"bar" with talent, quest and all that and top right corner i got pending quests. i clicked on the pending quest but nothing happened.

Ok i guess ill make a post on swtor.com and ask for help i said to myself. I closed swtor and made this post while thinking my problem most likely would be solved when starting swtor up agan.

It was. So my problem is fixed. But the fact that alt z only gave me a bit of my screen back confirms me in that it probably was a bug. Not that it matters now..

renoxodus's Avatar


renoxodus
01.30.2013 , 05:18 PM | #5
Ctrl+U is what I've always used to reload the UI.