Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Non announced optimization on 29th January?

STAR WARS: The Old Republic > English > General Discussion
Non announced optimization on 29th January?

Cretinus's Avatar


Cretinus
01.30.2013 , 01:49 PM | #1
Was there a server optimization yesterday (29th January) that BW hasn't announced? I remember playing WZs yesterday afternoon with a HUGE lag + discs, but since then and particularly today, WZs are smooth as never before!

Telaan's Avatar


Telaan
01.30.2013 , 01:51 PM | #2
0/10

/5char
Kype Lightwave/Telaan Lightwave -Pot5- "Pistols' RP Apprentice"
Telaan Lightwave Pre-CU Jedi Knight -JKO- Bloodfin
Master LS/Master Defender/Healing 2xxx/Enhancer xxx3

Cretinus's Avatar


Cretinus
01.30.2013 , 02:09 PM | #3
Listen, I'm not trolling here. I had huge lag spikes yesterday, but today it's as good as never before. Might be some internet thingy that's working for me today, but I really mean it.

Vandicus's Avatar


Vandicus
01.30.2013 , 02:20 PM | #4
Most likely something on your end. ISPs are less consistently reliable than most people believe, though they tend to sort things out eventually without being notified.
Darasuum kote ner vode!
Darasuum kote Mando'ade!

FromTheDuDe's Avatar


FromTheDuDe
01.30.2013 , 02:31 PM | #5
Its funny you post this when there are about 4-5 threads right below yours complaining about all kinds of lag spike/disconnect issues.

Minack's Avatar


Minack
01.30.2013 , 02:39 PM | #6
Quote: Originally Posted by Cretinus View Post
Listen, I'm not trolling here. I had huge lag spikes yesterday, but today it's as good as never before. Might be some internet thingy that's working for me today, but I really mean it.
That's because there are only about 50 people online on your server.

Cretinus's Avatar


Cretinus
01.30.2013 , 02:51 PM | #7
Quote: Originally Posted by Minack View Post
That's because there are only about 50 people online on your server.
ToFN, it's quite crowded. I have to say, I did this NVidia optimization this dude posted a couple of days ago

(check http://www.swtor.com/community/showthread.php?t=591313)

and I had quite a performance increase since then. Might be related to that too.

BrianDavion's Avatar


BrianDavion
01.30.2013 , 04:06 PM | #8
I think there's been some hardware configureing in the background. as I know thursday evening there was a problem that kept disconnecting everyone in my guild who was in the pacific northwest