Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

OK Bioware, what's with the lag and crashes??

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
OK Bioware, what's with the lag and crashes??
 
First BioWare Post First BioWare Post

Mavery's Avatar


Mavery
01.30.2013 , 09:01 PM | #791
It's incredibly arrogant of BioWare to claim that it is on the ISP's end after all the report and evidence they received.

BioWare, I hope you're prepared to lose a lot of subs. I know a lot of people who love this game (including myself) but I will have no choice but to quit because YOUR GAME is unplayable in this current state.

Elrikee_Raath's Avatar


Elrikee_Raath
01.30.2013 , 09:02 PM | #792
I can confirm that the issue appears to be resolved. No disconnects for me.

I couldn't stay connected for more than 2 minutes between 5-7 PST.

Comcast,
Everett, WA
Jedi Covenant.

OwenBrooks's Avatar


OwenBrooks
01.30.2013 , 09:02 PM | #793
Quote: Originally Posted by jwharmon View Post
Ok, this seems to have worked for me, since I was able to play through an entire WZ. I changed my DNS settings from the auto, which used Comcast's DNS servers, and manually set them to use OpenDNS's servers. Following that I flushed my DNS cache.
Different dns servers will respond with a different IP to the same server based on location, getting a diiferent IP from the different dns server means you are likely now taking a different path.

OwenBrooks's Avatar


OwenBrooks
01.30.2013 , 09:04 PM | #794
Quote: Originally Posted by Mavery View Post
It's incredibly arrogant of BioWare to claim that it is on the ISP's end after all the report and evidence they received.

BioWare, I hope you're prepared to lose a lot of subs. I know a lot of people who love this game (including myself) but I will have no choice but to quit because YOUR GAME is unplayable in this current state.
YES it was very poor wording on bioware's part, What he meant to say was it isn't bioware and it isn't your ISP it is a path issue in the middle.
These issues sort themselves out over time as implemented routing changes occur to compensate.

Cerconus's Avatar


Cerconus
01.30.2013 , 09:05 PM | #795
Well, I don't want to jinx it, but I've been on for a little bit now and no dc, longest I've been on all day w/o a crash.

Sokee's Avatar


Sokee
01.30.2013 , 09:06 PM | #796
I was able to stay in stable for 5 minutes, I think it's fixed.

Funny how they finally posted a cryptic message after it has been fixed, sounds fishy to me. Basically someone made a idiotic mistake and they are covering their tracks and not telling us what happened.

IsraelFoster's Avatar


IsraelFoster
01.30.2013 , 09:09 PM | #797
I been getting the crashes allday to day, unable to do anything so far, wz, fp an missions an even check my mail.
I crash manytimes to day, now i am getting pissoff.

OwenBrooks's Avatar


OwenBrooks
01.30.2013 , 09:10 PM | #798
Quote: Originally Posted by Sokee View Post
I was able to stay in stable for 5 minutes, I think it's fixed.

Funny how they finally posted a cryptic message after it has been fixed, sounds fishy to me. Basically someone made a idiotic mistake and they are covering their tracks and not telling us what happened.
All the info posted points to an issue outside of biowares control, there wording was poor in their response.

mayhemz's Avatar


mayhemz
01.30.2013 , 09:10 PM | #799
Glad to hear many people seem to have their issue resolved. I however just got DC'd again to a loading screen.
Prophecy of the Five
Century Link
Naples, FL

TruHitman's Avatar


TruHitman
01.30.2013 , 09:12 PM | #800
I'm in the game, but I run slow and cast extra slow, so still kinda screwed up for me.
Many Have Tried, Many Have Failed. Will You Succeed!