Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Soucis de lag serveur "Darth Nilhus"


Siniaera's Avatar


Siniaera
01.29.2013 , 10:27 AM | #1
Selon le /1 et les constatation en Zone de guerre ou flotte/planete, l'ensemble des joueurs du serveur subisse un lag vascillant entre 50 ms et 20k ms +
Rendant le jeu quasi Injouable pour la majorité d'entres nous.

Serai t'il possible d'avoir une réponse si cela sera résolu sous peu via une petite maintenant ou autre ?

car sur les forums anglais le community manager certifie "I just wanted to step in to confirm that there will be no maintenance downtime this week!"

.... ca me semble nécessaire la.
E̶m̶o̶-̶D̶r̶o̶i̶d̶e̶ ̶-̶ ̶B̶l̶a̶c̶k̶ ̶H̶o̶l̶e̶ ̶-̶ ̶O̶f̶f̶e̶n̶s̶i̶v̶e̶ ̶-̶ ̶P̶o̶s̶t̶ ̶M̶o̶r̶t̶e̶m̶ ̶-̶ ̶M̶e̶o̶o̶W̶ ̶-̶ ̶B̶l̶a̶c̶k̶ ̶H̶o̶l̶e̶ ̶v̶2̶ ̶-̶ ̶w̶O̶O̶t̶ ̶-̶ ̶O̶r̶a̶g̶e̶

Xhylette's Avatar


Xhylette
01.29.2013 , 10:30 AM | #2
Quote: Originally Posted by Xhylette View Post
Ce phénomène est connu sous le nom de "Yo-Yo" et a fait l'objet d'un long débat dans ce topic :

--> http://www.swtor.com/fr/community/sh...d.php?t=546318
De nombreux joueurs se plaignent du phénomène sur le forum Clients en cette fin d'après midi. Je crois que la soirée va être chaude. Indiquez bien quel est votre fournisseur d'accès.
"Qu'importe la destination, seul compte le voyage."

Siniaera's Avatar


Siniaera
01.29.2013 , 10:34 AM | #3
Quote: Originally Posted by Xhylette View Post
De nombreux joueurs se plaignent du phénomène sur le forum Clients en cette fin d'après midi. Je crois que la soirée va être chaude. Indiquez bien quel est votre fournisseur d'accès.
Oui le soucis Yo-Yo j'ai connu avec les membres de notre guilde qui etait chez "Free" La pluspart, n'ayant jamais eue de soucis depuis 1 an, etant chez "Orange"

La c'est plus un soucis de lag général du serveur et ceux pour tout le monde que ce soit Free, Orange, SFR, Numéricable etc.... Et cela que depuis cette apres midi. Et selon les forums Anglais cela le meme phénomene se produit sur certains serveurs Anglais.
E̶m̶o̶-̶D̶r̶o̶i̶d̶e̶ ̶-̶ ̶B̶l̶a̶c̶k̶ ̶H̶o̶l̶e̶ ̶-̶ ̶O̶f̶f̶e̶n̶s̶i̶v̶e̶ ̶-̶ ̶P̶o̶s̶t̶ ̶M̶o̶r̶t̶e̶m̶ ̶-̶ ̶M̶e̶o̶o̶W̶ ̶-̶ ̶B̶l̶a̶c̶k̶ ̶H̶o̶l̶e̶ ̶v̶2̶ ̶-̶ ̶w̶O̶O̶t̶ ̶-̶ ̶O̶r̶a̶g̶e̶

Xhylette's Avatar


Xhylette
01.29.2013 , 10:48 AM | #4
En effet, pour la première fois, je suis aussi touché par cette défaillance, bien que résidant en Belgique.
"Qu'importe la destination, seul compte le voyage."

Thaladan's Avatar


Thaladan
01.29.2013 , 10:51 AM | #5
impossible de jouer partout et surtout en bg : épique

bref comme par hasard l'aprem ou je peux jouer, pas de maintenance, je m'étais dit youpiii et ben olé !

DarkSchmoolL's Avatar


DarkSchmoolL
01.29.2013 , 10:55 AM | #6
injouable
pas de réaction
reboot serveur plizzzz


ScHmOL malfrat heal
MiLya érudit dps

DarkSchmoolL's Avatar


DarkSchmoolL
01.29.2013 , 11:02 AM | #7
injouable
pas de réaction
reboot serveur plizzzz


ScHmOL malfrat heal
MiLya érudit dps

Thaladan's Avatar


Thaladan
01.29.2013 , 11:07 AM | #8
la modération silencieuse peut elle apparaitre 5 minutes et donner des eventuelles infos??

je sais j'y crois encore..peut etre un post demain de tonymoreno pour signaler qu'il y a bien eu des latences

DarkSchmoolL's Avatar


DarkSchmoolL
01.29.2013 , 11:10 AM | #9
crash^^


ScHmOL malfrat heal
MiLya érudit dps

_Blondin_'s Avatar


_Blondin_
01.29.2013 , 11:24 AM | #10
Il y a bien eu un retour de la maintenance : http://www.swtor.com/fr/community/sh...96#post5789396

Quote: Originally Posted by Hawath View Post
Bonjour à tous,

Nous avons reçu plusieurs signalements de latence et enquêtons actuellement en interne sur les causes potentielles de ce désagrément.

Afin de nous permettre d'enquêter sur ce problème plus efficacement, veuillez s'il vous plaît publier la détermination d’itinéraire et le Ping de votre connexion.

Afin de procéder au test de Ping, vous aurez besoin de l’adresse IP : 159.153.72.252

Pour obtenir le Ping :
  • Appuyez sur la touche Windows + R, saisissez "cmd" et appuyez sur Entrée (une fenêtre Console de commandes doit apparaître).
  • Depuis la fenêtre Console de commandes, saisissez ping "cible" > \\C:\ping.txt et appuyez sur Entrée .
  • Remplacez "cible" par l'adresse qui nécessite un ping. Exemple : www.swtor.com, cdn-patch.swtor.com, www.ea.com
  • Attendez que la commande soit exécutée et que la nouvelle ligne de commande apparaisse.
  • Un fichier pathping.txt sera créé sur votre disque dur C:. Veuillez copiez le contenu du fichier texte et le coller entre les balises [Spoiler][/Spoiler].

Ces données nous seront utiles et nous permettrons peut-être de tirer ceci au clair plus rapidement.

Merci.
C'est sympa de la part d'Hawath, qui doit être encore plus énervé que nous par ces problèmes, ben ouais, lui il est au boulot... Bon en gros, il vont bosser la dessous à priori ça touche d'autres serveurs européens, je pense pas que le problème vienne d'un quelconque FAI, à mon avis ça vient d'un intermédiaire... ou alors il suffit de reboot les serveurs.