Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problem whet update!

First BioWare Post First BioWare Post

cypheXx's Avatar


cypheXx
01.23.2013 , 12:07 PM | #1
Hello hello.

When I update the game, then it goes very well, it downloads it and everything, but immediately it starts installing the new update, it stops anywhere, and ask the following'' Repair'' If I then pres the repair then it goes us quite well, up to I'm going to install again, then it stops at 3%, and will not move, I cant close the game, have to use Task manager to close it. This problem I have every time I need to update anything from Star Wars... What to do?.

pyber's Avatar


pyber
01.23.2013 , 12:32 PM | #2
3% is farther than I've gotten, lol. For me, the launcher is hanging at "Installing Game Client 82 (0%)" and I don't even get the option to repair from within the launcher. Running the repair tool from within the client folder hasn't helped, nor have repeated restarts. Meanwhile, if I just let it sit, the launcher steadily increases memory usage, with the highest I've seen before manually killing the process via the Task Manager being just under 100MB's (starts at just under 30MB's). I would just start with a fresh install, but with my connection's bandwidth cap, it would cost me in excess of $160 in overage charges to do so ($20/GB), so there's no way in hell I'm going to try that anytime soon.
NOM

cypheXx's Avatar


cypheXx
01.23.2013 , 12:41 PM | #3
Well I have tryed every thing, I had so many problems when I installed this game (1 or 2 days ago pretty new) I sat for 29 hours and delete the game, install it, and then delete it and install it, that **** did not help, so no way I will do that again . Then I foud this http://www.swtor.com/community/showt...?t=795&page=56and I downloaded what he said, and it did work, the only problem is now, that I need the new update file's .

InfernalDark's Avatar


InfernalDark
01.23.2013 , 12:44 PM | #4
What would Jack Bauer do?

Ilhares's Avatar


Ilhares
01.23.2013 , 12:52 PM | #5
This is the first update I have encountered where I ran into problems. I didn't reach the "get stuck at x%" mark. It would progress along (highest achieved: 41%) and then outright lock up my computer. Three times in a row this happened, and I couldn't for the life of me figure out why. I finally got around it by rebooting into safe mode (with networking) and updating it that way.

pyber's Avatar


pyber
01.23.2013 , 12:53 PM | #6
Quote: Originally Posted by Ilhares View Post
This is the first update I have encountered where I ran into problems. I didn't reach the "get stuck at x%" mark. It would progress along (highest achieved: 41%) and then outright lock up my computer. Three times in a row this happened, and I couldn't for the life of me figure out why. I finally got around it by rebooting into safe mode (with networking) and updating it that way.
Hrmm...might be worth a shot at this point for me to try the same route you did. If it works for me, I'll drop back in to say so.
NOM

cypheXx's Avatar


cypheXx
01.23.2013 , 01:13 PM | #7
Quote: Originally Posted by Ilhares View Post
This is the first update I have encountered where I ran into problems. I didn't reach the "get stuck at x%" mark. It would progress along (highest achieved: 41%) and then outright lock up my computer. Three times in a row this happened, and I couldn't for the life of me figure out why. I finally got around it by rebooting into safe mode (with networking) and updating it that way.
I just tryed that, did not work :/, it did stop faster this time :s

cypheXx's Avatar


cypheXx
01.23.2013 , 01:32 PM | #8
Some one have any iders????

cypheXx's Avatar


cypheXx
01.23.2013 , 01:56 PM | #9
Quote: Originally Posted by cypheXx View Post
Some one have any iders????
Her is the log..

2013-01-23 20:53:42 INFO Patch Complete assets_swtor_main, current=98/upcoming=-1/required=99
2013-01-23 20:53:42 INFO General Patch manifest state error in retailclient_swtor (e209)
2013-01-23 20:53:42 INFO General Patch manifest state error in retailclient_swtor (e209)
2013-01-23 20:53:42 ERROR Fetch Manifest Failure: General Failure
2013-01-23 20:53:42 INFO Patching end
2013-01-23 20:53:42 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest

Cant be true that we pay for somthing ther dont freaking work, or at least get some support... Ur not paying for a WC, u cant poop in...

Bronholz's Avatar


Bronholz
01.23.2013 , 02:01 PM | #10 Click here to go to the next staff post in this thread. Next  
Greetings cypheXx,

Thanks for contacting us, below are a few steps that I would like you to try.
Spoiler

Please be aware that this may cause you to download additional files.

Additionally do you have SWTOR Unleashed on your computer? If so this can cause issues with patching so please remove it.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support