Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patchproblem 23.01.13


Arpok's Avatar


Arpok
01.23.2013 , 11:52 AM | #1
Hey ho Leuts, gibt es jemanden der das selbe Problem hat wie ich und vlt schon eine Lösung perrat?

Hatte noch nie wirklich Probleme muss ich dazu sagen nun gut, heute am 23. ist der neue Patch erschienen und mein Launcher hatte anfangs die Patch Daten geladen blieb dann allerdings immer wieder bei 61% hängen somit habe ich dann den Pc komplett neu gestartet in der Hoffnung das es dann nun gehen würde jedoch steht der Launcher jetzt ca eine halbe stunde bei "Installation Hauptdaten 100 (0%)" nichts passiert kann den Launcher nicht einfach übers " X " abbrechen wenn dann nur übern Taskmanager wäre schon wenn da jemand eine Idee hat was das sein könnte....

danke im Vorraus

lg Nudelholz @ Jar´Kai Sword

Matzeklo's Avatar


Matzeklo
01.23.2013 , 12:01 PM | #2
Ich habe das selbe problem, nur bleibt er bei mir bei 13% prozent hängen und tut das nichts mehr. Ne lösung wäre super. btw hab ich es schon in meiner firewall neu hinzugefügt und meine virenschutz deaktiviert.

Hier mal der log:
Spoiler

Arpok's Avatar


Arpok
01.23.2013 , 01:08 PM | #3
Hier auch mal meine Log File ... ein error zu sehen aber was bitte bedeutet dieser


2013-01-23 10:40:48 INFO File info: launcher.exe size=2512760, created=12/15/2011 21:3:32, accessed=8/5/2012 14:18:4, written=7/26/2012 19:54:2
2013-01-23 10:40:48 INFO -----------------------------(-60)-----------------------------
2013-01-23 10:41:03 INFO SpecsHash=1030586786.2432541543
2013-01-23 10:41:03 INFO Starting patcher patch
2013-01-23 10:41:03 ERROR Promos Error: Timeout
2013-01-23 10:41:03 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-01-23 10:41:03 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest (159.153.92.50 159.153.92.50 )
2013-01-23 10:41:03 INFO Manifest Loaded: patcher, current=63/upcoming=-1/required=63
2013-01-23 10:41:03 INFO ManifestState=GetManifest: patcher, current=-1/upcoming=-1/required=63
2013-01-23 10:41:03 INFO Manifest Loaded: patcher, current=63/upcoming=-1/required=63
2013-01-23 10:41:03 INFO ManifestState=Complete: patcher, current=63/upcoming=-1/required=63
2013-01-23 10:41:03 INFO Patch completed normally (patcher)
2013-01-23 10:41:03 INFO Patching end
2013-01-23 10:41:03 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-01-23 10:41:03 INFO Download: http://manifest.swtor.com/patch/eualas.patchmanifest (159.153.92.50 159.153.92.50 )
2013-01-23 10:41:04 INFO Manifest Loaded: eualas, current=0/upcoming=-1/required=0
2013-01-23 10:41:04 INFO ManifestState=GetManifest: eualas, current=-1/upcoming=-1/required=0
2013-01-23 10:41:04 INFO Manifest Loaded: eualas, current=0/upcoming=-1/required=0
2013-01-23 10:41:04 INFO ManifestState=Complete: eualas, current=0/upcoming=-1/required=0
2013-01-23 10:41:04 INFO Patch completed normally (eualas)
2013-01-23 10:41:04 INFO Patching end
2013-01-23 10:41:11 INFO Lag report generated
2013-01-23 10:41:11 INFO Sending ping report: {"209.66.92.106":[204,204,202,202,205],"152.179.48.58":[210,207,205,210,207],"209.66.92.102":[202,200,200,201,201],"152.179.99.218":[198,199,198,199,202],"80.239.192.82":[60,61,64,61,61],"195.2.27.90":[64,64,65,64,64],"80.239.192.78":[63,61,61,62,62],"195.2.27.86":[66,65,64,65,64],"64.125.199.186":[125,126,290,126,125],"152.179.164.162":[134,130,128,138,130],"64.125.199.190":[124,125,125,125,124],"152.179.50.154":[127,128,132,127,127],"127.0.0.1":[0,0,1,1,0],"localhost":[0,0,1,0,0]}
2013-01-23 10:41:32 INFO User logs in.
2013-01-23 10:41:33 INFO Auto patch is starting...
2013-01-23 10:41:33 INFO Chosen environment is swtor
2013-01-23 10:41:33 INFO Starting patch of product retailclient_swtor
2013-01-23 10:41:33 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-01-23 10:41:33 INFO Download: http://manifest.swtor.com/patch/reta....patchmanifest (159.153.92.50 159.153.92.50 )
2013-01-23 10:41:33 INFO Manifest Loaded: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:33 INFO Dependency Set: http://manifest.swtor.com/patch/movi....patchmanifest
2013-01-23 10:41:33 INFO ManifestState=Dependency: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:33 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-01-23 10:41:33 INFO Download: http://manifest.swtor.com/patch/movi....patchmanifest (159.153.92.50 159.153.92.50 )
2013-01-23 10:41:33 INFO Manifest Loaded: movies_de_de, current=2/upcoming=-1/required=2
2013-01-23 10:41:33 INFO ManifestState=Complete: movies_de_de, current=2/upcoming=-1/required=2
2013-01-23 10:41:33 INFO This environment patches assets.
2013-01-23 10:41:33 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
2013-01-23 10:41:33 INFO ManifestState=Dependency: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:33 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-01-23 10:41:33 INFO Download: http://manifest.swtor.com/patch/asse....patchmanifest (159.153.92.50 159.153.92.50 )
2013-01-23 10:41:34 INFO Manifest Loaded: assets_swtor_main, current=98/upcoming=-1/required=98
2013-01-23 10:41:34 INFO ManifestState=Complete: assets_swtor_main, current=98/upcoming=-1/required=98
2013-01-23 10:41:34 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
2013-01-23 10:41:34 INFO ManifestState=Dependency: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:34 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-01-23 10:41:34 INFO Download: http://manifest.swtor.com/patch/asse....patchmanifest (159.153.92.50 159.153.92.50 )
2013-01-23 10:41:34 INFO Manifest Loaded: assets_swtor_de_de, current=99/upcoming=-1/required=99
2013-01-23 10:41:34 INFO ManifestState=Complete: assets_swtor_de_de, current=99/upcoming=-1/required=99
2013-01-23 10:41:34 INFO ManifestState=GetManifest: retailclient_swtor, current=-1/upcoming=-1/required=80
2013-01-23 10:41:34 INFO Manifest Loaded: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:34 INFO Dependency Set: http://manifest.swtor.com/patch/movi....patchmanifest
2013-01-23 10:41:34 INFO ManifestState=Dependency: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:34 INFO ManifestState=GetManifest: movies_de_de, current=-1/upcoming=-1/required=2
2013-01-23 10:41:34 INFO Manifest Loaded: movies_de_de, current=2/upcoming=-1/required=2
2013-01-23 10:41:34 INFO ManifestState=Complete: movies_de_de, current=2/upcoming=-1/required=2
2013-01-23 10:41:34 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
2013-01-23 10:41:34 INFO ManifestState=Dependency: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:34 INFO ManifestState=GetManifest: assets_swtor_main, current=-1/upcoming=-1/required=98
2013-01-23 10:41:35 INFO Manifest Loaded: assets_swtor_main, current=98/upcoming=-1/required=98
2013-01-23 10:41:35 INFO ManifestState=Complete: assets_swtor_main, current=98/upcoming=-1/required=98
2013-01-23 10:41:35 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
2013-01-23 10:41:35 INFO ManifestState=Dependency: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:35 INFO ManifestState=GetManifest: assets_swtor_de_de, current=-1/upcoming=-1/required=99
2013-01-23 10:41:35 INFO Manifest Loaded: assets_swtor_de_de, current=99/upcoming=-1/required=99
2013-01-23 10:41:35 INFO ManifestState=Complete: assets_swtor_de_de, current=99/upcoming=-1/required=99
2013-01-23 10:41:35 INFO ManifestState=Complete: retailclient_swtor, current=80/upcoming=-1/required=80
2013-01-23 10:41:35 INFO Patch completed normally (retailclient_swtor)
2013-01-23 10:41:35 INFO Patching end
2013-01-23 10:41:54 INFO User pressed play (retailclient,de-de,swtor)
2013-01-23 10:41:55 INFO Game successfully launched: D:\Games\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe
2013-01-23 10:41:55 INFO Closed launcher
2013-01-23 15:07:14 INFO File info: launcher.exe size=2512760, created=12/15/2011 21:3:32, accessed=8/5/2012 14:18:4, written=7/26/2012 19:54:2

Meowin's Avatar


Meowin
01.23.2013 , 02:20 PM | #4
Selbes Problem, launcher hängt sich immer wieder an derselben Stelle auf.
Daten werden gezogen, installiert, bei 70% kommt plötzlich die Meldung "Patch-Daten können nicht geschrieben werden und es ist nur noch die Reparatur-Option verfügbar. Die hängt sich irgendwann auch auf, ich habs jetzt 3x versucht (zwischendurch beenden über Task-manager weil sonst nix mehr ging, hab jetzt insgesamt 4 Stnden investiert und jetzt hängt es wieder.


Log:
Spoiler

Escapolo's Avatar


Escapolo
01.23.2013 , 02:42 PM | #5
gleiches problem
Spoiler

Dedijo's Avatar


Dedijo
01.23.2013 , 03:06 PM | #6
Hab das gleiche problem
Spoiler

Arpok's Avatar


Arpok
01.24.2013 , 05:43 AM | #7
Habs behoben, alles ausprobiert ... repair , patch ordner gelöscht neu gezogen safe mode und und und ... ende vom Lied nur kompletter neu install des Spiels auf einer anderen Partition hat den Fehler behoben geht so also wieder

Meowin's Avatar


Meowin
01.24.2013 , 05:55 AM | #8
Nachtrag: Hatte gestern noch einen Versuch gestartet und festgestellt, dass nachdem sich die "Reparatur von 17 Dateien" aufgehängt hatte (Verlaufsbalken eingefroren, keine Datenübertragungsrate mehr angezeigt, keine Fehlermeldung o.ä. ) die Reparaturoption im Einstellungsfenster, also wenn man die Schaltfläche mit den beiden Zahnrädern links unten im launcher anklickt, verfügbar war. Diese ausgewählt und es startete nach dem scan eine "Reparatur" von jetzt wenigstens nur noch 4 Dateien. Die hat sich allerdings auch wieder irgendwann aufgehängt...
Eine Detail-Übersicht während der Reparatur wäre wünschenswert, so dass man als Nutzer 1) mitbekommt, ob die Kiste überhaupt noch arbeitet und 2) weiß, an welcher Datei sich der Prozess verabschiedet. Werd heute nachmittag weitermachen in der Hoffnung, dass mir eine Neuinstallation erspart bleibt... Die hat mich beim letzten Mal wegen ähnlcher Probleme auch viele Nerven und 2 Tage gekostet

Meowin's Avatar


Meowin
01.24.2013 , 10:33 AM | #9
Nachtrag #2: Super, die Deinstallation hat auch gleich die Installationsdateien der Originalinstallation weggeschmissen. Jetzt kann ich alles nochmal ziehen... Wenn das wieder so´n Krampf wird wie beim ersten Mal.... Ein Kommentar zu den diesem Thread wär echt schön gewesen.

Meowin's Avatar


Meowin
01.24.2013 , 11:01 AM | #10
Nachtrag #3: So Neuinstallation begonnen, auch die hängt sich bereits bei der ersten datei ("Deutsche Video") auf - ohne Fehlermeldung, ohne Möglichkeit weiterzukommen außer task-Manager & prozess killen. Mir ist klar dass bei der Datenübertragung immer etwas schfgehen kann, aber dann lasst doch bitte die 1,6GB Pakete checken und nur immer das korrupte Paket wieder herunterladen. Ich glaube ich hatte schon lange nicht mehr solche Probleme bei einer Installation...