Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

jump to 100000 ms when i log in

STAR WARS: The Old Republic > English > Customer Service
jump to 100000 ms when i log in

fatie's Avatar


fatie
01.20.2013 , 10:55 AM | #1
This is bs my internet is fine no lag problems at all the server isnt far from me why is this **** happening?

Blastersponge's Avatar


Blastersponge
01.20.2013 , 11:21 AM | #2
Same problem, all was well this morning. D/C'ed as usual, which sad to say I am used to. Went to log back in after a bit and don't stay on for more than 30 secs. Latency jumps to 10k plus. Usually run I fun around 50ish. Have tried to get back in and play several times. Reset my modem and shut down system for awhile as well, but to no avail. It's definitely not a connection problem on my end either as everything else I log into is working just fine.
Why is only patience a virtue??..Why can't hurry the **** up be a virtue??

DarthVenizen's Avatar


DarthVenizen
01.20.2013 , 12:07 PM | #3
been gettin this as well it's pretty annoying
[COLOR="Green"]Jedi Covenant
Vencu - Darkness Tank
SWG & SWTOR Launch player JTL/GSF Junkie

NanduanGala's Avatar


NanduanGala
01.20.2013 , 01:46 PM | #4
Add me to the list

TheFuzzyFunk's Avatar


TheFuzzyFunk
01.20.2013 , 04:30 PM | #5
Quote: Originally Posted by NanduanGala View Post
Add me to the list
Also having the lag/latency long delays, continuosly goes from as low as 30ms to 2k ms, and eventually disconnects, i also play Planetside 2, DayZ and a few other online games and experience no problems with lag in those, according to some other threads on this forum reporting the same problem it began when the recent patch was released?, also worth noting that no official response was made to the threads i read.

Blastersponge's Avatar


Blastersponge
01.20.2013 , 10:44 PM | #6
Well, decided to give it another shot. Still the same after 12plus hrs I see. Log in, sitting at 185ms (which is way high for me) and 3 bars. 30-60 secs later jumps up to 2k, 6k and beyond... then d/c. Was working just fine this morning till about 10am CST.
Why is only patience a virtue??..Why can't hurry the **** up be a virtue??

Mookind's Avatar


Mookind
01.20.2013 , 10:58 PM | #7
I've had this problem for the last few days very terrible, and on and off for a couple weeks normally worst at peak hours. Had to cancel a raid

Tried a free VPN and it seems to work just by luck of the draw with my connections.

I am running a trace but I have no way to find the server IP adress? (maybe i do but ive been told they aren't published)

Any help on the matter woudl be appreciated. Just got a new rig and went from 4 fps to 70 but now my connection dies.

Mookind's Avatar


Mookind
01.20.2013 , 11:12 PM | #8
Ok so one of my friends found the IP too our server (The Harbringer)

/Trace complete.

C:\Users\Eric>tracert 159.153.69.121

Tracing route to 159.153.69.121 over a maximum of 30 hops

1 2 ms <1 ms 1 ms 192.168.1.1
2 25 ms 27 ms 29 ms 98.227.35.1
3 11 ms 11 ms 14 ms te-9-6-ur03.wchicago.il.chicago.comcast.net [68.
86.119.89]
4 11 ms 13 ms 11 ms te-8-3-ur02.mishawaka.in.sbend.comcast.net [68.8
7.235.2]
5 13 ms 15 ms 15 ms te-1-6-0-2-ar01.area4.il.chicago.comcast.net [68
.87.210.145]
6 17 ms 35 ms 23 ms he-3-9-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.90.45]
7 14 ms 13 ms 14 ms ix-2-2-1-0.tcore1.CT8-Chicago.as6453.net [64.86.
137.37]
8 14 ms 13 ms 14 ms 206.82.141.134
9 97 ms 97 ms 101 ms 0.so-6-1-0.XT1.SCL2.ALTER.NET [152.63.64.106]
10 96 ms * 100 ms 0.TenGigE0.4.0.0.ALTER.NET [152.63.56.22]
11 98 ms 98 ms 96 ms vantagedatacenters-gw.customer.alter.net [152.17
9.99.218]
12 98 ms 96 ms 115 ms 159.153.68.42
13 99 ms 101 ms 96 ms 159.153.69.121

From the sububrbs of Chicago, Comcast is my ISP

Mookind's Avatar


Mookind
01.20.2013 , 11:18 PM | #9
Here is it through the VPN. Either way i hit the infamous alter.net so it may have just been luck of the draw that I haven't had latency issues with the VPN. (Although I have DC'd once in about 3 hours of playing)

Trace complete.

C:\Users\Eric>tracert 159.153.69.121

Tracing route to 159.153.69.121 over a maximum of 30 hops

1 2 ms <1 ms 1 ms 192.168.1.1
2 25 ms 27 ms 29 ms 98.227.35.1
3 11 ms 11 ms 14 ms te-9-6-ur03.wchicago.il.chicago.comcast.net [68.
86.119.89]
4 11 ms 13 ms 11 ms te-8-3-ur02.mishawaka.in.sbend.comcast.net [68.8
7.235.2]
5 13 ms 15 ms 15 ms te-1-6-0-2-ar01.area4.il.chicago.comcast.net [68
.87.210.145]
6 17 ms 35 ms 23 ms he-3-9-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.90.45]
7 14 ms 13 ms 14 ms ix-2-2-1-0.tcore1.CT8-Chicago.as6453.net [64.86.
137.37]
8 14 ms 13 ms 14 ms 206.82.141.134
9 97 ms 97 ms 101 ms 0.so-6-1-0.XT1.SCL2.ALTER.NET [152.63.64.106]
10 96 ms * 100 ms 0.TenGigE0.4.0.0.ALTER.NET [152.63.56.22]
11 98 ms 98 ms 96 ms vantagedatacenters-gw.customer.alter.net [152.17
9.99.218]
12 98 ms 96 ms 115 ms 159.153.68.42
13 99 ms 101 ms 96 ms 159.153.69.121

Mookind's Avatar


Mookind
01.20.2013 , 11:22 PM | #10
Would be really nice for my piece of mind if a CS would explain to me my options

And perhaps a more permanent fix than hoping a VPN reroutes my connections

I love this game but the latency issues are boarderline game breaking. On top of all the other rubberbanding thats going on.