Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Häufiges Abstürzen des Spielclients

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Häufiges Abstürzen des Spielclients
First BioWare Post First BioWare Post

Critney's Avatar


Critney
01.18.2013 , 04:32 AM | #1
Huhu liebe Community.

Ich habe folgendes Problem. Seitdem ich SW:TOR spiele, beendet sich der Spielclient ohne Vorwarnung oä. mehrmals täglich. Es kommt keine Fehlermeldung wie .exe reagiert nicht mehr, sondern ich werde direkt und ohne Umwege auf den Desktop geschmissen.

Ich habe bereits über Google versucht, Antworten auf mein Problem zu finden. Der Erfolg blieb da leider aus. Sämtliche Tips aus Foren habe ich beherzigt, doch keiner hat etwas gebracht.

Hier mal eine Auflistung, was ich bereits versucht habe:

- Repair.exe mehrmals hintereinander durchlaufen lassen
- neueste DirectX Version installiert
- Grafikkarte de- / neuinstalliert -> mit neuestem Treiber aktualisiert


Ich hoffe, dass mir endlich weitergeholfen werden kann, da es tierisch nervt, wenn man mitten in einem Flashpoint oder auf einem BG rausgeschmissen wird.


Hier noch ein paar Daten bezüglich meines Rechners:

CPU: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2,33 GHz
RAM: 4GB DDR2 800
Grafikkarte: NVIDIA GeForce GT 430 -> 1GB DDR3
Betriebssystem: Windows 7 32-Bit

Darth-Bono's Avatar


Darth-Bono
01.18.2013 , 06:17 AM | #2
Hi.

Bitte poste uns mal deinen Launcher-Log, den DXDiag-Bericht und den Zuverlässigkeitsbericht (jeweils als Spoiler):
Spoiler

Spoiler

Spoiler
[SIZE="2"] Abaddus (Marodeur, DD), Dirita (Hexer, Heal), Provenator (Power-Tech, Tank)

Critney's Avatar


Critney
01.18.2013 , 06:25 AM | #3
Spoiler


Launcher-Log

Critney's Avatar


Critney
01.18.2013 , 06:27 AM | #4
Spoiler


DxDiag Teil 1

Critney's Avatar


Critney
01.18.2013 , 06:27 AM | #5
Spoiler


DxDiag Teil 2

Critney's Avatar


Critney
01.18.2013 , 06:31 AM | #6
Spoiler


perfmon /rel

Darth-Bono's Avatar


Darth-Bono
01.18.2013 , 06:59 AM | #7
Ich sehe mir deine Problematik noch genauer an (bin noch in der Arbeit) und melde mich diesbezüglich nochmals bei dir.

Was mir aber beim Drüberfliegen aufgefallen ist...hast du das Service Pack 1 von Windows 7 nicht installiert?
Ist dem nicht so, dann lade es dir bitte von der Microsoft-Seite runter. Dann kannst es ja nochmal probieren, vielleicht hat sich dann dein Problem damit gelöst.
[SIZE="2"] Abaddus (Marodeur, DD), Dirita (Hexer, Heal), Provenator (Power-Tech, Tank)

Critney's Avatar


Critney
01.18.2013 , 07:06 AM | #8
Das mit dem Service Pack ist eine gute Frage. Das ist der ehemalige Rechner von meinem Bruder^^

Ich werd mir das mal anschauen und dir später dann Bericht erstatten.

Darth-Bono's Avatar


Darth-Bono
01.18.2013 , 07:08 AM | #9
Einfach auf Start -> rechter Mausklick auf Computer -> Eigenschaften
Im kommenden Fenster siehst rechts oben deine Windows-Edition und wenn du dort Service Pack 1 liest, dann hast du es oben, sonst nicht ^^
[SIZE="2"] Abaddus (Marodeur, DD), Dirita (Hexer, Heal), Provenator (Power-Tech, Tank)

Critney's Avatar


Critney
01.18.2013 , 07:54 AM | #10
So.. war natürlich nicht drauf und habe es soeben installiert. Ob das Problem damit behoben ist, kann ich noch nicht sagen. Das wird sich im laufe des Tages dann erübrigen.

Theoretisch könnte es doch aber gar nicht daran gelegen haben oder? Ich meine, wenn ein Spiel auf SP angewiesen ist, dürfte es doch gar nicht erst starten. War zumindest bei Diablo 3 so. Falls ich mich in der Hinsicht täusche, vorab schon mal eine Entschuldigung. Ich bin nicht so bewandert, was Computersoftware angeht