Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Ship-bound Companions

Bakuno's Avatar

01.10.2013 , 09:53 PM | #1
Okay, I hope this is in the right place.

This isn't going to be an angry post demanding immediate action for justice against all bugs, but more of a confused needmycompanionsoIdon'tdie post.

So, I finished the Nar Shadaa main quest line (Shadow Town) and was heading towards my ship to go off planet when I noticed that my companion wasn't with me. And I'm not talking "Oh, somehow my companion was dismissed", but "my entire companion bar/summon section and everything that goes in the bottom left of the screen" was gone.
I went on to my ship, and all my companion were there, so I brushed it off. Until I arrived on the Carida, and I still had no companions, and no way to summon them.
I signed out and in again. Did nothing.
I logged out and in again. Did nothing.
I tried my other characters, and their companions are there, along with all the stuff in the bottom corner of the screen.

So whatever the problem is, it's only with that character.

So, yeah..... Please help.

P.S.: I've done the call CS before for another problem and was on hold till three a.m. Please don't make me have to do that again.....

Cleux's Avatar

01.10.2013 , 09:57 PM | #2
Did you press "n" and try summoning them that way?

I have had the same issue and was able to summon them through "n."

Bakuno's Avatar

01.11.2013 , 12:44 AM | #3
That fixed it, thank you so much!