Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Huge 100k ms server lag,and my connection is fine.

STAR WARS: The Old Republic > English > Customer Service
Huge 100k ms server lag,and my connection is fine.
First BioWare Post First BioWare Post

Geldogroucho's Avatar


Geldogroucho
01.09.2013 , 11:31 AM | #31
well that's weird, trioed logging again and got in no probs with healthy ping - fingers crossed. Hope you all have the same experience

Jalysta's Avatar


Jalysta
01.10.2013 , 07:25 PM | #32
It is clear, that others are still having this problem. I'm one of them. Now, I have trouble shooted all of my hardware on my end. From having my isp send a tech out to check everything mechanically on my end. I have checked my connections at least a half dozen times for any problems. I have sat on WoW for over four hours, without going over 68ms. I log in for two seconds on TOR and I'm instantly over 100k ms. What gives? I've checked everything out, no issues on my end. The day that I subscribe my account, it all craps out and I can't play to where it is fun anymore. It's to the point where I can barely talk to the few friends I've made thus far. What's going on?

APNTerra's Avatar


APNTerra
01.10.2013 , 07:29 PM | #33
I hit 450000ms 2 weeks back, CS was down, filed a ticket on site and got "account and billing over the phone" obviously didnt read the ticket, no response from biowre, all other games fine...
Tauris | Xatnis
Subscriber since Dec 2011.

Jalysta's Avatar


Jalysta
01.10.2013 , 08:27 PM | #34
Would just be nice to have all of the high latency gone.

T-Assassin's Avatar


T-Assassin
01.10.2013 , 09:07 PM | #35
Quote: Originally Posted by Lepernaut View Post
I've been getting 80000+ ms server lag continuously today making the game unplayable,my connection speed (38.57 mb/s),ping (15 ms) and packet loss (0%) are as they should according to pingtest and speedtes.nett.As i write this its above 100k and rising so it's obvious that the problem is not client side.
SAME...

i'm almost done with this scat. i'm so frustrated.

the harbinger is by far the worst server on the earth. random lag spikes, from 80-3kms latentcy.

and god forbid i PvP...

seriously, fix these servers or be happy getting a pay check and being mediocre.
"Ib'tuur jatne tuur ash'ad kyr'amur."
"Today is a good day for someone else to die." -

T-Assassin's Avatar


T-Assassin
01.10.2013 , 09:08 PM | #36
Quote: Originally Posted by Naugor View Post
Heya everyone,

Please first try restarting the game. Should the issue persist, please assist us by posting the following:
  1. Geographical location
  2. ISP
  3. Name of server
  4. Traceroute
  5. Pathping

Instructions to create a Pathping and Traceroute file are in the spoiler below:
Spoiler

Please use the following style to post these: [spoiler]Content of the file[/spoiler]

Additionally, we would also like to ask you to contact your internet provider.

Thank you very much for your assistance in advance.
it's your equipment...please quit trying to pawn it off.

fix it.
"Ib'tuur jatne tuur ash'ad kyr'amur."
"Today is a good day for someone else to die." -

OwenBrooks's Avatar


OwenBrooks
01.10.2013 , 09:24 PM | #37
Quote: Originally Posted by T-Assassin View Post

it's your equipment...please quit trying to pawn it off.

fix it.
That is the information they need to prove if it is or is not their system or hosting facility
No palming off occuring that I can see,

ok they shouldn't have posted the line below just ignore it, he goofed, everything else is valid.
Additionally, we would also like to ask you to contact your internet provider.

T-Assassin's Avatar


T-Assassin
01.10.2013 , 09:35 PM | #38
Quote: Originally Posted by OwenBrooks View Post
That is the information they need to prove if it is or is not their system or hosting facility
No palming off occuring that I can see,

ok they shouldn't have posted the line below just ignore it, he goofed, everything else is valid.
Additionally, we would also like to ask you to contact your internet provider.
i've done all their suggestions and given the info. everything! system spec, pings, tracert, reefresh/renew ip, etc.

strange that i can play from 9am -3pm-ish without error, or problems...

5pm-12am 90-10k ms latentcy.

the server cannot handle the population.
"Ib'tuur jatne tuur ash'ad kyr'amur."
"Today is a good day for someone else to die." -

PoliteAssasin's Avatar


PoliteAssasin
01.10.2013 , 09:36 PM | #39
Having this issue on begeren as well. Lots of people. Red connections, multiple disconnections its ridiculous. They need to fix this issue now, or refund is money. It's impossible to play like this.
Manager of Basic Skills For A Better Society. We hand out <basic skill stim>s in PVP to those in need. A donation of 1000 credits can help maintain the basic skills of 10 players for a day. Thousands of Republic PVPers are in dire need of these stims. Head to your local Pub Fleet and donate now!

OwenBrooks's Avatar


OwenBrooks
01.10.2013 , 09:46 PM | #40
Quote: Originally Posted by T-Assassin View Post

i've done all their suggestions and given the info. everything! system spec, pings, tracert, reefresh/renew ip, etc.

strange that i can play from 9am -3pm-ish without error, or problems...

5pm-12am 90-10k ms latentcy.

the server cannot handle the population.
To give you an idea me and another person logged into the same server (Master D), me 30sec ping time, him 400ms +.
I had a different IP to him yet at the same server, his ping time went to 400ms about 4-6 hops out from the server.
However those routers belong to the hosting company for SWTOR, if SWTOR gets enough evidence on things like this they can goto the hosting company and go whats the go with this. if they just say to them we think you have issues with your routers 4-5 hops outside our servers they can go, oh we fixed that it's all good now their problem must be something else, or they say nope it's good what evidence do you have, oh T-Assassin said, it must be true (example only).

Best time to run the pathping is when the lag is occuring as well, netstat -a while you have the game open will give you the exact ip address that you have to the server, as in above we had 2 different IPs one great, one not so great yet the same server.(different routing paths)