Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck at Loading Screen after Launcher "Play"

STAR WARS: The Old Republic > English > Customer Service
Stuck at Loading Screen after Launcher "Play"
First BioWare Post First BioWare Post

Faeratic's Avatar


Faeratic
01.07.2013 , 12:15 AM | #1
I have searched the forums for the past two days and found numerous threads/posts by people with similar (or the exact same) issue, but there has been no definitive fix for the problem.

What happens:
When I log in to the Launcher and press "Play", the game client loads, and proceeds to stay on the first loading screen forever.

What I've done:
  1. Uninstalled my video card drivers and ensured I am using the most recent stable release directly from nvidia.
  2. Ran FixLauncher.exe in the SWTOR install directory.
  3. Ran the Repair function from within the Launcher until it no longer found errors.
  4. Completely removed SWTOR from my machine and reinstalled (twice).
  5. Ensured I am using the latest C++ Redist and .NET packages.
  6. Disabled all startup items and services not essential for Windows to function.
  7. Copying my SWTOR folder from my laptop, where the game works fine, to my desktop.
  8. Ensured that my Windows Firewall and AntiVirus were allowing SWTOR free access to my connection, going so far as to entirely disable both for testing.
  9. Ensured that no ports are blocked by my router for this computer.
  10. Created an alternate user account on my computer and attempted to load the game while logged into it.
  11. Removed all non-essential accessories plugged into my computer, including my second 560 Ti.

What I've found:
If I attempt to log in and load the game on my laptop while I am stuck at the first loading screen on my desktop, the loading screen on my desktop will go away and I will be presented with the server selection screen, with the typical "you have lost connection" error that is present whenever you try and log in to SWTOR from two locations at once. I can then select a server to play on, but this just brings me to another loading screen that will never end. Restarting the desktop client will again leave me at the very first loading screen forever, unless I again force the disconnect error by logging in with my laptop.

DxDiag and Client Log:
I know these need to be attached. Unfortunately, my DxDiag log alone is somewhere around 70k characters, which is far above the 50k character limit for posts. As such, I will provide links to pastebins of both.

My DxDiag log: http://pastebin.com/Z2K04rf7
My most recent client log: http://pastebin.com/K8caTRfW

OwenBrooks's Avatar


OwenBrooks
01.07.2013 , 12:21 AM | #2
Have you tried disabling SLI ?

Faeratic's Avatar


Faeratic
01.07.2013 , 12:26 AM | #3
Quote: Originally Posted by OwenBrooks View Post
Have you tried disabling SLI ?
Forgot to list that, but yes, I have attempted this. I'm actually in the middle of removing my second 560 Ti entirely right now as well, to see if it helps.

EDIT: Problem persists.

OwenBrooks's Avatar


OwenBrooks
01.07.2013 , 12:34 AM | #4
Have you tried the below in case its a bad video setting ? i would also try just deleting this file as well and let the game recreate it.

You can do so as follows:•Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
•Fullscreen = false
•D3DFullScreen = false
•RefreshRate = 60

•Save and close the file.
•Start the game as normal.
•Change graphic settings within the game as desired.

Faeratic's Avatar


Faeratic
01.07.2013 , 12:42 AM | #5
Tried editing the file, no dice; currently watching the loading screen to see if straight up deleting it has helped at all.

EDIT: Nada. For kicks, I deleted the loading screen image. I got to watch a pretty black screen for a while instead. Replaced the loading screen image afterward.

OwenBrooks's Avatar


OwenBrooks
01.07.2013 , 01:00 AM | #6
Have you succesfully played on this machine previously ?
some further thoughts below

Have you run a memtest on your ram ? especially if you found game errors when running repair
Have you updated your motherboard bios ? some have needed updates to work fully with win 8.
have you run chkdsk and sfc /scannow ?
have you tried lowering the resolution in the ini to say 800x600 ?
have you tried disabling sound ?
is this installed on a internal drive ? not the external
what firewall and antivirus are you using ?

Faeratic's Avatar


Faeratic
01.07.2013 , 05:21 AM | #7
RAM checks out okay, chkdsk found no errors on either HDD, BIOS is up to date, tried changing the resolution and disabling sound, running from one of two internal HDDs and have tried it on both, using Webroot SA with the Windows Firewall (though both are disabled right now just in case). Haven't had the game running before on this hardware configuration, but I can't imagine why it would have any problems.

I'm at a loss. Going to let it sit on the loading screen while I go to work.

Beesodd's Avatar


Beesodd
01.07.2013 , 05:35 AM | #8 Click here to go to the next staff post in this thread. Next  
Hi Faeratic,

Errors of this nature are usually due to a connection issue between the client and server, rather than a technical issue with the client.

As a quick aside, it has been known to happen in cases where the launcher and game are set to different compatibility modes. Please try setting both to Windows XP service pack 3 compatibility mode to see if it makes any difference.

Other than that, as mentioned, it's usually due to connection issues. Please check that you're not using any traffic management software(peerblocker has been known to cause trouble even if the game's set as an exception), that you're not using a non-standard DNS resolution service(also be sure to flushDNS), that you don't have any swtor-related modifications in your hosts file, and that you're not using a VPN or proxy. Also, please try power cycling your router(you probably have already, but it's not on the list).

I take it that your laptop can connect fine?

Beesodd | BioWare Customer Service - Forum Support

OwenBrooks's Avatar


OwenBrooks
01.07.2013 , 05:46 AM | #9
Was just thinking connection issue again as well, but discounted when first steps seemed to cover this

quick google search had webroot and no serverlists appearing came up quite often, sometimes even though you may think webroot for example is disabled it still has functions running in the background.
threads ended when they switched to something other then webroot so not sure on solution.

It maybe worthwhile uninstalling webroot and rebooting and test again.
can you confirm both launcher.exe and swtor.exe are in the exception lists ?

Beesodd's Avatar


Beesodd
01.07.2013 , 06:02 AM | #10 Click here to go to the next staff post in this thread. Next  
Indeed, Webroot has come up in relation to various issues before (but then so has pretty much all security software at some point). Please let us know how OwenBrooks' suggestion goes.

And while I'm here, I'd just like to say a thank you to OwenBrooks from the forum team and CS in general. We appreciate the help and love your enthusiasm and breadth of knowledge.

Beesodd | BioWare Customer Service - Forum Support