Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Querstreifen auf dem Bildschrim (Verzehrt)

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Querstreifen auf dem Bildschrim (Verzehrt)

Algazanth's Avatar


Algazanth
01.06.2013 , 05:22 PM | #1
Hallo liebe BW

Ich hoffe ihr könnt mir helfen. Ich habe heute wie gewöhnlich Star Wars: The Old Republic gezockt, da ich noch Ferien habe oft und lange . Nun war ich heute mit meinen Scharfschütze 31 auf Alderaan unterwegs, nahm einen Gleiter Haus Cortes zum Raumhafen um die Klassenquest abzuschliessen. Doch kaum komm ich am Raumhafen, kurz vor dem Bildschirm weggeguckt, kommt dass:

http://img9.imageshack.us/img9/9978/grafikproblem1.jpg

Es war so im Spiel als auch auf dem Desktop. Bitte um Hilfe.
Habe hier noch der dxdiag Bericht 64b Version.

DXDIAG

Spoiler
Alea iacta est

Batosei's Avatar


Batosei
01.06.2013 , 05:35 PM | #2
Das sieht nach Grafikkarten defekt aus. So sieht es aus wenn die Grafikkarte am überhitzen ist.


PC ausschalten, vom Strom trennen, Grafikkarte ausbauen, Lüfter reinigen, Steckplatz am MB ausblasen und wieder zusammenbauen.

Nur machen wenn man sich damit auskennt, ansonsten im Google oder Youtube Video anschauen

Algazanth's Avatar


Algazanth
01.07.2013 , 02:33 AM | #3
Hallo

Danke schon mal für deine Antwort. Ja hatte schon Probleme beim Spiel FarCry3 das die Lüfter seltsame Geräusche machten. Könnte ein Kugellager defekt sein. Habe mich mit meinem Hänlder des Vertrauens in Verbindung gesetzt und auch diese Problem noch geschildert. Mal schauen was dabei rauskommt.

Seltsam nur bei etwa der gleichen Spielzeit am Donnterstag enstand das Problem nicht.

Gruss Algazanth
Alea iacta est

Algazanth's Avatar


Algazanth
01.07.2013 , 03:42 AM | #4
Hallo nochmal

Da ich eine ATI Grafikkarte besitze habe ich mir mal das Catalyst Control Center (CCC) angeschaut. Hatte mal Probleme weil ich da das AntiAliasing aktivert habe und nicht mit "Anwendungseinstellungen verwenden" eingeschaltet habe. Nun AntiAnliasing habe ich auf "Anwengunseinstellungen verwenden" nur ist mir noch Tessellation aufgefallen was auf "AMD optimiert" ist, gibt noch "Anwengunseinstellungen verwenden" als Möglichkeit. Könnte das auch was damit zu tun haben mit dem Grafikfehler?

Besten Dank für die Antwort/en

Gruss Algazanth
Alea iacta est

Algazanth's Avatar


Algazanth
01.09.2013 , 12:55 PM | #5
Hallo nochmal

Also ich das Problem am Sonntag hatte habe ich an den beiden darauf folgenden Daten paar mal die Temperature mit einem Programm geprüft (PcWizard).

Das kam dabei raus:

07.01.2013

Spoiler


08.01.2013

Spoiler


Hab bei mir in der Ereignisanzeige rumgeschnüffelt und den Zeitpunkt eingegrenzt und das hier ausgegraben:

Quote:
Fehler 06.01.2013 23:37:53 Eventlog 1101 Ereignispozessor
Überwachungsereignisse wurden vom Transport gelöscht. 0
Könnte RAM sein.

Mein System
Spoiler


Gruss Algazanth
Alea iacta est