Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrible Latency Spikes

First BioWare Post First BioWare Post

Cerimon's Avatar


Cerimon
01.02.2013 , 07:14 AM | #21 This is the last staff post in this thread.  
Angylbane,

Apologies for my delayed response here. Your most recently posted pathpings exhibit a very small amount of packet loss, not enough in my opinion to cause the issues you are seeing.

For testing purposes, can I ask you to make a character on Jedi Covenant and The Harbinger and play for a while during your normal playing time and report back on your experience with those servers.

Thank you for your cooperation.

Cerimon | BioWare Customer Service - Forum Support

satassa's Avatar


satassa
01.02.2013 , 07:52 AM | #22
I too am from AU and have bad lag spikes. I ran the pathping to both US East and US West. I get packet loss to West but not to East.

I gather The Bastion is West coast. I am fine with 200 - 400ms but packet loss and 1000ms + is unplayable.

Surely there are more people with this issue.

I can play on the APAC fine with no latency issues (and I would if they offer character transfers)

jediturbodude's Avatar


jediturbodude
01.02.2013 , 09:28 AM | #23
Red Eclipse, Europe

Spikes every 30s or so now. As I've said before, ex customer unless things change before Elder Scrolls is released. This is intolerable upon the other numerous bugs, some since launch. It's pathetic let's be honest

Angylbane's Avatar


Angylbane
01.02.2013 , 01:20 PM | #24
Here's an interesting turn of events:

I turned on Windowed mode to see if I could get pathping readings more quickly. I didn't notice any lag at all. None. So, I turned on Windowed (Fullscreen), and now it seems like the problem has magically gone away. It still drops down to two bars every so often, but it's not unplayable. I'll start characters on the suggested servers tonight and see if I notice any difference.

Missandei's Avatar


Missandei
01.02.2013 , 01:40 PM | #25
Thats just hillarious.
The problem with LAG and DISSCONNECTS exists since Fall.. since F2P it become much worse.
The Bioware servers just cant handle the load.
Each time the server shows as «High» or «Full» there is ALOT of LAG.
There IS ABSOLUTELLY NOTHING to do with pathping and ping and etc.

The famous thread about LAG with 9000K+ views and 500+ posts havent received ANY INTELLIGIBLE answer from devs.
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.

satassa's Avatar


satassa
01.04.2013 , 08:04 AM | #26
It seems this has been resolved for me. A notice in the traceroute - it takes a different route once the packets hit the US. I don't seem to be losing packets anymore (from AU). Anyone else confirm?

Mudge's Avatar


Mudge
01.04.2013 , 12:47 PM | #27
yes whatever was done in the back end

THANK YOU BIOWARE

For getting this fixed... the ability to play without the lag spikes is... unimaginable .. it is so very awesome to be able to play at a decent rate again..

and yes it seems the issues have indeed been fixed.. yays
It took a long while .. but its done now and let us never speak of these spikes again.. heh
Emotion, yet peace. __ Ignorance, yet knowledge
Passion, yet serenity. __ Chaos, yet harmony.
Death, yet the Force.

icemanix's Avatar


icemanix
01.06.2013 , 06:28 PM | #28
I managed to get a good 7 hours of play in on the harbinger yesterday with my first toon on that server, very happy indeed.

Larame's Avatar


Larame
01.06.2013 , 09:47 PM | #29
Quote: Originally Posted by Cerimon View Post
Angylbane,

Apologies for my delayed response here. Your most recently posted pathpings exhibit a very small amount of packet loss, not enough in my opinion to cause the issues you are seeing.

For testing purposes, can I ask you to make a character on Jedi Covenant and The Harbinger and play for a while during your normal playing time and report back on your experience with those servers.

Thank you for your cooperation.
I did this exact thing as I already had a character on an East Coast server. I am in Florida, but play on a west coast server because of some friends, etc etc. Here are my tracert and pathpings from a couple of days ago from when I had the problems that I am experiencing right now.........making me go to the forums and look it up..........again.

West coast tracert

Spoiler

west coast pathping
Spoiler


tracert east

Spoiler


pathping east
Spoiler


Please let me transfer to POT5

T-Assassin's Avatar


T-Assassin
01.06.2013 , 10:50 PM | #30
Quote: Originally Posted by Missandei View Post
Thats just hillarious.
The problem with LAG and DISSCONNECTS exists since Fall.. since F2P it become much worse.
The Bioware servers just cant handle the load.
Each time the server shows as «High» or «Full» there is ALOT of LAG.
There IS ABSOLUTELLY NOTHING to do with pathping and ping and etc.

The famous thread about LAG with 9000K+ views and 500+ posts havent received ANY INTELLIGIBLE answer from devs.
while i cannot provide any solid evidence, other than 2+2 and common sense, i have to agree with you 100%.

every game i have played that has had server merges has experienced this same issue.

when i log in at 9am, no problems. 2am, no problems. 5pm-12am hit or miss.

it's not routers, internet, cpu, etc. it's SWTOR's server...that cannot handle more than 50 people in any given area, and even that is sketchy.

being a technician for 20+ years, it's never "your equipment" that is the issue...and, more than not, it usually is.

i'd bet my uselss level 50 Merc, and the hours spent playing him, that the issue is BW's servers. and i can vouch for the Harbinger being a huge piece of scat.
"Ib'tuur jatne tuur ash'ad kyr'amur."
"Today is a good day for someone else to die." -