Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Path+Instalation schlägt fehl

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Path+Instalation schlägt fehl

BlackAbt's Avatar


BlackAbt
12.21.2012 , 08:56 AM | #1
So, nun bin ich mit meinem latein am ende und brauche hilfe.

Ich versuche seit 4 tagen SWtOR neu zu instalieren .

da ich mir ein paar neue Hardware´s gegönnt habe wollte ich natürlich gleich SWtOR zocken und stosse nun seit 4 tagen an die mergwürdigsten probleme, warum erst jetzt hier um hilfe fragen ganz einfach weil ich nach meinem (wissen) alle fehler ausschliessen wollte die standart mässig als antwort kommen können. Zu erst einmal ich habe Win 7 neu instaliert + alle updates von Windows und Co ( alle treiber aktualiesirt ) 40 stk an der zahl *uff*
da es ein neues MB + CPU + RAM sind die ich mir neu gönnte

habe ich natürlich auch erstmal das Bios geflasht.

Chkds 3 mal voll durchlaufen lassen nach neu boot ( keine fehler gefunden )

Windows Speicher test laufen lassen 6 std lang , keine fehler gefunden

Memtest * leider nicht weil A. ich weder ein brenner noch ein Disklaufwergbesitze *schäm*
habe zwar eine seite gefunden wo man das ganze als USB boot fähig machen kann den den habe ich *smile* aber noch keine zeit gehabt mich damit aus einander zu setzen.
*Edit Memtest findet fehler aber .......http://www.swtor.com/de/community/sh...d.php?t=576236

Router resetet,

LAN-kabel zum Router aus getauscht + leitungs länge verkürtz

nochmals Netzwerkkarte de instaliert + treiber neu instaliert

meine 4GB rams einzelnt in den banken gehabt mal nur 4 im singelcore mal 8 GB und auch alle 16 GB
[ Edit* hmm wenn ich pech hatte habe ich genau den deffekten benutz laut Memtest ]

im Abgesicherten Modus + Netzwerk

das spiel von CD instaliert pathen lassen ging nicht,

den Client von der HomePage gezogen da ich kunde bin ging nicht.

Firewalls abgeschaltet WinDefender abgeschaltet AntiViren abgeschaltet und alles noch mals manuell über prüft und abgeschaltet im Taskmanager Dienstprotokol programm

was mir auf gefallen ist das jedes mal wenn er instalieren will er sich eigentlich einfriert dazu kommt das beim starten des launchers und gleichzeitiges beobachten im TaskMan. der launcher 3 mal keine rückmeldung erst angiebt und dann aber betriebsbereit ist. Mit CC leaner regeinträge unter sucht wo da dann fehler auf tauchen firewall source fehler blablub obwohl gar keine an sein sollte ^^
Spoiler

reperatur sagt er zwar habe er immer gemacht aber es ist wie eine autoschleife bei der instalation friert er ein launcher läst sich auch ohne Taskmanager nicht mehr beenden obwohl nicht die meldung steht keine rückmeldung !
Spoiler





*DX Diag.
Spoiler

Und ein paar MS Visuall C++
*http://img43.imageshack.us/img43/2808/winprogramme.jpg

*screen von CPU-Z
http://img11.imageshack.us/img11/2250/cpuzp.jpg

http://img442.imageshack.us/img442/5461/cpuzram.jpg

http://img809.imageshack.us/img809/7038/cpuzmb.jpg
Old School Gamer Generation ,C-64 v1
OldSchool PK online welt : UltimaOnline
Swtor, Chars+OnlineWeltLebenslauf :
Spoiler

BlackAbt's Avatar


BlackAbt
12.22.2012 , 06:06 AM | #2
Aktuellster versuch stand 22.12.2012 13:00 GMT+1
mit screen wo er seit paar std hängen geblieben ist beim versuch zu Instalieren läst launcher nicht Closen [ X en ] nur über TaskManager schliessen.

http://imageshack.us/a/img11/620/ins...ingefroren.jpg

*Log file.
Spoiler
Old School Gamer Generation ,C-64 v1
OldSchool PK online welt : UltimaOnline
Swtor, Chars+OnlineWeltLebenslauf :
Spoiler

DarthSpekulatius's Avatar


DarthSpekulatius
12.22.2012 , 03:32 PM | #3
hab bei mir dass selbe Problem.
Ich installiers grad übern laptop auf ne externe platte und schiebs dann rüber hat bei nem Gildenkollegen geklappt.


Edit: is fertig und funktioniert... trotzdem en ****

BlackAbt's Avatar


BlackAbt
12.23.2012 , 01:19 AM | #4
Habe eine externe 150GB HDD und wollte sowas mal testen ,habe es aber an WoT erst testen wollen da ich dort das selbe problem habe ^^ launcher will einfach nicht den aktuellen patch zu lassen bei dem game weiss ich aber bzw sehe ich im log file und durch WinRaR bekomme ich ne meldung das eine datei filesource corrupt ist was man bei SWtOR ja durch das bessere verschlüsselungs system nicht wirglich sehen kann nur vermuten , aber irrgent etwas stimmt mit meiner HDD anscheind nicht [[Sie ist ein ehemaliges Überhitzung Opfer]kamm noch nicht zum überpfrüfen] schliesse sie an einem PC an soweit so gut (sry für fremd werbung ^^) Schiebe Game von 2 PC auf Externe HDD schliesse Externe an Main an HDD wirt nicht mehr erkannt und er will das ich sie Formatiere. Was könnte ich falsch gemacht haben .?

p.s Also um es mal klar zu stellen hast Du einfach den ganzen SWtOR ordner von einem Funktunierenden PC auf eine Externe HDD KOPIERT und dann von der Externen einfach Drüber Kopiert auf den anderen PC oder von Externen Instalaiert mit ziel verzeichniss C: .!!

ich habe eh eine kommische vermutung das mein neuer Main PC die hard+software einfach zu sensiebel ist und eine kleinere fehler tollerance nur zu läst als mein 2 PC system was älter ist und wo die fehler tollerance einfach grösser ist. Anders aus gedrückt als bsp PC alt lässt ohne probleme WoT + SWtOR patchen ( neu instalieren ) und erkkennt die fehler von den Corrupten files nicht mal dagegen findet der Neue Main PC schon die kleinsten fehler und will sie nicht instalieren aus selbst schutz ^^
Old School Gamer Generation ,C-64 v1
OldSchool PK online welt : UltimaOnline
Swtor, Chars+OnlineWeltLebenslauf :
Spoiler

BlackAbt's Avatar


BlackAbt
12.23.2012 , 10:00 AM | #5
BITTE um thread close ..!!!!!!!!!!!!!!!!!!!!

Es war mal wieder ein deffekt im einem speicher RAM der den ganzen ärger verursacht hatte.

Wenn ich bloss am 1 tag schon Memtest machen lassen hätte aber leider aus den verschiedensten gründen es nicht machte Grrrrrr.

p.s @ SWtOR support es währe evt eine noch bessere hilfe wenn ihr den ge pinnten thread wegen launcher+patch und die unter rubrick Memtest86+ etwas verbässert den solche leute wie ich zB die noch nie Memtest benutz hatten oder sich erstmal das alles durchlesen müssen was man genau machen muss damit man Memtest zum laufen bekommt sich das selber übersetzten ^^ eine etwas bessere hilfe anbieten könntet wenn es die zeit zulässt immer hin bittt ihr die hilfe zu diesem tool direckt an obwohl es ja noch andere gibt die aber anscheind ( müll sind ) siehe Windows Speicher test diagnose bei mir 6 std laufen lassen 0 fehler ^^
Old School Gamer Generation ,C-64 v1
OldSchool PK online welt : UltimaOnline
Swtor, Chars+OnlineWeltLebenslauf :
Spoiler