Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Endlich, bugs, prerfomance probleme und miese grafik

STAR WARS: The Old Republic > Deutsch (German) > Allgemeine Diskussionen
Endlich, bugs, prerfomance probleme und miese grafik

Redeyes's Avatar


Redeyes
11.28.2012 , 07:10 AM | #11
Quote: Originally Posted by Juney View Post
Er wollte doch nur demonstrieren, dass es kein Monster-System braucht, um SWTOR spielen zu können (wenn auch eingeschränkt). So mancher baselt nämlich hier durch die Foren, schreit seine imba PC-Daten heraus und dass das Spiel dann nicht läuft, liegt natürlich nur an der Programmierung...

So habe ich es zumindest verstanden und so würde ich es auch unterschreiben, ich hab selbst einen Mittelklasse-PC und alles flutscht auf hohen Einstellungen (bis auf die Detailschärfe naher Chars, die hab ich runtergedreht, seit die Flotte immer so voll ist).

Der SWTOR-Client ist sicher nicht perfekt programmiert (sag ich als Laie), aber wenn ein High End-System daran in die Knie geht, wird das Problem wohl eher davorsitzen...

LG
exakt

Sugandhalaya's Avatar


Sugandhalaya
11.28.2012 , 09:30 AM | #12
Anstatt dich in qualvollen Selbstversuchen zu opfern, empfehle ich dir, das Verfassen von Beiträgen, die wirklich jede Ästhetik vermissen und Herrn Dudens Rotationswinde zu einem Orkan anschwellen lasen, einzustellen. Ja wirklich, deine Beiträge zu lesen ist ein Krampf. Verwende doch mal Kommas, Absätze, korrekte Grammatik und weniger Fehler. Deine Schreibweise gleicht der SWTOR-Schreibweise...die stinkt auch 10 Meilen gegen den Wind nach "zu blöd für die deutsche Sprache".
You will condemn, I'll convert.
You will preach, I will pervert.

Redeyes's Avatar


Redeyes
11.28.2012 , 09:37 AM | #13
Quote: Originally Posted by Sugandhalaya View Post
Anstatt dich in qualvollen Selbstversuchen zu opfern, empfehle ich dir, das Verfassen von Beiträgen, die wirklich jede Ästhetik vermissen und Herrn Dudens Rotationswinde zu einem Orkan anschwellen lasen, einzustellen. Ja wirklich, deine Beiträge zu lesen ist ein Krampf. Verwende doch mal Kommas, Absätze, korrekte Grammatik und weniger Fehler. Deine Schreibweise gleicht der SWTOR-Schreibweise...die stinkt auch 10 Meilen gegen den Wind nach "zu blöd für die deutsche Sprache".
Noe ich schreib so wie ich bock hab, wenns dir nicht passt, lies es nicht.

mcdmn's Avatar


mcdmn
11.28.2012 , 10:52 AM | #14
Wobei wir wieder bei einer absoluten Willkür angelangt sind. High End kann ruckeln muss aber nicht ... absolut LOw Gear kann das Spiel wiedergeben. Toll... Swtor ist ne richtige Wundertüte. Flotte kann super flüssig laufen und im eigenem Raumschiff haste ne Diashow... am nächsten Tag andersrum. Hach herrlich!!!!!!

jantorben's Avatar


jantorben
11.28.2012 , 12:45 PM | #15
Ich denke mehr als "In Instanzen ruckelfrei" wirst du da nicht erreichen da einfach der Prozessor dafür zu schlecht ist, aber damit ist das Ziel die Gefährten auf Sammelaufträge zu schicken ja auch erreicht. Und einen PC der das Spiel garnicht erst starten kann wird es wahrscheinlich nicht geben,da er zum starten ja nur ein Bild zeigen muss und keine Animation.

discbox's Avatar


discbox
11.28.2012 , 02:41 PM | #16
Also ich hatte es mal spaßeshalber auf meinem XT2-Convertible installiert. Core2Duo (~1,5 Ghz), Intel GS45-Chipsatz mit GMA 4500 MHD als Grafikkern. Ich glaube bei 5 GB RAM. Also kein Netbook, aber auch keine spieletaugliches Desktopreplacement-Laptop.

Es läuft in den niedristen Einstellungen, sieht dann aber aus wie Half Life 1.

Redeyes's Avatar


Redeyes
11.29.2012 , 01:14 AM | #17
Ach ich hab gestern sogar balmorra klassenquest alle gemacht, auch wenns teilweise nervig war, und echt stressig, da bei vielen Gegnern eben dann die Diashow beginnt, gings, schwierig wird wirklich immer dort wo dann andere spieler auftauchen. dann kommt die grafik nicht mehr wirklich nach und man bewegt sich doch sehr komisch, bin öfters gegen mauern gelaufen, abhilfe schafft da der geh Modus, weil die grafiken einfach langssamer berechnet werden müssen. Und ich hab ja nichtmal damit gerechnet das spiel überhaupt zum laufen zu kriegen, da ich es noch kenne das Programme bei mangelnder Systemleistung eben gar nicht erst starten, mit ner netten fehler Meldung,

Auch denke ich hat das nichts mit Willkür zu tun, sondern wenn es auf monstersystem nicht ordentlich läuft, behaupte ich das für swtor auf diesen System eben nur die resourcen verwendet werden die etwas meinen System entsprechen, warum? zuviel mist auf der platte und zuviele proggs im Hintergrund gepaart mit falscher prioliste.

S_I_T_H_L_O_R_D's Avatar


S_I_T_H_L_O_R_D
11.29.2012 , 01:24 AM | #18
Quote: Originally Posted by Juney View Post
Er wollte doch nur demonstrieren, dass es kein Monster-System braucht, um SWTOR spielen zu können (wenn auch eingeschränkt). So mancher baselt nämlich hier durch die Foren, schreit seine imba PC-Daten heraus und dass das Spiel dann nicht läuft, liegt natürlich nur an der Programmierung...

So habe ich es zumindest verstanden und so würde ich es auch unterschreiben, ich hab selbst einen Mittelklasse-PC und alles flutscht auf hohen Einstellungen (bis auf die Detailschärfe naher Chars, die hab ich runtergedreht, seit die Flotte immer so voll ist).

Der SWTOR-Client ist sicher nicht perfekt programmiert (sag ich als Laie), aber wenn ein High End-System daran in die Knie geht, wird das Problem wohl eher davorsitzen...

LG
/sign

Ich habe bis vor kurzem auf einem 6,5 Jahre alten Rechner Swtor gezockt:

CPU: AMD X2 4400+
Auflösung: 1280x1024 bei Swtor
Graka: Geforce 450 GTS ("neustes" Teil im Rechner > 2 Graka davor abgeraucht )
RAM: 2 GB
HD: 1TB (auch erneuert- ursprünglich eine 250 GB HD verbaut)
WIN XP

Mit diesem alten Rechner war es größtenteils kein Problem zu zocken, und habe etliche Klassenstories durchgespielt und auch viele Operations gemacht.

Allerdings "lange" Ladezeiten auf der Flotte & dort ordentliches ruckeln, ebenso dauerte es einige Minuten bis man den Corellia-Ladebildschirm hinter sich gebracht hatte (Schwarzes Loch Transport nur im Vermächtnis gekauft, um den Corellia-Ladebildschirm zu umgehen^^).

Teilweise unspielbar war es aber dann in Denova und im PvP (PvP nur angespielt)...... 10-15FPS + evtl. Tank sein + unterbrechen, etc. ist keine gute Mischung

Neuer Rechner (seit Oktober):
CPU: Intel Core i7 3770K
Auflösung: 1920x1200 bei Swtor
Graka: Zotac Geforce 670 GTX AMP! Edition
RAM: 16 GB
SSD: 256GB
WIN 7 64-Bit

Ladezeiten sind jetzt nur noch eine Sache von wenigen Sekunden

Allerdings muss ich echt lachen, wenn ich hier Leute sehe, die Swtor nicht richtig zum laufen bekommen, obwohl sie einen besseren Rechner zur Verfügung haben, als ich ihn hatte.

Wenn das Spiel selbst auf einem 6,5 Jahre alten Rechner läuft, und andere viel mehr Hardware-Ressourcen für das Spiel aufbringen können, und dies dann trotzdem schlecht läuft- dann sind diese Leute mir einer X-Box besser beraten
Thraturus [Sith-Juggernaut] Ka'taramas [Sith-Attentäterin]
Sallian [Scharfschützin] Batavia [Sith-Hexerin]
Kilvaari [Söldner] A'ida [Jedi-Wächterin]
Shiála [Jedi-Gelehrterin] Veertag [Schurke]

Sarikamigo's Avatar


Sarikamigo
11.29.2012 , 01:39 AM | #19
redeys, ich kann dir bedingt zustimmen. aber was mich eben ärgert (habe bisher eben nur ein 32 bit system xp und dadurch nur 4 gb ram), vor dem patch 1.4 lief swtor bei mir auf mittlerer vbis hoher einstellungen ohne ruckler. seit 1.4 mußte ich die grafik derbe nach unten schrauben (grade für op, flotte oder pvp) und nach spätestens 2 stunden schließt sich das spiel einfach von selbst. und sowas ärgert eben, weil man es schon anders gesehen hat und man bekommt fast augenkrebs beim anschauen der "landschaften". und ich glaube, das ist das, was viele ärgert, die ein ähnliches problem haben. vor 1.4 lief alles runder mit besserer grafik....
und jetzt, kurz vor weihnachten fehlt einfach das geld um mal schnell nen neuen rechner zu kaufen (aufmotzen bringt bei dem nichts mehr, habe nichts mit sata anschlüssen sondern noch die alten langsamen ^^), denn jetzt gehen erstmal die geschenke für die kinder vor. muß ich eben noch nen halbes jahr warten, bis ich wieder ne halbwegs anständige grafik habe. muß ich halt mit leben....nur die abstürze nerven extremst.
kannst du das bei deinem test auch mal prüfen, wie lange das spiel ohne abstürze läuft? würde mich mal interessieren. ruhig auch mal mehrere zonenwechsel machen, denn das schmeißt bei mir auch den arbeitsspeicher voll und das spiel verabschiedet sich. (wobei ich die letzten beiden tage immer ne fehlermeldung von windows hinterher geschmissen bekommen hab.....vorher eher selten). oder gints da ne einstellung um das alles zu umgehen? ich fuchs mich erst langsam in die softwaer rein, rechner zusammen bauen tu ich schon ne weile (den von meinem mann schon 2 mal, den der kinder, wobei das meist aus unseren alten zusammengesetzt war und eben meinen auch schon zwei mal). aber an programme trau ich mich zum teil nicht ran, obwohl wir in der schule noch basic programierung gelernt haben (9. klasse, schon jahre her ).

grüße von einem manchmal in die tastatur beißenden spieler

GabbatheBass's Avatar


GabbatheBass
11.29.2012 , 02:07 AM | #20
Quote: Originally Posted by Redeyes View Post
Noe ich schreib so wie ich bock hab, wenns dir nicht passt, lies es nicht.
Sagte das bockige kleine Kind und verschränkte beleidigt die Arme.

Nein ernsthaft Kollege, arbeite mal bitte an Dir denn Du bist in einem Forum nicht alleine, schon garnicht wenn Du mmeinst uns Deine kleinen Problemchen mitteilen zu müssen.

Im Übrigen kann ich Dir wärmstens die Seite www.deppenleerzeichen.de empfehlen, vielleicht geht dann ja sogar Dir ein Licht auf.
Azmodaan!
Freyaa!
Daiimar!