Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I'm a current subscriber yet my account when I log in acts like I am not...

STAR WARS: The Old Republic > English > Customer Service
I'm a current subscriber yet my account when I log in acts like I am not...
First BioWare Post First BioWare Post

CapnTightPants's Avatar


CapnTightPants
11.25.2012 , 10:09 PM | #41
Days later. Still no word from EAware. And my speeder training - which I had just purchased about 20 minutes before this bug - it is still gone. Unsubscribed. Have fun with your junk game EA, I'll be over at GW2.

Sendai_S's Avatar


Sendai_S
11.26.2012 , 03:38 PM | #42
It's a huge issue.

Another sub bug related to this, I'm sure, seems to be if you play as Free for a bit - confirm two crew skills as the ones u want - then buy a subscription, you still don't get your third trade skill for free even though they say subscribers get all aspects fo the game.....


They really need to whip their code monkeys better.
---
Griefing doesn't make you cool. It doesn't make you better player. All it does is tell the rest of the world that you are not someone worth knowing.

VladislavAnette's Avatar


VladislavAnette
11.27.2012 , 12:55 AM | #43
And I still haven't received a single reply to any of my tickets about this issue(a couple of days since I wrote 'em)

worse support/attitude ever???
save us from your bugs

Weavbo's Avatar


Weavbo
11.27.2012 , 09:08 PM | #44
[[*]Your character name.

Araukä
[*]Your server name.

Jedi Covenant
[*]Area logged in to (ie. Republic Fleet, Voss, etc).

Tatooine Cantina, Imperial Side
[*]Approximate time when the incident occurred.

2130 est.
"The accumulated filth of all their sex and murder will foam up about their waists and all the (prostitutes) and politicians will look up and shout 'save us!'... And I'll look down and whisper 'No.'"

JohnnyFG's Avatar


JohnnyFG
11.27.2012 , 09:12 PM | #45
Quote: Originally Posted by Sutii View Post
Hello everyone,

We are currently investigating this issue internally. If you find yourself in this situation again (going from subscriber to preferred or Free-to-Play and back again), please go ahead and post the following and we will investigate further:
  1. Your character name.
  2. Your server name.
  3. Area logged in to (ie. Republic Fleet, Voss, etc).
  4. Approximate time when the incident occurred.
Thanks.
Account 1 (lost toolbars, did not lose speeder piloting)
1: Manhunter
2: Tomb of Freedon Nadd
3: Imperial Fleet
4: Around 3-3:30 AM (+1 CET)

Account 2 (lost toolbars and speeder piloting rank 2)
1: Crawlz
2: Tomb of Freedon Nadd
3: Balmorra (republic side)
4: Around 3-3:30 AM (+1 CET)

Account 3 (lost toolbars and speeder piloting rank 2)
1: Dabarr
2: Tomb of Freedon Nadd
3: Balmorra (republic side)
4: Around 3-3:30 AM (+1 CET)

shava's Avatar


shava
11.27.2012 , 09:20 PM | #46
Quote: Originally Posted by shava View Post
11.21.2012 , 04:53 PM | #14
REPORT POST QUOTE
Q. Your character name.
A. D'Krithin'ar

Q. Your server name.
A. The Progenitor

Q. Area logged in to (ie. Republic Fleet, Voss, etc).
A. Coruscant

Q. Approximate time when the incident occurred.
A. 5:30pm eastern time US (yes I'm an infiltrator)

Further information:

I've filed a ticket before about how sometimes when I time out to server select due to getting up to get a coffee or what have you, it tells me that my account is not authorized to log in and I have to quit the client and restart. Well, that's just what happened this time. Error 3001 (you can check my ticket history on 10/16 for the specific closed ticket 6623036).

When I logged back in all my quickbars but one were gone and I couldn't say more than one thing in chat per minute and so on. Yay.

Got out of the client, restarted it, and all is well except redoing all my hotbars. UGH. So frustrating! This is a new character that I started to hang out and help the new folks this week. Makes me afraid to log into my high levels. Maybe I should take screenshots of their hotbars? Shouldn't be required. *sigh*
As a note I had the 3001 error and logged in again with much trepidation -- and this error *did not* occur. So I was not demoted to f2p after a 3001 error (although, the 3001 error is still an annoying bug, it's not NEARLY this annoying!). Starting another alt today until the companion armor bug is patched I hope on the scheduled downtime tonight...
===
/* formerly Ashtara, the only female trandoshan (TKM/scout/sword) on Chilastra */

Sendai_S's Avatar


Sendai_S
11.28.2012 , 03:12 PM | #47
I still haven't heard about compensation for the cost of having to rebuy speeder training multiple times.
---
Griefing doesn't make you cool. It doesn't make you better player. All it does is tell the rest of the world that you are not someone worth knowing.

Gritfiend's Avatar


Gritfiend
11.29.2012 , 07:17 PM | #48
Why is this not listed under the known issues?

DAMossimo's Avatar


DAMossimo
11.29.2012 , 08:29 PM | #49
The high number of these posts have me absolutely terrified to log into the game for fear this will happen to one of my characters. Is it confirmed that it only happens if you time-out of the game? If so, how long does it take for that to occur?

VladislavAnette's Avatar


VladislavAnette
11.30.2012 , 12:54 AM | #50
Quote: Originally Posted by DAMossimo View Post
The high number of these posts have me absolutely terrified to log into the game for fear this will happen to one of my characters. Is it confirmed that it only happens if you time-out of the game? If so, how long does it take for that to occur?
As usually they confirm NOTHING.... no info from them on when it will be fixed either. If I were you I would play the game anyway, maybe you are lucky and this won't hit you
save us from your bugs