Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Informationsanfrage: Absturz auf den Desktop
First BioWare Post First BioWare Post

Berserkuss's Avatar


Berserkuss
01.02.2013 , 07:11 PM | #181
Quote: Originally Posted by Desplain View Post
Aber ich sage ja hier nur dass man nicht alle Rechner schlecht reden soll.
Ich habe nicht einen einzigen Rechner schlecht gemacht, sondern lediglich gesagt das in der Regel die mehrheit der Rechner einfach nur schlecht konfiguriert sind. Das hat NIX damit zu tuen ob ein Rechner gut oder schlecht ist!
Ich spreche hier nunmal aus Erfahrung, ich betreue zum allergrößten Teil Spielerechner und es gibt dieses Thema in wirklich JEDEM MMORPG und immer wird auf die Spieleentwickler geschimpft.
Diese können einfach nicht jede noch so bescheuerte Konfiguration berücksichtigen, die müssen einfach davon ausgehen das ein Rechner sich an diese sich innerhalb der jeweiligen Spezifikationen, die es ja nun für wirklich jeden feuchten Wind im Rechner gibt, halten.

Und das tuen leider über 90% der Rechner nunmal nicht und das beruht leider auf beruflicher Erfahrung.
Es langt schon sich eine völlig überflüssige Softwarefirewall auf den Rechner zu packen und schon funktioniert die hälfte schon nichtmehr vernünftig. Das Problem hatte ich im übrigen schon gut 2-3 Dutzend mal das so eine bescheuerte Placebosoftware solche Softwarefehler hervorgerufen hat. Und das erstmal rauszufinden war wirklich schwer, das kanst du mir glauben. DIe Wechselwirkungen sind teilweise Krass.

Daher würde ich eventl. den Betroffenen mal empfehlen, wen möglich auf einer freien Platte so das man sein normales System nicht plattmachen muss, ein blankes Windows zu installieren wo nichts anderes als aktuelle Treiber und SWTOR installiert ist zum testen.


Und nochmal nur für dich, ich mache die Rechner der Leute hier NICHT schlecht den ich will nur helfen.
Den das kann ich normalerweise, wen man mit mir mitarbeitet, sehr gut!
Und ja, mein englisch langt eigendlich locker aus um das AMI Forum zu lesen, nur will ich mir das auch bestimmten Gründen nicht wirklich antuen. Da bin ich nur Kopfschüttelnd drübergeflogen.

PS: man muss wirklich nicht jedes einzelne Wort zitieren wen man sich sowieso nur auf einen Satz bezieht, das man die Threads hier nur unnötig unübersichtlich und lang!

PlanetLove's Avatar


PlanetLove
01.03.2013 , 05:19 AM | #182
So, ich habe nun doch einmal den "3 GB Switch" (habe 4GB Ram und Win XP 32 Bit Sp3) ausprobiert.

Rechner neugestartet und in Swtor im Fenstermodus gestartet und dauernd zwischen meinen Chars hin- und her gewechselt auf der Flotte (das brachte bisher SWTOR immer am schnellsten zum Absturz)

Kein Absturz, obwohl ich über 20 Ladebildschirme hatte Am Ende hatte der grössere SWTOR Prozess 2,5 GB Ram Verbrauch

Langzeittest (auch mal lange auf einem Planeten etc.) und Vollbildtest folgt noch.

Hatte allerdings zwischendurch zweimal "Fehler 9000" und Disconnect, das aber auch schon bevor ich den 3GB Switch gemacht habe. Hab diesen Fehler häufiger auf der Flotte, ansonsten glaube ich noch nie. Muss mich mal noch reinlesen, wie man diesen Fehler behebt.

Übrigens muss ich SWTOR beim Beenden auch immer über Taskmanager killen, aber das stört mich nicht so sehr.

Edit: Zu früh gefreut Im Fullscreen-Mode habe ich auch mit dem 3GB Switch ca. alle 1-2 Stunden "Crash to desktop", ausserdem seit neustem permanent "Fehler 9000" (keinen Disconnect bei meinem Internet, werde einfach vom Server geworfen...), auch friert mein PC manchmal einfach ganz ein ohne Fehlermeldung und ich muss Reset machen.

Ich habe nur 4GB Ram und daher wohl nicht mehr Genug RAM für Betriebssystem und Grafikkarte, da der SWTOR Prozess extrem viel Speicher benutzt (nach einiger Zeit >2.5 GB), warum das dann aber nur im Fullscreen crasht, wenn der Speicher zu voll ist? Keine Ahnung...

Aber im Fenstermodus ist das Game unspielbar auf grösseren Planeten, oder wenn viele Leute da sind, denn ich habe dann einstellige FPS, Taxis benutzen unmöglich, da das Game dann einfach einfriert. Ausserdem auch im Fenstermodus andauernd Fehler 9000.

Sehr ärgerlich! Ich verliere langsam die Geduld..... Vor 1.6 lief das Spiel perfekt bei mir (Fullscreen, keine Crashs to Desktop, akzeptable FPS)

RadixDT's Avatar


RadixDT
01.05.2013 , 10:49 AM | #183
1. Name des Servers: T3-M4
2. Name der betroffenen Charaktere: Alle (Staxx, Yerba, Tremens)
3. Häufigkeit: Ca. alle 1,5 Stunden
4. Kein deutlich-erkennbares Schema - tritt in allen Situationen auf (vor Patch 1.4 trat dieses Problem nicht auf)
5. DXDiag-Bericht:
Spoiler


6. Zuverlässigkeitsbericht für Windows 7:

Spoiler

7. Es handelt sich um einen Absturz auf dem Desktop.


Ein aktuelles Statement wäre kundenfreundlich - das letzte Update war vor 4 Wochen und ich persönlich bekomme neben dem Frust, den dieses Problem eh schon mit sich bringt, auch immer mehr das Gefühl, daß daran nicht mit der offensichtlich erforderlichen Aufmerksamkeit gearbeitet wird.
Bevor ich Geld für eine Erweiterung ausgebe, erwarte ich als Kunde, daß das Spiel, für das ich bezahlt habe, spielbar ist.


Vielen Dank.

PlanetLove's Avatar


PlanetLove
01.05.2013 , 05:38 PM | #184
Quote:
das letzte Update war vor 4 Wochen und ich persönlich bekomme neben dem Frust, den dieses Problem eh schon mit sich bringt, auch immer mehr das Gefühl, daß daran nicht mit der offensichtlich erforderlichen Aufmerksamkeit gearbeitet wird.
Bevor ich Geld für eine Erweiterung ausgebe, erwarte ich als Kunde, daß das Spiel, für das ich bezahlt habe, spielbar ist.
Seh ich genauso, ich hätte die Erweiterung gerne vorbestellt (um dann bei Release 5 Tage früher zu spielen), aber wenn ich nichtmal weiss, ob das Game bis dahin überhaupt stabil läuft , lohnt sich das nicht.

Reyco's Avatar


Reyco
01.05.2013 , 07:39 PM | #185
Hatte auch lange zeit das problem das es mich immer wieder nach etwas über einer stunde einfach rausgehauen hat.
seitdem ich mein system neu aufsetzen mußte da es mit die hauptplatte zerschossen hat,habe ich kein eprobs mehr...treiber sind alle aktuell,betriebssystem von win 7 32 auf win 8 64 gewechselt

korkyy's Avatar


korkyy
01.06.2013 , 08:44 AM | #186
Quote: Originally Posted by PlanetLove View Post
So, ich habe nun doch einmal den "3 GB Switch" (habe 4GB Ram und Win XP 32 Bit Sp3) ausprobiert.

Hab Win7 32Bit und 4GB und erstaunlicherweise hat das bei mir auch geholfen. Konnte gestern und heute ohne Absturz zocken (ca. 5 std. am stück). Belsavis-Flotte-Voss, einige BG's und FP's und lief ohne Absturz.

Churrch's Avatar


Churrch
01.06.2013 , 05:51 PM | #187
1. T3-M4
2. Z.B. Rhygosa, V'in, etc. Alle.
3. Regelmäßig, etwa nach 1,5 - 2 Stunden.
4. Kein erkennbares Muster. Mal beim ansprechen von NPCs, mal einfach nur beim Laufen von A nach B. Ich spiele im Fenstermodus. Beim Crash erhalte ich keine Fehlermeldung jeglicher Art. Das Spiel ist einfach weg.

5. DXDIAG
Spoiler


6. Zuverlässigkeitsbericht XP SP3
Spoiler

ANMERKUNG: Dies könnte sich, falls es überhaupt das richtige ist, auch auf die Fehlermeldung beziehen, die ich jedesmal beim beenden des Spiels erhalte. Etwas anderes konnte ich nicht finden.

7. Ich bestätige, dass es sich um einen Absturz auf den Desktop handelt.

Magnasius's Avatar


Magnasius
01.09.2013 , 12:21 AM | #188
Quote: Originally Posted by korkyy View Post
Hab Win7 32Bit und 4GB und erstaunlicherweise hat das bei mir auch geholfen. Konnte gestern und heute ohne Absturz zocken (ca. 5 std. am stück). Belsavis-Flotte-Voss, einige BG's und FP's und lief ohne Absturz.
Also ich hab das mit dem "3GB Switch" auch gemacht und siehe da SWTOR läuft ohne Abstürze ab und zu etwas ruckeln kann aber bei mir mit der graka zusammen hängen das ruckeln. ansonsten keine abstürze.

StefanGhost's Avatar


StefanGhost
01.09.2013 , 02:21 PM | #189
Hallo,

ich hatte auch das Desktop-Problem, dann neu installiert mit Download der Setup Datei.
Danach sprang das Spiel direkt nach dem Bioware-Logo aufn Desktop und ich kam nicht mal mehr zur Charakterauswahl!

Viel probiert, aber letzendlich habe ich das Spiel komplett deinstalliert, es vorher auf einen externen Stick kopiert. Auf nem anderen PC ausprobiert und über den Stick auf dem Rechner gestartet, wo es Probleme gab.
Siehe da es läuft wieder :-)

_Zagoo_'s Avatar


_Zagoo_
01.09.2013 , 04:48 PM | #190
1. Post: 23.12.2012 - bisher keine Reaktion vom Support.
2. Post: 28.12.2012 - bisher keine Reaktion vom Support.

So, dann versuche ich es ein drittes mal. Nach nunmehr 17 Tagen ohne Stellungnahme vom Support.

Nach wie vor stürzt SWTOR immer wieder ab und ich lande auf dem Desktop. Oft lahmt mein Rechner nach einem Crash dermassen, dass ich einen Neustart machen muss.
Auch lässt sich SWTOR nicht einfach beenden, sondern über den Task-Manager muss ich schlussendlich SWTOR schliessen. Oft genug lahmt aber danach mein Rechner auch.
Ist das denn zu fassen!?!?! Juckt das denn echt keinen von den Verantwortlichen?


Ein inzwischen mehr als genervter Zagoo