Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service
Information Request: Crashing to Desktop
First BioWare Post First BioWare Post

EezoHoney's Avatar


EezoHoney
01.31.2013 , 09:05 AM | #941
Mine started working after 10pm no problems. Thanks Bioware, now we can get back to the game we love.

DarkDoz's Avatar


DarkDoz
01.31.2013 , 09:50 PM | #942
1. Prophecy of the five
2. For the past week most of my Guild are crashing to desktop. Please fix this issue before we start loosing players.

GinjoJaggerJack's Avatar


GinjoJaggerJack
01.31.2013 , 10:04 PM | #943
I just had my game disconnect me for no reason and exit to the server list. This has happened SEVERAL times since I first started playing. but is becoming more frequent... I would estimate on average twice a week. sometimes more, sometimes less. The oddity here is that usually I have a strong connection to the internet. The one thing I HAVE noticed is that it always seems to do this when I seemingly input too many commands all at once, such as during a period of server lag and I am attempting to navigate through it or keep alive when in a mob fight...

It is fairly frustrating because half the time I am right in the middle of some important parts of my quests I am running, or I am fighting something that happens to be difficult and then I just up and disappear, having to restart the battle from square one. The most recent incident like this happened just the other day when fighting a world boss with an ops group... Just as we had him down to the kill shot... boom... kicked from the server... Did I get the credit for it? no... EXP? No... LOOT!? NO!...

If this could be addressed in an update that would be great, but I don't expect much considering that the last few patches have been somewhat meaningless and trivial, focusing on cartel market updates and class tweaking (although cool, slightly pointless when there are so many bugs to fix)

Thank you for your time,
A loyal subscriber.

SithLordFlash's Avatar


SithLordFlash
02.01.2013 , 10:54 AM | #944
characters Telemicas, Z'od, Phineas
Server The Shadowlands

Character Kyburi
Server POT 5

game crashes to desktop every hour or so, dont matter if im pvping, doing dailies, or running flash points no rhyme or reason for it.... I have multiple toons on multiple servers, it doesnt matter if im switch servers or not, changes nothing... im running the latest version of direct X.... Im running Windows 7 professional 64 bit.... I have a 6 Core Processor, 8 gigs ram, geforce 260gt with a gig and a quarter of ram... all my computer internals are new as of dec 17 2012.... up until this week I have not had a problem with crashing to desktop at all since I replaced my computer. I have ran internet speed test, my numbers are a solid 17.9 downstream, 1.7 to 1.9 upstream. so i know it is not my connection, even when im not getting booted this week, it is so lagger out, it is almost impossible to pvp. and trying to do space missions is a joke. u cant even leave space combat when u get a red X for server lag all you can do is wait for the timer to expire. and as soon as im out of space combat, the server lag dissappears, and i get dull bars. i re-enter space combat, within 45 seconds im back in red x land.. same goes for pvp, and doing dailies. I have ran internet speed test while having a red x in game, and i am still getting outstanding up and down speeds.. then when i get kicked to the desktop, i try to reload the game, and it will act like it is gonna load, i even get all the way to character select, i log into selected character, and it either kicks me back to server select, or back to desktop with no error message, and a great connection speed... I live in Canada, I am not on COmcast, so you cant blame them. I am on Cogeco Cable. it is a fiber optic network...... super high speed broadband..... I run the game full tilt, everything turned up.. I tried turning everything down that made it worse, as my computer was built to play it to the max..... i cant even fathom how bad it is for those people running core2's, with less ram..... this stuff only started since the last patch, so that last patch must have something to do with it, maybe a 1 or a 0 got flip flopped, but something happened I have played this game for over a year with almost no issues, back then i was on a quad, with 4 gigs ram, i upgraded so i could play full tilt. and until 2 weeks ago it played amazingly now its horrid....... issues are on your end, as these forums are surely proving....
(XXXXXXXXXXXXXXXX}[-][+][-][-][~~][-][-][+][-]{XXXXXXXXXXXXXXXX)
Occam's Razor: The simplest explanation is usually the right one

Kenj's Avatar


Kenj
02.01.2013 , 08:46 PM | #945
1. Name of server: The Harbinger
2. Name of character(s) affected: Fŕrŕdŕy
3. Frequency of crashing – how many crashes, how often? : On average no more then once a day
4. Any potentially helpful information about crash triggers, what you are doing before a crash, etc.
One of the most common ones seems to re when attempting to spend my skill points after using field respec.

5. Your DXDiag in spoiler tags
Can be posted if needed but see below first.
6. Your reliability report in spoiler tags
The crash was not recorded.

7. The game just closed, no error message or signs of a crash other then the client just exiting for no reason.

tendura's Avatar


tendura
02.01.2013 , 08:53 PM | #946
175-184 crashes today, new record. Stellar BW

GinjoJaggerJack's Avatar


GinjoJaggerJack
02.01.2013 , 11:38 PM | #947
Character: Kailing,
Planet: Taris
Server" The Bastion

Just crashed out completely to the desktop again... Earlier today I crashed twice, one specific instance showed I had -1 characters on ALL SERVERS and proceeded to make me restart the game completely...

Rather annoyed...

Vumurt's Avatar


Vumurt
02.02.2013 , 01:47 AM | #948
For most affected by the crashing to desktop problem it is due to a memory leak. If you watch your memory on your tack manager window each time you load a new zone your memory usage will jump up significantly. The problem is all the old zones you previously loaded remain and continue to burden your computers available memory. This has been understood for some time by the community affected by the problem and most agree it has been present since 1.4

I cannot remember the last time there has been any news relevant to efforts being made to fix these issues. Certainly I would love to be proven wrong but I suspect that this issue is something that will continue to go on as it seems SWTOR believes the problem to be on our end.

OwenBrooks's Avatar


OwenBrooks
02.02.2013 , 06:11 AM | #949
Quote: Originally Posted by tendura View Post
175-184 crashes today, new record. Stellar BW
Tendura have you spoken to dell at all about the number of crashes ? have you updated the bios etc ?
http://en.community.dell.com/owners-.../19464658.aspx

Your System
I7 3820
8Gb Ram
690GTX
Win 7 64bit

Me Zero Crashes.
I7 3930K
16Gb Ram
670GTX
Win 7 64 bit

Tahkan's Avatar


Tahkan
02.02.2013 , 12:25 PM | #950
1. Ahto City
2. Tah'no
3. 6-7/day
4. It's happen randomly, everywhere...
5.
Spoiler

6.
Spoiler