Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag issues

First BioWare Post First BioWare Post

Ungodlyomen's Avatar


Ungodlyomen
12.03.2012 , 04:59 AM | #351
Insane lag here on shadowlands.

Warzones/ Operations/ Fleet mainly.

Seems these mega servers are mega trash huh.

Morning - None
Afternoon - Slight
Night - Takes 5 minutes to even cross fleet.
http://www.swtor.com/r/DBHWc9 <--- CLICK HERE FOR FREE STUFF
Friends package (bag space,crew slot,unify colors,titles,and 7 free days!)
Don't Miss out on the Free Transfer (AMAZING 18 Dollar Value)
Was Able to go 1 - 50 in under 7 days - 11 hrs and 5 mins. With 12x Story EXP!

Missandei's Avatar


Missandei
12.03.2012 , 01:38 PM | #352
The picture that show it all:

1 2 ms 1 ms 1 ms ----------------------
2 <1 ms 1 ms 1 ms 194.33.189.193
2 1 ms 1 ms <1 ms br-world.la.net.ua [194.33.189.154]
4 <1 ms 1 ms 1 ms 117.celenia.customers.itsinternet.net [213.133.166.117]
5 74 ms 40 ms 37 ms te7-1-141.franco15.fra.seabone.net [89.221.34.245]
6 37 ms 37 ms 37 ms decix.xcr1.fix.cw.net [80.81.192.33]
7 65 ms 65 ms 65 ms xe-1-1-1-xcr1.amd.cw.net [195.2.28.85]
8 50 ms 68 ms 51 ms xe-0-1-0-xcr1.lsw.cw.net [195.2.25.101]
9 62 ms 62 ms 63 ms xe-11-0-0-xcr1.duc.cw.net [195.2.21.246]
10 * * * Request timeout. (here usually is bioware-gw2.duc.cw.net [195.2.27.90])
11 77 ms 75 ms 74 ms 159.153.72.46
12 74 ms 76 ms 74 ms 159.153.77.140
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.

Missandei's Avatar


Missandei
12.03.2012 , 01:50 PM | #353
And just one more:
Code:
Трассировка маршрута к 159.153.77.140 с максимальным числом прыжков 30

  1     4 ms     1 ms    2 ms  - - - - -- - - - - - - -- -  
  2    <1 мс    <1 мс     1 ms  194.33.189.193 
  3    <1 мс     1 ms     1 ms  br-world.la.net.ua [194.33.189.154] 
  4    <1 мс     1 ms     1 ms  117.celenia.customers.itsinternet.net [213.133.166.117] 
  5    36 ms    37 ms    37 ms  te7-1-141.franco15.fra.seabone.net [89.221.34.245] 
  6    51 ms    37 ms    37 ms  ffm-b12-link.telia.net [213.248.68.189] 
  7    37 ms    37 ms    37 ms  ffm-bb1-link.telia.net [80.91.246.102] 
  8    47 ms    47 ms    47 ms  prs-bb1-link.telia.net [213.155.132.156] 
  9    55 ms    55 ms    55 ms  ldn-bb1-link.telia.net [213.155.134.41] 
 10    78 ms    99 ms    77 ms  dln-b3-link.telia.net [80.91.249.134] 
 11     *       71 ms    72 ms  bioware-ic-147167-dln-b3.c.telia.net [80.239.192.82] 
 12    77 ms    76 ms    76 ms  159.153.72.46 
 13     *        *        *     Превышен интервал ожидания для запроса.
 14     *        *        *     Превышен интервал ожидания для запроса.
 15     *        *        *     Превышен интервал ожидания для запроса.
 16     *        *        *     Превышен интервал ожидания для запроса.
 17     *        *        *     Превышен интервал ожидания для запроса.
 18     *        *        *     Превышен интервал ожидания для запроса.
 19     *        *        *     Превышен интервал ожидания для запроса.
 20     *        *        *     Превышен интервал ожидания для запроса.
 21     *        *        *     Превышен интервал ожидания для запроса.
 22     *        *        *     Превышен интервал ожидания для запроса.
 23     *        *        *     Превышен интервал ожидания для запроса.
 24     *        *        *     Превышен интервал ожидания для запроса.
 25     *        *        *     Превышен интервал ожидания для запроса.
 26     *        *        *     Превышен интервал ожидания для запроса.
 27    73 ms    74 ms    74 ms  159.153.77.140
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.

CalamityRanger's Avatar


CalamityRanger
12.03.2012 , 02:35 PM | #354
I've been experiencing this really bad in the last two or so days. There were little lag problems here and there before it but now I can barely seem to stay connected at all, and when I do manage to it's completely unplayable no matter which character I choose. Let alone the extreme loading times once I actually select a character.

Server: The Ebon Hawk
Location: South Carolina
ISP: Charter

I'm moving two hours away tomorrow and will have a new ISP. I'm really hoping it will fix the problem cause as of now I really can't play and it's wasting subscription time.
The Ebon Hawk:
Kryhaal Darkstar - Imperial Agent
Romma Darkstar - Smuggler

Avellon's Avatar


Avellon
12.03.2012 , 02:51 PM | #355
Got the same Lag issue:/
Server: The Red Eclipse
Location: Europe, Poland
ISP: TP.SA

NynjaSquirrel's Avatar


NynjaSquirrel
12.03.2012 , 04:19 PM | #356
Server - Jedi Covenant. Location - UK, ISP - BT. Both PCs here playing get pauses and 'Error 9000's frequently tonight. Net is fine, actually done tests on one PC while the other was timed out with no probs on the non-SWTOR PC.

Quinn-Varos's Avatar


Quinn-Varos
12.03.2012 , 04:51 PM | #357
on the brink of quitting solely because of severe lag issues in the past 2 weeks on Red Eclipse here in UK - game has become near unplayable for me

Juromaro's Avatar


Juromaro
12.03.2012 , 09:38 PM | #358
Only happened recently(since the f2p update) but I've been getting 60k+ latency lag spikes during the evenings even on planets with only 12 people and no other instances. I can't do group quests, I can't CC I can't do hardmodes because anything that requires movement or crowd control I get insane lag spikes. It's only becoming a major issue since yesterday when my sub expired when I went to play I noticed I was preferred player and I resubbed then the lag issue hit hard.

Server: The Ebon Hawk
http://www.swtor.com/r/RXD8tQ -7 Days Free Sub, Preferred Friend Bundle, Free Character Transfer.

Dargtraln's Avatar


Dargtraln
12.04.2012 , 03:45 AM | #359
36 pages, 357 replies, 20k+ views
and only 2 meager replies from BW asking for basic info with no feedback on how the information provided by the players was handled.....

I posted earlier in this thread and since then i had a couple of days off and thus more playtime available.
On those days i played at different times of the day on/off peak times and the diconnects do tend to happen more often during my peak times ( GMT+1 on Red ecplipse server).

I tried to keep track on how and at what point i disconnect.
1) i disconnect when trying to search on the GTN, send a ingame mail or click a vendor. on 9 out of ten occasions the connection bar drops in the red as soon as i click the desired function (eg "search", "send" or the vendor). My latency goes up to 6000-8000-12000ms at which point i get a red "x" and disconnect to the server select screen.

2) Running FP's. In here there is no rime or reason as to when i disconnect. This happened while in combat - everyone stands still besides me, i can activate my abilities but nothing happens. Then the combat (effects) "catches up" on my screen, i see everyone moving again but i STILL disconnect
Or i can disconnect while out of comabt when waiting before a pull. However on these disconnects i had 3 occasions where i log back in after the dc i immediatly get a companion mission complete pop-up. Maybe the trigger for the disconnect is the actual pop-up when the companion missions completes...but this is just a guess

When i disconnect to the server select screen there are also 1 of 2 things that can happen;
1) I reselect my server and can log back with the character i disconnected on. Selecting another character will give me an error message, saying i cant log said character in because the one i dc'd on is still logged into the server
2) I disconnect to the server select screen and immediatly get a error that the server list is unavailable and the game closes by itself

regarding this i made several ingame tickets aswell, all of which where closed after some days with irrelevant answers ,CSR droid who handled these where M0-T0 btw

I hope BW takes notice of ths thread again and provides some feedback on the issue! Because for now the enjoyment playing this game is pretty far fetched

Avellon's Avatar


Avellon
12.04.2012 , 03:25 PM | #360
Quote: Originally Posted by Dargtraln View Post
36 pages, 357 replies, 20k+ views
and only 2 meager replies from BW asking for basic info with no feedback on how the information provided by the players was handled.....

I posted earlier in this thread and since then i had a couple of days off and thus more playtime available.
On those days i played at different times of the day on/off peak times and the diconnects do tend to happen more often during my peak times ( GMT+1 on Red ecplipse server).

I tried to keep track on how and at what point i disconnect.
1) i disconnect when trying to search on the GTN, send a ingame mail or click a vendor. on 9 out of ten occasions the connection bar drops in the red as soon as i click the desired function (eg "search", "send" or the vendor). My latency goes up to 6000-8000-12000ms at which point i get a red "x" and disconnect to the server select screen.

2) Running FP's. In here there is no rime or reason as to when i disconnect. This happened while in combat - everyone stands still besides me, i can activate my abilities but nothing happens. Then the combat (effects) "catches up" on my screen, i see everyone moving again but i STILL disconnect
Or i can disconnect while out of comabt when waiting before a pull. However on these disconnects i had 3 occasions where i log back in after the dc i immediatly get a companion mission complete pop-up. Maybe the trigger for the disconnect is the actual pop-up when the companion missions completes...but this is just a guess

When i disconnect to the server select screen there are also 1 of 2 things that can happen;
1) I reselect my server and can log back with the character i disconnected on. Selecting another character will give me an error message, saying i cant log said character in because the one i dc'd on is still logged into the server
2) I disconnect to the server select screen and immediatly get a error that the server list is unavailable and the game closes by itself

regarding this i made several ingame tickets aswell, all of which where closed after some days with irrelevant answers ,CSR droid who handled these where M0-T0 btw

I hope BW takes notice of ths thread again and provides some feedback on the issue! Because for now the enjoyment playing this game is pretty far fetched
Really well said. Experiencing the exact problems on Red Eclipse Server.