Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

ähm...

First BioWare Post First BioWare Post

Oradan's Avatar


Oradan
10.02.2012 , 03:45 PM | #11
Quote: Originally Posted by treibhuhn View Post
Och,das beste ist das der SOOO wichtige SLI fix wieder neue bugs entfacht hat.

Ein kleine gruppe soll geholfen werden (sli fix) und 90% der user haben nun beim ladescreen neue Bugs.

RESPEKT!

Ich denke es werden wieder einige gehn und ich werds wohl auch harken lassen.
Schnautze voll.Wenn die Playtime zuende ist und weiterhin so mieserabel gefixt wird wars das.

hab ich den kaffe auf!

Ach ja: nur weill DIR keine bugs aufgefallen sind (was meiner ansicht nach nur mit mangelnder kenntniss zutun haben kann) ,heisst es nicht das viele bugs da sind.
Richtig.....

meine sehen jetzt so aus... beim ausloggen zurück zur charauswahl...

http://s7.directupload.net/file/d/3031/f466teth_jpg.htm

kein witz..das kleine weise rechteck oben links(falls es der ein oder andere übersieht..) ist nicht von mir editiert worden...

und so sehen meine ladescreens sekundenlang aus wenn ich andere map oder bg lade...

http://s7.directupload.net/file/d/3031/u62uzuf9_jpg.htm

respekt auch von mir ...kein problem gefix..aber neue dabei gemacht....gratz dazu

edit... repscan hat nix gebracht..und ja neusten treiber drauf....

Mykar's Avatar


Mykar
10.02.2012 , 04:00 PM | #12
Quote: Originally Posted by Oradan View Post
und so sehen meine ladescreens sekundenlang aus wenn ich andere map oder bg lade...

http://s7.directupload.net/file/d/3031/u62uzuf9_jpg.htm

respekt auch von mir ...kein problem gefix..aber neue dabei gemacht....gratz dazu
Die hab ich jetzt auch.
Wenn ich das so richtig sehe, hab ich den Ladebildschirm beim Zonenwechsel schon eine Zeitlang bevor er überhaupt anfängt zu laden. Gut zu sehen, an dem Interface im Ladebildschirm.

D.h.: Nicht nur das in SWTOR zuviele Ladebildschirme und außerdem zu lange Ladebildschirme sind. Die sind zum Teil scheinbar "absichtlich"/"nicht bedachterweise" gestreckt.
Mal ne neue Art von Timesink....oi *kopfschüttel*

Jedes Mal wenn sie was patchen machen sie was kaputt! Und wenn sie es dann reparieren wollen, machen sie noch mehr kaputt *seufz*.

Bitte die Patches min. 2-3 Monate intensiv testen, Charkopie endlich mal erstellen, damit mehr Leute auf die Testserver gehen und vor allem: Testserverfeedback lesen - verstehen - entsprechende fixes programmieren und dann wieder testen!

Wenn ihr schon von WOW klaut, dann solltet ihr auch die Patchtestpolitik klauen!

Bigicke's Avatar


Bigicke
10.02.2012 , 04:11 PM | #13
Quote: Originally Posted by Oradan View Post
Richtig.....

meine sehen jetzt so aus... beim ausloggen zurück zur charauswahl...

http://s7.directupload.net/file/d/3031/f466teth_jpg.htm

kein witz..das kleine weise rechteck oben links(falls es der ein oder andere übersieht..) ist nicht von mir editiert worden...

und so sehen meine ladescreens sekundenlang aus wenn ich andere map oder bg lade...

http://s7.directupload.net/file/d/3031/u62uzuf9_jpg.htm

respekt auch von mir ...kein problem gefix..aber neue dabei gemacht....gratz dazu

edit... repscan hat nix gebracht..und ja neusten treiber drauf....
oh schön ist das nicht aber schränkt dich sowas beim Spielen ein?

Cyrusker's Avatar


Cyrusker
10.02.2012 , 04:16 PM | #14
konnte heute jemand die weekly im schwarzen loch annehmen? bei mir gabs die ned.

Chief_Yoda's Avatar


Chief_Yoda
10.02.2012 , 04:22 PM | #15
da kannste lange drauf warten, ist jetzt auch bugverseucht^^
Lapidarer Kommentar in einem anderen Thread von den Gelben: Wird "soon" gefixt!
Langsam funktioniert wohl gar nichts mehr, traurig, traurig...
Nur ein Jedi-Ritter ist ein guter Ritter

Oradan's Avatar


Oradan
10.02.2012 , 04:28 PM | #16
Quote: Originally Posted by Bigicke View Post
oh schön ist das nicht aber schränkt dich sowas beim Spielen ein?
nee es ist aber nervig wenn anstatt etwas zu beheben( ruckler/mieße fps etc..) das wirklich stört ... neue bugs dazukommen...

schön das bei die alles läuft..bei genug anderen läufts eben nicht... wie eben schon mal gesagt..wenn du nix hast oder es dich net stört...muss das nicht für die allgemeinheit gelten.


ah und ich hab ein insidervideo gefunden das die patchentwickler bei der arbeit zeigt..

http://www.youtube.com/watch?v=7HpW1...eature=related

discbox's Avatar


discbox
10.02.2012 , 05:41 PM | #17
...und BioWare bastelt an SLI-Problemen rum.


Wieviele Promille der Gamer spielen das Spiel mit SLI?

Ich habe mich schon vor Monaten gefragt wie die Prioritätenliste bei BioWare eigentlich aussieht. Inzwischen bin ich mir sicher sowas gibt es nicht, oder sie wird jeden Tag von einem Schimpansen mit Wachsmalkreide gemalt und James Ohlen versucht dann das Bild zu interpretieren, das wird dann angegangen... kürzlich kritzelte der Schimpanse was dass james Ohlen an SLI denken lies...

Weiter so. Mit 1.4 habt ihr es bald geschafft alle zu vergraulen. Der Party-Jawa wirds schon retten...

Arturioss's Avatar


Arturioss
10.02.2012 , 06:01 PM | #18
Quote: Originally Posted by discbox
...und BioWare bastelt an SLI-Problemen rum.

Das hat nichts zu bedeuten. Es kann einfach sein, dass das Problem sehr schnell lösbar war. Es macht dann auch keinen Sinn, sofern die anderen Sachen nicht vernünftig gefixt sind, sie jetzt mit einem Patch zu liefern...Du kannst auch davon ausgehen, dass nicht nur eine Person am fixen ist.

Was ich aber komisch finde: Ich habe eine Radeon und das Spiel läuft jetzt deutlich flüssiger seit dem Patch...

Redeyes's Avatar


Redeyes
10.03.2012 , 01:26 AM | #19
Quote: Originally Posted by Mykar View Post
Die hab ich jetzt auch.
Wenn ich das so richtig sehe, hab ich den Ladebildschirm beim Zonenwechsel schon eine Zeitlang bevor er überhaupt anfängt zu laden. Gut zu sehen, an dem Interface im Ladebildschirm.

D.h.: Nicht nur das in SWTOR zuviele Ladebildschirme und außerdem zu lange Ladebildschirme sind. Die sind zum Teil scheinbar "absichtlich"/"nicht bedachterweise" gestreckt.
Mal ne neue Art von Timesink....oi *kopfschüttel*

Jedes Mal wenn sie was patchen machen sie was kaputt! Und wenn sie es dann reparieren wollen, machen sie noch mehr kaputt *seufz*.

Bitte die Patches min. 2-3 Monate intensiv testen, Charkopie endlich mal erstellen, damit mehr Leute auf die Testserver gehen und vor allem: Testserverfeedback lesen - verstehen - entsprechende fixes programmieren und dann wieder testen!

Wenn ihr schon von WOW klaut, dann solltet ihr auch die Patchtestpolitik klauen!


Wie sollen patsches 3 Monate getestet werden wenn ihr wöchentlich rumheult dad neuer Kontent hermuss
Zudem find ich auch Dorf das die einfach die lichtschwerter aus Wow geklaut haben.... oh wait

treibhuhn's Avatar


treibhuhn
10.03.2012 , 11:14 AM | #20
Naja,man sieht es ja auch beim "KUNDENSUPPORT" ...

Die Threads mit den drastischen Fehlern,werden stumpf ignoriert.

Hilfe gibt´s keine und es gibt unmengen an Spielern die nicht mehr wirklich spielen können...


Ende vom Lied :

Man wird mit dem bockmist alleine gelassen.Reaktionen von den gelben siehste nicht. Selbst wenn eine kommen sollte : SOON oder Wir arbeiten mit hochdruck dran ..... usw


somit wars das
War wohl das falsche TOR....