Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Serververbindung auf eimal weg und Spiel hängt sich ab und zu auf

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Serververbindung auf eimal weg und Spiel hängt sich ab und zu auf
First BioWare Post First BioWare Post

Stuhrmi's Avatar


Stuhrmi
10.01.2012 , 10:42 AM | #1
Seit der Server-Konsolidierung habe ich das Problem, das die Verbindung zum Server häufig unterbrochen wurde. Ich mußte mich am Tag ca. 4 bis 5 mal neu einloggen ( bei ungefähr 4 bis 5 Stunden Spielzeit ). Das war schon echt nervig wenn man gerade in einer Gruppe war und auf einmal war die Verbindung weg... Jetzt, seit Patch 1.4 stürtzt das Spiel auch noch ab. Ab und zu hab ich mal einen Tag wo ich keine Probleme habe... aber eher selten. Ich habe im Lancher schon einen Reparaturscan gemacht... hat nichts gebracht. Ich möchte einfach mal wieder normal spielen können. Woran liegt das jetzt?

Habe mal eine Kopie von meiner DxDiag gemacht.

Spoiler
Vanjervalis Chain

Mundako's Avatar


Mundako
10.02.2012 , 02:21 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Stuhrmi,

treten diese häufigen Disconnects denn fast schon konstant jeden Tag auf? Wie ist dein Computer denn mit dem Router verbunden, per Kabel oder WLAN? Solltest du aktuell mit WLAN verbunden sein und ein Kabel zur Hand haben, dann probiere doch dies einmal aus. Oftmals kann eine schlechte WLAN-Verbindung für Abbrüche sorgen.
Ansonsten wäre es auch möglich, dass die Verbindungsabbrüche von Internetanbieterseite her stammen, brechen denn auch Verbindungen anderer Programme ab, zum Beispiel Teamspeak?

Vielen Dank für den DxDiag-Bericht, leider kann er bei Netzwerkproblemen nicht weiterhelfen. Mir ist aber aufgefallen, dass dein Grafikkartentreiber noch von 2011 ist. Ein Update auf eine aktuellere Version wird zwar nicht die Verbindungsabbrüche beheben, kann aber vielleicht für ein wenig mehr Performance sorgen.

Sei doch so nett und gebe uns noch ein wenig mehr Informationen bezüglich der Verbindungsabbrüche. Vielen Dank im Voraus.
Mundako | Bioware Customer Service - Forum Support

Stuhrmi's Avatar


Stuhrmi
10.02.2012 , 03:09 AM | #3
Quote: Originally Posted by Mundako View Post
Hallo Stuhrmi,

treten diese häufigen Disconnects denn fast schon konstant jeden Tag auf? Wie ist dein Computer denn mit dem Router verbunden, per Kabel oder WLAN? Solltest du aktuell mit WLAN verbunden sein und ein Kabel zur Hand haben, dann probiere doch dies einmal aus. Oftmals kann eine schlechte WLAN-Verbindung für Abbrüche sorgen.
Ansonsten wäre es auch möglich, dass die Verbindungsabbrüche von Internetanbieterseite her stammen, brechen denn auch Verbindungen anderer Programme ab, zum Beispiel Teamspeak?

Vielen Dank für den DxDiag-Bericht, leider kann er bei Netzwerkproblemen nicht weiterhelfen. Mir ist aber aufgefallen, dass dein Grafikkartentreiber noch von 2011 ist. Ein Update auf eine aktuellere Version wird zwar nicht die Verbindungsabbrüche beheben, kann aber vielleicht für ein wenig mehr Performance sorgen.

Sei doch so nett und gebe uns noch ein wenig mehr Informationen bezüglich der Verbindungsabbrüche. Vielen Dank im Voraus.
Hallo,

die Probleme treten bei mir jeden Tag auf. Ich mache ein login, spiele eine Zeit lang und dann hängt sich entweder das Spiel auf oder die Serververbindung wird unterbrochen. Bei der Seververbindung habe ich normal eine Verzögerungszeit von 40 bis 60 ms.... dann gehts auf einmal rauf bis die Verbindung abbricht. Ich kann mich danach aber wieder auf dem Server einwählen und weiterspielen. Wenn ich über einen längeren Zeitraum spiele ( so ca. 6 Stunden passiert mir das manchmal 4 bis 5 mal )
Auch das sich das Spiel bei mir aufhängt passiert mir fast jeden Tag. Meistens dann, wenn ich einen Planeten verlassen möchte. In der Sequenz wo das Raumschiff vom Planeten wegfliegt, friert bei mir das Bild ein und dann tut sich nix mehr. Im Task-Manager steht "keine Rückmeldung" und ich muß mich neu einloggen.

Bei meiner Verbindung zum Router habe ich eine Kabelverbingung, kein WLAN. Mein Internetanbieter ist Kabel Deutschland. Habe eine Bandbreite von 32 Mbit/s.
Teamspeak habe nicht. Aber bei anderen Anwendungen oder Spielen habe ich keine Probleme. Die Internetverbindung bei mir bricht nicht komplett ab. Andere Spiele oder Programme laufen ohne Probleme. Den Grafikkartentreiber werde ich noch aktuallisieren. Danke für den Hinweis
Vanjervalis Chain

ValaNaik's Avatar


ValaNaik
10.02.2012 , 05:58 AM | #4
Ich sehe, du hast auch eine NVIDIA Graka - vielleicht hilft ja das hier (ich teste es auch gerade mal aus):

Quote: Originally Posted by Mundako View Post
Hallo ihr beiden,

ich nehme mal an, ihr habt beide eine NVIDIA Grafikkarte? Uns haben andere Communitymitglieder in den letzten Tagen vereinzelt von Schwierigkeiten und Abstürzen mit dem neuesten NVIDIA Treiber 306.23 berichtet. Bei allen hat es bisher zu einer deutlichen Verbesserung geführt, nachdem sie die Treiberversion 301.42 verwendet haben.

Daher würde ich euch ebenfalls diesen Schritt vorschlagen und euch bitten einmal zu testen, ob es mit der Version 301.42 immer noch zu diesen Abstürzen kommt.

Vielen Dank.

Stuhrmi's Avatar


Stuhrmi
10.02.2012 , 02:53 PM | #5
Hallo ValaNaik,

danke für den Tip. Ich werde das mal testen. Allerdings glaube ich nicht das dadurch die Verbindungsprobleme verschwinden. Habe vor ungefähr einer halben Stunden PvP gemacht... Huttenball. Plötzlich war die Verbindung wieder weg.... und auch all die Punkte die ich hätte bekommen können ( Tapferkeitspunkte, EP´s, Kriegsgebietsauszeichnungen) Das ist echt nervig. Habe bei keinem anderen Spiel oder Programm auf meinem PC probleme. Ich hatte mit SW:TOR auch keine Probleme bis die Server-Konsolidierung kam und danach das Update 1.4 ...ich bin mit meinem Latein am Ende... keine Ahnung woran das liegt... ich hoffe nur das es sehr bald wieder richtig funktioniert.
Danke nochmal für den Tip. Werde mir mal den Grafikkarten-Treiber vornehmen.
Vanjervalis Chain

Diamolo's Avatar


Diamolo
10.02.2012 , 03:41 PM | #6
So jetzt schliesse ich mich an !!
Denn es liegt NICHT an der Grafik Karte !
Vielleicht liegt es an EUCH weil eure Cache so selten gelehrt wird , den wie jedes SPiel hat es einen Browser richtig oder Falsch?
Und ein Browser hat Cache richtig oder Falsch??
Was haltet ihr davon das die Abstürze deshalb sind weil eure Cache zu klein eingestellt ist !
Denn wie jeder Spieler hat man nicht 1 char oder 2 nein man hat mehre das heiß es sammelt sich Informationen an die irgentwo gespeichert wird.



Spoiler
Spoiler

http://www.youtube.com/watch?v=ZF_NV3yHxyI

Stuhrmi's Avatar


Stuhrmi
10.03.2012 , 03:11 AM | #7
Hm... Möglich. Kenne mich mit der Materie nicht aus. Allerdings habe ich seit der Server-Konolidierung weniger Chars als vorher.... und vorher hatte ich nicht die Probleme gehabt. Und werden nicht die gesammelten Informationen und/oder Datein auf dem Server gespeichert? Naja, vielleicht kann das einer vom Kundendienst mal erklären.
Vanjervalis Chain

Mundako's Avatar


Mundako
10.03.2012 , 03:54 AM | #8 Click here to go to the next staff post in this thread. Next  
Hallo Stuhrmi,

du könntest einmal, wenn die Latenz wieder nach oben schnellt und du kurz vor dem Verbindungsabbruch stehst, einen pathping zum Server durchführen. Vielleicht kann man somit mehr herausfinden, woran es denn beim Verbindungsabbruch liegt. Am besten findest du zunächst die Server IP Adresse heraus (erster Teil im Spoiler) und wenn es dann zum Abbruch kommt führst du den netstat Befehl aus (zweiter Teil).
Spoiler

Bitte kopiere den Inhalt dieser Dateien in deinen Antwortpost hier und benutze bitte die [spoiler]Inhalt der Dateien[/spoiler] Tags, damit der Thread weiterhin übersichtlich bleibt.

Ansonsten sind der Launcher und das Spiel zwei komplett unterschiedliche Prozesse (Programme) und das Spiel läuft nicht im Browser.

Danke.
Mundako | Bioware Customer Service - Forum Support

Stuhrmi's Avatar


Stuhrmi
10.05.2012 , 04:07 AM | #9
Quote: Originally Posted by Mundako View Post
Hallo Stuhrmi,

du könntest einmal, wenn die Latenz wieder nach oben schnellt und du kurz vor dem Verbindungsabbruch stehst, einen pathping zum Server durchführen. Vielleicht kann man somit mehr herausfinden, woran es denn beim Verbindungsabbruch liegt. Am besten findest du zunächst die Server IP Adresse heraus (erster Teil im Spoiler) und wenn es dann zum Abbruch kommt führst du den netstat Befehl aus (zweiter Teil).
Spoiler

Bitte kopiere den Inhalt dieser Dateien in deinen Antwortpost hier und benutze bitte die [spoiler]Inhalt der Dateien[/spoiler] Tags, damit der Thread weiterhin übersichtlich bleibt.

Ansonsten sind der Launcher und das Spiel zwei komplett unterschiedliche Prozesse (Programme) und das Spiel läuft nicht im Browser.

Danke.
Hallo Mundako,

habe nochmals ein Reparaturscan gemacht wobei einige Dateien repariert wurden. Habe jetzt in den letzten beiden Tagen keine Probleme gehabt mit der Verbindung. Allerdings hatte sich das Spiel ein paar mal "aufgehängt" so das ich mich neu einloggen mußte. Von der Verbindung her war es aber ok. Habe trotzdem nochmal eine pathping- und eine tracert-Datei erstellt. Ich weiß zwar nicht ob man daran erkennen kann woran es lag weil die Verbindung zu dem Zeitpunkt ok war. Vielleicht ist es jetzt auch nur so eine Art "Vorführeffekt". Sollte sich die Verbindung nochmal bei mir verschlechtern, soll ich dann nochmal eine pathping und eine tracert-Datei erstellen?

pathping
Spoiler


tracert
Spoiler
Vanjervalis Chain

Mundako's Avatar


Mundako
10.05.2012 , 04:32 AM | #10 Click here to go to the next staff post in this thread. Next  
Hallo Stuhrmi,

es freut mich, dass es verbindungstechnisch besser läuft. Beobachte dies die nächsten Tage noch weiterhin und sollte es sich noch einmal verschlechtern, dann melde dich am besten erneut. Ein erneuter Pathping, sollte die Verbindung noch einmal abbrechen, ist hilfreich. Am besten genau zu dem Zeitpunkt, an dem es im Spiel nicht läuft, da es immer ein Abbild der aktuellen Verbindung zum Server darstellt und man so eventuelle Nadelöhre erkennen kann.

Bezüglich des Aufhänges, überprüfe bitte einmal ob alle Windows Updates installiert sind, sowie der Grafikkartentreiber aktualisiert wurde.

Vielen Dank.
Mundako | Bioware Customer Service - Forum Support