Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ilum under siege questline

First BioWare Post First BioWare Post

cornearian's Avatar


cornearian
09.29.2012 , 03:13 PM | #1
i can not complete the mission "ilum under siege" when i click on commander rans, it starts the holoprojector, a guy appears, then it exits the turn in phase.

Beruthien's Avatar


Beruthien
09.29.2012 , 03:21 PM | #2 This is the last staff post in this thread.  
Greetings cornearian,

Could you please exit any phase you are currently in and then try Resetting the mission?

Please come back to us if the issue remains.

Thanks!
Beruthien| BioWare Customer Service – Forum Support

GrandHighAdmiral's Avatar


GrandHighAdmiral
12.22.2012 , 06:26 PM | #3
Resetting the quest resets it back to the beginning, requiring another run-though of Battle of Ilum and False Emperor. Also, it doesn't fix the problem for the me. Still bugged for me after resetting the mission and doing everything over again.

NichoVelprin's Avatar


NichoVelprin
12.29.2012 , 11:12 AM | #4
I'm having the exact same problem and submitted a support ticket related to this. Here's the answer i received:

Quote:
Greetings,

I am Protocol Droid M0-T0, Human-Cyborg Relations.

Thank you for contacting us regarding the issue you encountered with your mission.

We are sorry that you have encountered an issue with your mission, however please be advised that we currently only offer support for class story missions.

We would kindly ask you to try the steps outlined below to resolve your issue, if the mission is still in your mission log. Unfortunately if you have abandoned the mission, we cannot provide assistance.

If your mission is located within a story area or flashpoint, please try leaving the phase by either:

• Walking out of the Phased Zone via the Portal Entrance (Green Gate)
• Reset the Phase by right clicking on your portrait and selecting reset phase /reset local phase.
• Using your Quick Travel ability to a Bind Point.
• Using your Emergency Fleet Pass.

You can determine if your character is within a story area or flashpoint as there will be a small gold bar on your screen with a character name on it. If you are on your own, this will display your character's name. By default this is located near the top center of your screen, if you have modified your UI you may have moved it. If the bar shows a character name which is not your own, please leave the instance and then reset it following the instructions above. Once you have reset the instance, re-enter, ensuring that you are the first person to enter (this will ensure that you are the “owner” of the instance, and your name will appear on the small gold bar).

Please be aware that you will not be able to successfully reset your mission when inside your personal ship or your hangar at a Spaceport, as these are considered story areas.

Once you have left the story area, please open up your Mission Log (you can do this by pressing the mission icon on your main menu bar or by pressing the Mission Log key, [L] by default) and then highlight the mission you need to reset and click on the reset button.

If this does not help fix your mission problem, or the mission is not located within a story phase or flashpoint, please try resetting the mission and then attempting it again.

Thank you for your patience and understanding, and we apologize for any inconvenience this issue may have caused.

Galactic Support is our specialty…

Sincerely,

Protocol Droid M0-T0
I'm somewhat new to MMO's and not familiar with the degree of support that is expected within the industry, but when I see a statement that indicates they don't support this kind of issue, it's a huge red flag to see a company that doesn't support its own product. Plain and simple, I would be out of a job if I offered that kind of response at my company.

I've already tried leaving the phase several times, and based on the earlier comment, it looks like resetting the mission doesn't help, so at this point it seems that the only option is to abandon the mission altogether and go through the flashpoints again.

Lafiir's Avatar


Lafiir
01.07.2013 , 03:21 PM | #5
I had the same problem and found a solution that worked for me.
Had to create a group by inviting some random player and then we both entered my story area. Once I initiated the conversation it finished just fine.

arrjay's Avatar


arrjay
05.02.2013 , 10:32 AM | #6
I was able to turn in the mission when I was in a group. Thanks for the info!

Radka's Avatar


Radka
05.20.2013 , 10:03 AM | #7
I see these threads are from september but I am still unable to finish Ilum under siege. I submitted ticket about a month ago. Reply is not heplfull at all. Its nice to know that you "are working" on this problem. But its obviouse, that somothing is still wrong with this quest. I cant turn it in for several weeks though I was able to finish this story one year ago with my first republic character
Ventrasi, sniper ... The Judges
Merris, guardian ... Spark of Insanity
Red Eclipse