Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashed to desktop since 1.4

STAR WARS: The Old Republic > English > Customer Service
Crashed to desktop since 1.4
First BioWare Post First BioWare Post

Haxia's Avatar


Haxia
09.29.2012 , 01:50 PM | #11
I've been getting fatal crashes doing almost everything whadsup with this stuff?

wizardaeon's Avatar


wizardaeon
09.29.2012 , 01:52 PM | #12
Im having the same problem. But I dont see a pattern here. I was levelling a alt on coruscant, and I would crash if I was running around the senate tower area. Almost always senate tower area. But on other characters I was crashing anywhere. I crashed on Ilum. I crashed returning to the fleet from my ship.
All I know is this problem is really annoying and is unacceptable. The load times were bad enough before the patch- now im dealing with them even more because I have to reload the game over and over.
I was already having the black screen issue- which forces me to play windowed mode.
Please get this fixed. We have already lost too many people! I dont want to be forced to quit because I cant enjoy the game.

ArcturusSaDiablo's Avatar


ArcturusSaDiablo
09.29.2012 , 01:55 PM | #13
I am experiencing multiple crashes myself. Every time, it is as I am completing a space mission. Other issues include mouse pointer changing, and even having window resize itself while playing. It seems that the game client has a number of stability issues after this latest patch. These issues are all as of the patch, not had them before.

Nordavind's Avatar


Nordavind
09.29.2012 , 01:57 PM | #14
Before 1.4 I've had two or three CTDs ever in this game, and one was in beta. After 1.4 I have 3+ each day.

Some things I've been doing:
- Waiting for my team just inside the new Ops for about 5 minutes
- Doing H2+ in a group on Korriban.
- Logging in a character (the game had been running for a while on another character).
- Standing on Dormund Kaas doing nothing.

In addition (maybe unrelated but I'll mention it anyway)
- there are some yellow, thin lines that run across my screen now and then
- Sometimes music and speech studder for a half a second
- space missions are choppy

Regale_Echleon's Avatar


Regale_Echleon
09.29.2012 , 02:11 PM | #15
Before 1.4, I never crashed or disconnected, but now it happens a few times a day.

Besides that, sometimes when I enter my ship, the whole screen freezes and nothing happens, so I have to close the whole game and start it up again. The same thing is happening to my girlfriend's game.

We're running the game on windows 7 computers and we're above the minimum recommended specs of the game. I am using an nvidia video card.

draccrow's Avatar


draccrow
09.29.2012 , 05:47 PM | #16
Bump to fix
Welcome to the club guys, been like this since release of 1.4...
Already tried everything possible and imaginary and still no fix.
The patch needs a patch

EllRocko's Avatar


EllRocko
09.29.2012 , 07:02 PM | #17
It just did it again for about the 6th or 7th time today. Mind you I have played about 12 hours total today
This time I was moving stuff from my bags to my bank. I really hope i didn't lose anything.

Bioware, can you at least confirm if this is something you are at able to reproduce?

psikofunkster's Avatar


psikofunkster
09.29.2012 , 08:10 PM | #18
im having crashes too running with windows xp sp3 compatibility mode. Should i reinstall the game, i've already tried repair and crashed continue.

fizzekz's Avatar


fizzekz
09.29.2012 , 08:34 PM | #19
Been having random crashes to desktop since patch, pretty random when it happens although not happened in combat yet.

Strange thing is My wife has had this crash a few times, and on some occasions it occurs at EXACTLY the same time as me.

Kind of annoyed though because the last crash has stopped me being able to log back into my agent for the last 4hrs.
Erokar - Advanced Prototype Powertech.

Skylerr's Avatar


Skylerr
09.29.2012 , 08:39 PM | #20
Quote: Originally Posted by Nordavind View Post
In addition (maybe unrelated but I'll mention it anyway)
- there are some yellow, thin lines that run across my screen now and then
- Sometimes music and speech studder for a half a second
- space missions are choppy
I know this won't be popular because everyone prefers blaming devs, but these symptoms sound like an overheating GPU.

It's actually pretty common to start seeing things like this after major shader changes are made to a game (GPU is getting pushed harder so any weakness that might have gone unnoticed previously are exposed).

I use OCCT (or furmark) to stress test the GPU on the computers I build (run the test under the "GPU:3D" tab). If you run the stress test for even just 5-10m then you can at least eliminate that possibility.
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR()█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)