Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashed to desktop since 1.4

STAR WARS: The Old Republic > English > Customer Service
Crashed to desktop since 1.4
First BioWare Post First BioWare Post

EllRocko's Avatar


EllRocko
09.29.2012 , 09:39 AM | #1
Hi guys,

I wouldnt normally mind the odd crash but since 1.4 the number of crashed i have been experiencing has gone up an annoying amount. Perhaps 1 crash to desktop every 2 hours. This has literally started happening since I installed 1.4 on wednesday up until then the game was incredibly stable.

I have added the DxDiag log so perhaps this will help

Spoiler

Tirvaak's Avatar


Tirvaak
09.29.2012 , 09:46 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi EllRocko,

Sorry to hear that you have been experiencing crashes recently, you mention that it is crashing ever few hours, what have you been doing in game when the crashes occur?

Do you receive any error messages when this happens?

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

lostami's Avatar


lostami
09.29.2012 , 09:47 AM | #3
I Second this post.
I as well have had stability issues, freezes with audio stuttering then crash to desktop, as well as just simply crashing with no warning at all just poof mid game.

EDIT: Posted right after you, I don't know about the original poster, but i have had no errors at all.
I have been playing normally, not doing anything new really, doing missions and killing things.

Redat's Avatar


Redat
09.29.2012 , 10:00 AM | #4
Welcome to the club guys, I uninstalled ToR after I had to repair windows due to ToR crashing out and making windows have a fit. Was really looking forward to resubbing but not now, game is ramdomly unplayable due to lag, graphics issues and being dropped from the pvp and group finder at random.....to name a few. The silence from BW is the biggest indicator here......

InmortaI's Avatar


InmortaI
09.29.2012 , 10:01 AM | #5
The same is happening to me, always after leaving a wz or joining to one, when i get to a new planet or getting into my ship

EllRocko's Avatar


EllRocko
09.29.2012 , 10:12 AM | #6
There is never any message simply the game freezes for a couple of seconds then the client vanishes and I'm left on the desktop.

So far, if I recall correctly is has happened:
  • Immediately upon joining a warzone
  • Being a few minutes into a flash point
  • Being a few minutes into a warzone
  • When loading the fleet back up after having left and completed a flashpoint

The only thing you can take from that is that it seems to be around the time shortly before or shortly after loading into an new area.

Sometimes I am in a group sometimes not.
Graphics Drivers should be current as of last week end.
All other systems are stable, no windows event errors to speak of.

I hope this can be resolved

Kyneris's Avatar


Kyneris
09.29.2012 , 10:59 AM | #7
I too would like to ad my voice to this. Before 1.4, I would play SWTOR with minimal stability issues. Maybe one crash every six hours or so. (Which I can live with). Since 1.4, I've been getting crashed way more frequently.

The game proceeds as normal, I do stuff like:
- Check the GTN.
- Idle on the fleet waiting for the Group Finder to pop.
- Do quests on an alt.
etc.

Then suddenly, the screen freezes, the sound stutters for about two seconds and the game window closes and returns to Windows. No error message, no warnings, just a two second freeze and *poof*.

I ran the repair tool, it did nothing to alleviate the issue. As the DxDiag shows, I have the latest 306.23 drivers from nVidia installed.

DxDiag:

Spoiler
"Should we arrive at certainty without doubt and truth without error, it behooves us to place the foundations of knowledge in mathematics." - Roger Bacon
This is Vireth Danea, my Sith OC.

Jmenks's Avatar


Jmenks
09.29.2012 , 11:08 AM | #8
Yup, whether it is standing in one spot on the fleet, running rated warzones, i have been crashing too much. Now i dont even wanna run the RWZ because of this. They haven't suggested anything that works yet, still waiting :/
Xekshek
Saber of Exar Kun
http://www.twitch.tv/xekshek

Morpurgo's Avatar


Morpurgo
09.29.2012 , 12:09 PM | #9
Yes same thing. Seem to be happening to quite a lot of people. Fine before and right after 1.4 patch it's gone to hell.
Cake is a lie, there is only pie. Through pie, I gain calories.
Through calories, I gain bodyfat. Through bodyfat, I gain weight.
Through weight, my social life is broken.
The Thighmaster shall free me.

jugheadz's Avatar


jugheadz
09.29.2012 , 01:42 PM | #10
Last night my crashing to desktop was insane. Every return to outpost death in the TFB SM resulted in a crash to desktop. Entering ever warzone did too. I couldn't play at all.

Today I completely uninstalled the game and cleaned every left over folder and registry entry off my hard drive. I also noticed that I had ambient occlusion set to quality and changed it do default. Also ensured that all of the other settings besides SLI were changed to default.

Then I completely re-installed the game and it is running smooth and without error with all settings at high. I did make some changes to the nameplates though as I saw they were causing FPS spikes in PVP. I set them to only show enemy players and to NOT scale. Everything is running great again at 100fps and I love the new shadows. I really hope this completely resolved my CTD issues but we shall see.