Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Was unable to launch the game (1)

STAR WARS: The Old Republic > English > Customer Service
Was unable to launch the game (1)
First BioWare Post First BioWare Post

ChrisMattar's Avatar


ChrisMattar
09.26.2012 , 12:46 PM | #1
This is the error I am getting when trying to launch the game. I tried to repair , basically it looks like it is going into an infinite loop of fixing (21) files. Once it finishes it installs, then it starts downloading again Fixing (21) files.

1.4 was downloaded and installed on my work pc, without any issues, then the folder was transferred to my PC (as my connection doesnt allow for such big updates). I pasted the whole folder and hit the executable.

Ratae's Avatar


Ratae
09.26.2012 , 10:56 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello ChrisMattar,

Iím sorry you are having trouble launching the game.

Could you please post your latest launcher log so we can look a little closer at this for you?

Details of how to obtain these are in the following link:
http://www.swtor.com/community/showt...507#post749507

Thank you for your cooperation.
Ratae | BioWare Customer Service - Forum Support

Alf_Kerensky's Avatar


Alf_Kerensky
09.27.2012 , 06:40 AM | #3
I have a similar problem, but my launcher simply crashes:
Problem signature:
Problem Event Name: APPCRASH
Application Name: launcher.exe_SWTOR Launcher
Application Version: 3.2.3.4
Application Timestamp: 4fbfcff2
Fault Module Name: avutil-51.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4fc8892b
Exception Code: c0000005
Exception Offset: 0000b170
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2070
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I've ran the FixLauncher, no help, I've deleted the .dll, the launcher downloaded it, restarted and crashed again, I've deleted the launcher and ran the setup file, no help.

Ratae's Avatar


Ratae
09.27.2012 , 02:51 PM | #4 Click here to go to the next staff post in this thread. Next  
Hello Alf_Kerensky,

Is there a launcher log created before the crash? If so, please post it here.

Details of how to obtain these are in the following link:
http://www.swtor.com/community/showt...507#post749507

Thank you.
Ratae | BioWare Customer Service - Forum Support

MileHighSlayer's Avatar


MileHighSlayer
10.07.2012 , 06:06 PM | #5
I am now getting this error.

Was not able to launch game. (1)

Is it SWTOR or my computer? No changes have been made since yesterday when everything worked just fine.

Cerimon's Avatar


Cerimon
10.07.2012 , 06:59 PM | #6 Click here to go to the next staff post in this thread. Next  
Greetings MileHighSlayer,

Please perform these steps this specific order:
  1. Remove and re-add launcher.exe and swtor.exe to firewall and anti-virus exceptions. Try to launch the game.
  2. Rename launcher.exe to launcher.bak, run Fixlauncher, run repair, try to launch game.
  3. If this fails then run the setup from www.swtor.com/download then run repair, try to launch the game.

Please let us know how you get on.

Cerimon | BioWare Customer Service - Forum Support

Noahisawsome's Avatar


Noahisawsome
01.02.2013 , 02:47 PM | #7
i have a huge problem every time i launch the game it updates the launcher then crashes at first it said unable to launch game (1) and now it does this pleas help

Beesodd's Avatar


Beesodd
01.02.2013 , 03:31 PM | #8 This is the last staff post in this thread.  
Hi Noahisawsome,

Please take the steps mentioned by my colleague in thye post above, and if they have proven ineffective, please try restart your computer in Safe Mode with Networking and try to repair from there.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.