Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Transponder Vessel Galaxy Map

STAR WARS: The Old Republic > English > Customer Service
Transponder Vessel Galaxy Map
First BioWare Post First BioWare Post

KuroiSage's Avatar


KuroiSage
09.24.2012 , 01:55 PM | #1
I have already left an open ticket in the in-game helper but to no avail. My issue is with the Transponder Vessel mission (in order to gain access to Coralia as a Sith Warrior) when i go to the galaxy map of my ship, I zoom to the sector that the mission is found and when i click on the Transponder Vessel mission icon in the Galaxy Map and while zooming to the mission (so that i can click travel) the game crashes. This only happens in that specific mission, no other destination gives me that problem. I can travel without any issues to all other planets/destinations. I've already restarted the PC, have the latest non beta drivers for my graphics card, have used the launcher repair option and started the game in safe mode, none of that helped.

Please suggest something as i can't continue my story mission without going through that destination.

Below i provide the DxDiag so that you can have more information regarding my system.

Spoiler


Thank you, i await an answer (i hope faster than the in-game system)

Tirvaak's Avatar


Tirvaak
09.24.2012 , 02:00 PM | #2 Click here to go to the next staff post in this thread. Next  
Hi KuroiSage,

Could you please go into the in-game graphic settings and turn all the settings to low, switch off AA and bloom and then try to fly to the location in question.

If this works you will be able to change the graphic settings back to your preferred and then continue the mission.

Let me know if this helps.

Tirvaak | Bioware Customer Service - Forum Support

CabelHarn's Avatar


CabelHarn
09.24.2012 , 03:25 PM | #3
Tirvaak, thank you for being one of the actually useful and helpful support people.

Your post not only helped the original poster I'm sure, but also fixed my similar issue with another mission entirely that I was having a hard time finding any instance where CS had ever provided someone with a resolution other than (submit an in-game ticket).

I appreciate you taking the time to make non-standard suggestions on the forum itself. You deserve a raise.
Sith N Slide Code
Peace is no fun, I like to kill things. Through killing, I gain skillz. Through skillz, I gain LAWLZ UNLIMITED POWA! Through LAWLZ UNLIMITED POWA!, I gain PWNAGE Through PWNAGE, we have a lot of laughs. The Force shall get me shiney things.

Tirvaak's Avatar


Tirvaak
09.24.2012 , 03:58 PM | #4 Click here to go to the next staff post in this thread. Next  
Hi CabelHarn,

Thank you for posting such kind feedback, I'm glad that my solution was able to resolve your problem and I'm very happy to help.

If you need help with anything else please let us know and we will happily assist.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

KuroiSage's Avatar


KuroiSage
09.24.2012 , 04:34 PM | #5
I really appreciate the suggestion, it worked immediately! I concur with what the other commenter above said. Really fast answer in an important issue. The in-game ticket is still open with no answer and i will close it later today (shame the in-game support is not as good as the forums, at least apparently it's not).

Thanks again, i can finally continue my class mission!

Tirvaak's Avatar


Tirvaak
09.24.2012 , 04:48 PM | #6 Click here to go to the next staff post in this thread. Next  
Hi KuroiSage,

That's great. Thank you also for your kind feedback, very happy to hear that this helped.

Good luck to both of you in the rest of your story and have fun .

If you have any other problems don't hesitate to let us know.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Zelkar's Avatar


Zelkar
01.18.2013 , 05:28 PM | #7
I had the same problem, a quick google search pulled up this page, fixed it right away,

Thanks Tirvaak!.

Tirvaak's Avatar


Tirvaak
01.21.2013 , 04:36 AM | #8 Click here to go to the next staff post in this thread. Next  
No problem Zelkar,

I'm glad this was able to help with your issue. If you need anything else please let us know and we will do what we can to assist.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

LunaCrist's Avatar


LunaCrist
03.13.2013 , 01:04 AM | #9
I have tried this setting graphic preferences to low and i am still unable to travel to the vessel...I submitted a ticket. I am able to travel to Corellia and get all quests but my class. Every time I try to go to the Transponder Vessel, it's like my ship stands still, my map says I'm there but when i get out of my ship i can't go into the instance. I've traveled to multiple places, including the fleet to try to fly back and same thing. I can't go forward with my Jugg.

Beruthien's Avatar


Beruthien
03.13.2013 , 01:05 AM | #10 This is the last staff post in this thread.  
Greetings LunaCrist,

Could you please try exiting any phased area (including your ship and the space stations class specific areas) and try to reset all active phases? To reset active phases, right click on the character portrait, select phases and the reset all active phases. After this please also try to reset the mission again.

Please let us know if you were able to progress with the mission after this.

Thank you!
Beruthien| BioWare Customer Service Forum Support