Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Behoben] Performance-Schwierigkeiten in Patch 1.3.7

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
[Behoben] Performance-Schwierigkeiten in Patch 1.3.7
First BioWare Post First BioWare Post

Konokono's Avatar


Konokono
09.12.2012 , 06:16 AM | #21
Hallo Zusammen,

ich bin ebenfalls betroffen.
Ich habe mich nach einigen Wochen "Pause", wieder mit SWTOR beschäftigt. Vorher alles einwandfrei, aktuell katastrophale FPS. Teilweise kommt auch das "gegen die Wand laufen" vor. Hierbei fällt auf, dass der W-Lan-Stick während der Hänger aufhört zu blinken, also keine Daten übertragen werden. Andere Games wie BF3 laufen einwandfrei.
Grafikkarte Nvidia GT560Ti; diverse Treiber getestet.

Edit: Gab es im Zeitraum um den Patch irgendwelche MS-Updates oder größere AV-Updates, die die Probleme verursachen? Das würde zumindest erklären, warum nur "Auserwählte" betroffen sind.


Dxdiag:

Spoiler

Hunchback's Avatar


Hunchback
09.12.2012 , 10:52 AM | #22
Ist es eigentlich normal das die FPS gleich bleiben, egal ob man alles auf HIgh oder alles auf Low stellt ...?
Alle Rechtschreibfehler sind volle Absicht, zusammen ergeben sie eine unterschwellige Botschaft mit der ich versuche die Weltherrschaft an mich zu reißen

AelTaev's Avatar


AelTaev
09.12.2012 , 11:48 AM | #23
Kurzer Lösungsvorschlag:

Startet den Launcher, und bevor ihr auf "spielen" geht, geht links im Launcher auf dieses Zahnrädchen.
Und macht dort den Reparaturscan.
Dauert bissl, und danach liefs bei mir ohne FPS Einbrüche.
Ich bin gern der Einzige, der redet - das spart Zeit und verhindert Streitereien.
(Oscar Wilde)

Wo r0xx0rs hobeln, fallen des RP'lers Späne

xJadenKorx's Avatar


xJadenKorx
09.12.2012 , 02:38 PM | #24
Quote: Originally Posted by AelTaev View Post
Kurzer Lösungsvorschlag:

Startet den Launcher, und bevor ihr auf "spielen" geht, geht links im Launcher auf dieses Zahnrädchen.
Und macht dort den Reparaturscan.
Dauert bissl, und danach liefs bei mir ohne FPS Einbrüche.
Hat bei mir leider nichts gebracht.

Nach Patch 1.3.7 enorme FPS Einbrüche. In Aussengebieten nur zwischen 10 und 15 FPS. Vor dem Patch bei gleicher Grafik Einstellung 80-110 FPS. Alle Lösungsorschläge seitens den Kundendienstes blieben erfolglos. Da ich das Spiel zur Zeit nicht spielen kann, und bisher auch keine Lösung für das Problem gefunden wurde, werde ich mein Abbo nicht verlängern, bis das Spiel für mich wieder spielbar geworden ist.

Naugor's Avatar


Naugor
09.13.2012 , 03:17 AM | #25 This is the last staff post in this thread.  
Hallo zusammen,

Die mit Patch 1.3.7 auftretenden Performance-Schwierigkeiten sollten mit dem heutigen 1.3.8 Patch behoben sein. Die aktuellen Patch Notes könnt ihr hier finden: http://www.swtor.com/de/patchnotes

Folglich werden wir diesen Thread nun schließen. Falls ihr weiter Schwierigkeiten haben solltet, möchten wir euch bitten, einen neuen Thread zu eröffnen.

Vielen Dank für eure zahlreichen Beiträge, die uns sehr bei der Analyse geholfen haben. Ebenso möchten wir euch für eure Geduld und euer Verständnis danken.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.