Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performance Probleme

First BioWare Post First BioWare Post

Brainor's Avatar


Brainor
08.21.2012 , 07:15 AM | #21
T3-M4 auf Reb seite das gleiche

Besonders schlim wurde es am Sonntag abend und Montag abend in Denova HC beim 3ten Boss.
Normalerweise brauchen wir maximal 3 Anläufe und diesmal zusammen gerechnet 3.5 Stunden bis wir ihn hatten.
Es gab Massive Server Lags wo wir alle (8 Spieler) im TS zur gleichen Zeit uns darauf einig waren das es Server Lags sind. Die Skills der Sonden wurden trotz Kick ausgeführt, die langsam laufenden Droiden spwanten hin und zurück und der Droide bei der Minen Karte lies sich nicht angreifen.

Also diese Lags sind definitiv serverseitig und lassen sich durch einstellungen am eigenen Rechner nicht beseitigen.

Naugor's Avatar


Naugor
08.21.2012 , 07:34 AM | #22 Click here to go to the next staff post in this thread. Next  

Quote: Originally Posted by Brainor View Post
T3-M4 auf Reb seite das gleiche

Besonders schlim wurde es am Sonntag abend und Montag abend in Denova HC beim 3ten Boss.
Normalerweise brauchen wir maximal 3 Anläufe und diesmal zusammen gerechnet 3.5 Stunden bis wir ihn hatten.
Es gab Massive Server Lags wo wir alle (8 Spieler) im TS zur gleichen Zeit uns darauf einig waren das es Server Lags sind. Die Skills der Sonden wurden trotz Kick ausgeführt, die langsam laufenden Droiden spwanten hin und zurück und der Droide bei der Minen Karte lies sich nicht angreifen.

Also diese Lags sind definitiv serverseitig und lassen sich durch einstellungen am eigenen Rechner nicht beseitigen.
Hallo Brainor,

Schwierigkeiten mit Lag Spikes in Denova werden bereits von uns untersucht, vielen Dank für euren erneuten Hinweis.

Leider haben wir diesbezüglich noch keine neuen Informationen für euch, sobald sich etwas daran ändert, melden wir uns natürlich umgehend.

Vielen Dank für euer Verständnis.


Quote: Originally Posted by Imodorox View Post
Das trifft es ziemlich gut.
Ich kann auch gerne mal ein Video aufnehmen, dann siehst du was ich meine.
Diese Lags kommen vom Server.

(Kann zudem auch Andere Spiele wie WOW,BF3,La Noire oder GTA 4) auf maximum spielen. Diese benötigen mehr Power.

Ist es möglich das beim nächsten Raid, mal einer von euch (vllt sogar du) , mal euch dazu stellt?
Hallo Imodorox,

Dein Angebot vom Video ist natürlich klasse, kannst du uns den Link vielleicht mal hier einstellen?

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Imodorox's Avatar


Imodorox
08.21.2012 , 11:46 AM | #23
mal ein paar Sekunden gedreht.

http://www.youtube.com/watch?v=-KfDqNIYGGs

Ich bin Informatikkaufmann, und kann es mir selber nicht erklären
Imôen- Sith-Marodeur - DD Server: T3-M4

Gilden & Raidleiter von Final eXecute

DarrenJay's Avatar


DarrenJay
08.21.2012 , 01:14 PM | #24
selbe Problem, nur nicht ganz so derb wie in diesem Video
es kann aber nicht sein, selbst wenn 200 SPieler auf der Flotte sind das es zu lags kommt (wenn auch sehr kurze aber häufig auftretende)

Naugor's Avatar


Naugor
08.21.2012 , 01:19 PM | #25 Click here to go to the next staff post in this thread. Next  


Quote: Originally Posted by Naugor View Post
Hallo Imodorox,

Vielen Dank für den Hinweis mit dem Server, da ich Signaturen deaktiviert habe, konnte ich das nicht sehen.

Um nochmal die Ruckler genauer zu definieren, kannst du dies nochmal genauer beschreiben?

Clientseitig wäre es noch möglich, einen Clean Boot zu testen, nähere Information gibt es diesbezüglich direkt bei Microsoft:
Serverseitig wäre es hilfreich, wenn sich die Anderen aus deiner Gilde ebenso melden könnten. Könntest du sie dazu animieren?
Quote: Originally Posted by Imodorox View Post
mal ein paar Sekunden gedreht.

http://www.youtube.com/watch?v=-KfDqNIYGGs
Hallo Imodorox,

Wir haben nochmal den vorangehenden Beitrag verlinkt, da wir nicht sicher sind, ob du es bereits mit dem Clean Boot wie vorgeschlagen versucht hattest.

Ziel ist es hierbei sämtliche im Hintergrund laufendenen Programme zu beenden, um sicherzustellen, dass keine Konflikte stattfinden.

Wenn wir das im Video richtig sehen, läuft ein Overlay für ein Voicechat Programm im Vordergrund von Star Wars: The Old Republic, möglicherweise ist dies für die Verzögerungen verantwortlich.

Mit dem Clean Boot würde sich das am besten testen lassen.

Über eine Rückmeldung im Anschluss würden wir uns freuen.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Imodorox's Avatar


Imodorox
08.21.2012 , 01:37 PM | #26
Habe gerade sowohl Overlay ausgemacht, als auch einen "Clean Boot" aber ohne jegliche Verbesserung.
Imôen- Sith-Marodeur - DD Server: T3-M4

Gilden & Raidleiter von Final eXecute

Mundako's Avatar


Mundako
08.21.2012 , 06:46 PM | #27 Click here to go to the next staff post in this thread. Next  
Hallo Imodorox,

nachdem ich mir das Video angeschaut habe, bin ich der Meinung, dass dies vermutlich doch lokale Ruckler sind und eher nicht vom Server her stammen. Meine Vermutung wird bestätigt durch die gute Latenzanzeige und ein Serverlag würde sich auch eher durch herum warpende Spieler bemerkbar machen, hier zu sehen ist lediglich ein extrem starkes Ruckeln. Andere Spieler scheinen sich normal zu bewegen, abgesehen davon, dass halt alles ruckelt.
Mich würde ja auch mal interessieren, was die FPS Anzeige im Spiel anzeigt. Drücke dazu bitte Strg+Shift+F.

Ich weiß, du hast bereits in der Vergangenheit mit einigen Grafikkartentreibern herumexperimentiert, allerdings würde ich dich gerne bitte, den aktuellen Treiber noch einmal komplett zu deinstallieren. Eventuell sind von den alten Treibern noch Reste über, die nun zu Komplikationen führen.

Ebenso installiere bitte einmal die folgende DirectX Datei erneut auf deinen PC: DirectX-Endbenutzer-Runtimes Web Installer
Sie enthält vom Spiel benötigte Dateien, die möglicherweise auf deinem Computer fehlen und daher das starke Ruckeln erzeugen.

Vielleicht hilft dies ja bei deinem Problem. Bitte lasse uns vom Ergebnis wissen. Danke.
Mundako | Bioware Customer Service - Forum Support

Genophage's Avatar


Genophage
08.21.2012 , 08:42 PM | #28
Sehr geehrter Kundendienst,
möchte auch erstmal klarstellen das ich hier nicht über die Firma Bioware schimpfen möchte da die guten sich schon genug anhören müssen, will aber doch ein paar Dinge mitteilen die mich an SWTOR sehr stören.
kann nur bestätigen das ich in SWTOR viele Lags habe und bin der Meinung das an vielen stellen schlecht optimiert wurde, manchmal muss ich das Spiel neu Starten weil es nach einiger Zeit schlechter läuft, nach einem Neustart geht es dann wieder, dieses Problem kenne ich noch aus Dragon Age Origins. Mein PC ist jetzt nicht mehr Uptodate aber er packt andere Spiele mit voller Grafik ohne Probleme wie z.b. Dragon Age 2, Mass Effect 3, Skyrim oder auch den Hardware Fresser GTA 4 EFLC. Wenn ich SWTOR spiele wird das System auch schön warm wie ich es von Hardwarehungrigen Spielen kenne, klar ist das mein MainBoard durch den Chipsatz gut wärme erzeugt und ich so für eine optimal Kühlung gesorgt habe. Das Betriebsystem läuft ohne Probleme und Treiber sind aktuell.

Gutes Beispiel aus einem Flashpoint:
wenn ich mit meinen Freunden in einen beliebigen Flashpoint gehe haben wir manchmal für kurze Zeit ein Standbild und dann sagen alle im TS "LAG". Auch haben wir eine Instanz "Lag von llum" benannt. Es geht also nicht nur mir so.Es mag sein das nicht alle Spieler Lags in SWTOR haben aber es kann auch nicht sein das man einen super Ailien Ware PC für dieses Spiel braucht.

Liebes Bioware Team, schnappt euch mal einen 0815PC (keinen neuen) und testet das Spiel mal durch, denn ein Erfolgreiches MMO verkauft sich am Besten wenn es auf jedem Heim PC richtig läuft (siehe das andere MMO). Eine gute Performance ist wichtig und viel interessanter als irgendwelche traurigen Überarbeitungen am Power Tech

Gruß

General Ramon Esperanza

Imodorox's Avatar


Imodorox
08.21.2012 , 10:57 PM | #29
Quote: Originally Posted by Genophage View Post
Sehr geehrter Kundendienst,
möchte auch erstmal klarstellen das ich hier nicht über die Firma Bioware schimpfen möchte da die guten sich schon genug anhören müssen, will aber doch ein paar Dinge mitteilen die mich an SWTOR sehr stören.
kann nur bestätigen das ich in SWTOR viele Lags habe und bin der Meinung das an vielen stellen schlecht optimiert wurde, manchmal muss ich das Spiel neu Starten weil es nach einiger Zeit schlechter läuft, nach einem Neustart geht es dann wieder, dieses Problem kenne ich noch aus Dragon Age Origins. Mein PC ist jetzt nicht mehr Uptodate aber er packt andere Spiele mit voller Grafik ohne Probleme wie z.b. Dragon Age 2, Mass Effect 3, Skyrim oder auch den Hardware Fresser GTA 4 EFLC. Wenn ich SWTOR spiele wird das System auch schön warm wie ich es von Hardwarehungrigen Spielen kenne, klar ist das mein MainBoard durch den Chipsatz gut wärme erzeugt und ich so für eine optimal Kühlung gesorgt habe. Das Betriebsystem läuft ohne Probleme und Treiber sind aktuell.

Gutes Beispiel aus einem Flashpoint:
wenn ich mit meinen Freunden in einen beliebigen Flashpoint gehe haben wir manchmal für kurze Zeit ein Standbild und dann sagen alle im TS "LAG". Auch haben wir eine Instanz "Lag von llum" benannt. Es geht also nicht nur mir so.Es mag sein das nicht alle Spieler Lags in SWTOR haben aber es kann auch nicht sein das man einen super Ailien Ware PC für dieses Spiel braucht.

Liebes Bioware Team, schnappt euch mal einen 0815PC (keinen neuen) und testet das Spiel mal durch, denn ein Erfolgreiches MMO verkauft sich am Besten wenn es auf jedem Heim PC richtig läuft (siehe das andere MMO). Eine gute Performance ist wichtig und viel interessanter als irgendwelche traurigen Überarbeitungen am Power Tech

Gruß

General Ramon Esperanza
richtig. Ich kann doch auch Skyrim, GTA4, Sleeping Dogs, Battlefield 3 in Hoher Grafik spielen. SWTOR lagt egal in welcher Einstellung.

Dx Web Installler konnte nicht installiert werden, da ich schon eine neuere Version besitze.
Imôen- Sith-Marodeur - DD Server: T3-M4

Gilden & Raidleiter von Final eXecute

Mundako's Avatar


Mundako
08.21.2012 , 11:42 PM | #30 Click here to go to the next staff post in this thread. Next  
Hallo Imodorox,

ok, somit können wir DirectX schon einmal als Ursache ausschließen.
Bitte sei so nett und schicke unseren technischen Kollegen eine Email an support@swtor.com mit einer möglichst genauen Beschreibung, dem Videolink und deiner LauncherDiag Datei. Diese beinhaltet Launcher Logs, DxDiag sowie MsInfo Dateien, die weitere Aufschlüsse über mögliche Ursachen geben können.
Quote:
Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:
  • Beschreibung des Fehlers sowie bisher unternommene Schritte
  • Bitte füge auch deine LauncherDiag Logs bei.
LauncherDiag:
  1. Wechselt in euer Spielverzeichnis welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  2. Sucht dort das “launcherDiag” Programm und führt dieses aus.
  3. Ein neues Fenster wird sich öffnen und damit beginnen, die von uns benötigten Dateien zusammenzustellen. Bitte wartet bis der Ladebalken vollständig durchgelaufen ist und das Fenster euch Namen und Ort der erzeugten .tgz Datei anzeigt.
  4. Fügt die erzeugte Datei in eure Email an den Kundendienst mit ein.
Bitte beachtet auch, dass ich nicht abstreiten will, dass Star Wars: The Old Republic die Hardware durchaus stark beansprucht und Performanceprobleme immer nur auf die Hardware der Spieler zurückzuführen sind. Allerdings ist das, was man im Video sieht, schon wirklich extrem und wird mit ziemlich hoher Sicherheit nicht vom Server verursacht. Wir versuchen hier so gut es geht Hilfestellung zu leisten, indem wir Dinge vorschlagen, die bei anderen Spielern in der Vergangenheit zu einer starken Verbesserung geführt haben.

Bitte sei daher so nett und schicke uns die Mail mit der geforderten Datei ein, dies hilft uns bei der weiteren Ursachenforschung. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support