Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

swtor.exe - Fehler in der Anwendung

pandamuh's Avatar


pandamuh
12.19.2011 , 07:17 AM | #1
Die Anwendung konnte nicht richtig initialisiert werden (0xc0150002). Klicke sie auf "ok", um die Anwendung zu beeenden.
bitte um hilfe unter win 7 hats noch funktioniert. Xp ist jetzt drauf und iwas scheint noch nicht installiert zu sein


Finde hier im Forum die Sufu leider nicht
-Wer Angst hat hat keinen Gelauben-

JohnDoe's Avatar


JohnDoe
12.19.2011 , 07:26 AM | #2
neuinstallation von swtor versucht, hat wohl irgendne dx bibliothek nicht rüberkopiert beim installieren, falsche dx verison, fehlendes .netframework x.y oder ka was da fehlt, aber irgendwas fehlt ....
und warum wenns unter win7 läuft versuchste das spiel unter xp zum laufen zu kriegen ? windows 7 ist das bessere os ....
Quote:
Fehler-Symptome sind:
Dll missing
Blue Screen
Mouse freezing
No sound

pandamuh's Avatar


pandamuh
12.19.2011 , 07:38 AM | #3
mein os war schon wieder voll für die katz deswegen neuinstallation. Dann gedacht testes das mal unter xp vlt haste da bisschen mehr frames weil kein direct x11 und so.

Naja ich installiere dx9 und netframework nochmal neu.
-Wer Angst hat hat keinen Gelauben-

pandamuh's Avatar


pandamuh
12.19.2011 , 08:32 AM | #4
habe jetzt dx9 nochmal neuinstalliert problem bleibt bestehen. Hab das gleiche problem bei Heros of Newearth. Bei mass effeckt 2 tut sich garnichts wenn ich auf spielen drücke und bei


Dragon age 2 kommt konnte nicht gestartet werden, weil PhysXCookinig.dll nicht gefunden wurde
-Wer Angst hat hat keinen Gelauben-

pandamuh's Avatar


pandamuh
12.19.2011 , 08:52 AM | #5
Es läuft wieder. Ich habe aus meinem Heros of Newearth/directxredist die DXSETUP.exe ausgeführt und dann noch im hauptordner vcredist_x86.exe.

Jetzt gehts wieder.
-Wer Angst hat hat keinen Gelauben-